Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-06-2012, 02:27 PM #1
DEV][N_77
winterstein 10
 
DEV][N_77's Avatar
 
Join Date: Feb 2008
Location: Hoopeston, IL
DEV][N_77 plays in the PSP
DEV][N_77 is playing at Living Legends VII
DEV][N_77 owns a Planet Eclipse Geo
DEV][N_77 plays in the APPA D4 division
legend help

ok i bought new wire harness kit got wire solderd back on and i try seeing if it shoots and there is no clicking noise from solenoid and ive lubed up the inside of the solenoid to make it not dry and i still cant figure it ou.. if you guys have any answers i may appreciate it..
DEV][N_77 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-06-2012, 04:02 PM #2
mookhaasa
The Hoff
 
mookhaasa's Avatar
 
Join Date: Dec 2006
If you don't hear it at all then its still not clicking. could be the noid coil which is very delicate.

Or no power.
__________________
Dust Black Legend
An Ugly Ion, An Imp
A pretty Ion, Rainmaker
E-Spyder Imagine
Custom Timmy
2K2 vert feed Cocker
[MY FEEDBACK]
mookhaasa is offline   Reply With Quote
Old 08-06-2012, 04:04 PM #3
mookhaasa
The Hoff
 
mookhaasa's Avatar
 
Join Date: Dec 2006
not like it really matters but which board?
__________________
Dust Black Legend
An Ugly Ion, An Imp
A pretty Ion, Rainmaker
E-Spyder Imagine
Custom Timmy
2K2 vert feed Cocker
[MY FEEDBACK]
mookhaasa is offline   Reply With Quote
Old 08-09-2012, 09:36 PM #4
DEV][N_77
winterstein 10
 
DEV][N_77's Avatar
 
Join Date: Feb 2008
Location: Hoopeston, IL
DEV][N_77 plays in the PSP
DEV][N_77 is playing at Living Legends VII
DEV][N_77 owns a Planet Eclipse Geo
DEV][N_77 plays in the APPA D4 division
was board
DEV][N_77 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump