Find fields & stores near you!
Find fields and stores
PbNation News
PbNation News
Community Focus
Community Focus

Thread Tools
Old 07-15-2012, 02:24 AM #1
Kailua Boys
Join Date: Jul 2012
New Ion User with a used gun

Alright so i just bought a Ion and it dosent shoot. Im new to the whole electronic thing and i could use some help, Its an Ion with a virtue board, tech t I7 bolt, CP reg and a CP asa if that makes any difference

So the gun will just make popping noises when I pull the trigger, i tried changing the dwell didnt do much, my local paintball guy said oil the bolt, oiled it, still nothing. The bolt is just frozen in the back of the barrel, i just bough the gun and i am really lost at what to do. I NEED HELP
Kailua Boys is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Old 07-15-2012, 03:04 AM #2
IOT's Pet Canadian
PBFreak875's Avatar
Join Date: Aug 2008
Location: Canada, EH?
PBFreak875 has perfected Level 1 in PbNation Pursuit
PBFreak875 has achieved Level 2 in PbNation Pursuit
First and foremost, DON'T USE OIL! Use DOW 33 lube only, and sparingly. It doesn't need much. Have you tried a fresh, brand name battery (Duracell, Energizer, etc) and is your tank full? I know those sound like obvious things to try but I'm just covering the bases.

Have you tried adjusting the reg? It somehow may have gotten turned all the way down. I'm not sure if the Virtue board has a factory reset or any function to restore default settings, but if it does, I would try that as well.
"Originally posted by SpyderPB819: Please don't bring a child into this world that is half you and half ginger!"

"Originally posted by Muff Muff: The best ideas always come in either dreams or while drunk."

Quando Omni Flunkus Moritati
PBFreak875 is offline   Reply With Quote
Old 07-15-2012, 03:17 AM #3
Kailua Boys
Join Date: Jul 2012
Sorry to make you freak out im just used to saying oil, i GREASED the bolt, not oil, and i factory reset the board yesterday, nothing, new batteries 2 days ago and i just filled my tank today at my local field and it ha 2700 psi approx. And i fiddled with the CP reg on the gun until it started leaking from too much pressure, the pops would get louder but it still wouldnt shoot, i had the bolt moving yesterday but it would only go like the first shot all the way and then the shots after that the bolt would move like halfway, and that was with 1000 psi. But today it wasnt moving at all. its like the air isnt getting to the bolt at all (probably not a good idea but i stuck my finger where the bolt comes out to and there wasnt even a little push off the bolt)
Kailua Boys is offline   Reply With Quote
Old 07-16-2012, 12:32 PM #4
theblindchicken's Avatar
Join Date: Jun 2011
Location: Long Beach, CA
theblindchicken is an NCPA player
theblindchicken is an NCPA National Champion
theblindchicken plays in the APPA D5 division
You should try rebuilding/cleaning your reg. And in the process, make sure any of your hoses/solenoid isn't stopped up with a lot of grease and dirt.
theblindchicken is offline   Reply With Quote
Old 07-16-2012, 03:08 PM #5
Join Date: May 2012
Try using a different reg and see if it makes a difference. If not the reg sounds like the solonoid isn't working properly. If you have a stock board try putting that back in and see if it will fire with that.
bobbybowman90 is offline   Reply With Quote

Thread Tools

Posting Rules
Forum Jump