Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-08-2012, 10:30 AM #1
matticus408
MatthewS
 
Join Date: Apr 2012
Location: Quad Cities IL/IA
Tip Mod. 98 custom wont shoot below 300fps

I just bought a brand new 98 custom, and I cant get the darn thing to shoot below 300. I adjust the air flow with the a- wrench but it still stays high no matter which way I turn it.
any suggestions?
thanks
matticus408 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-08-2012, 09:23 PM #2
hunter2
Vir Super Hostem
 
hunter2's Avatar
 
Join Date: Oct 2006
Location: Illinois
turn it all the way in if there's still a problem take it apart and check the valve
__________________
hunter2 is offline   Reply With Quote
Old 07-09-2012, 08:43 PM #3
Bigjoe11
"The Boss"
 
Bigjoe11's Avatar
 
Join Date: Jun 2011
Location: North Carolina
Bigjoe11 owns a Planet Eclipse Etek
Bigjoe11 has achieved Level 1 in PbNation Pursuit
Bigjoe11 has achieved Level 2 in PbNation Pursuit
Bigjoe11 supports DLX Technology
If you have the velocity acrew all the way in, you need to cut down the main spring a little, 1 or 2 rings should do it.
__________________
-UCP
Bigjoe11 is offline   Reply With Quote
Old 07-15-2012, 10:42 PM #4
Guy In Digi Camo
 
 
Guy In Digi Camo's Avatar
 
Join Date: Feb 2009
Guy In Digi Camo owns a Planet Eclipse Ego
dont clip it right away

cock the gun and let it sit overnight and see if that helps
__________________
907 Paintball
Ego7
Kingmann Hammer PLUS
Guy In Digi Camo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump