Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-01-2012, 06:42 AM #1
WildWayz
The Moose God
 
WildWayz's Avatar
 
Join Date: Nov 2004
Location: UK
Annual Supporting Member
Vanguard Demon Issues

Yesterday I took my brand new Demon to the site to put 3500 balls through her to help break her in. I was using a 68/4500 bottle (filled to 3000psi) with a Ninja reg with all shims removed, so operating at 450psi and I put the .689 barrel on the marker.

I went to the chrono and shot some balls which were chronoing at 150psi - balls were pretty much running out the barrel some times. Weird as it felt 'snappy' when dry firing it.
So I increased the hpr and it was shooting 280 give of take +/- 4fps.

I shot 5 pots through her and had 1500psi left so I thought i'd under bore (putting the .685 barrel on) this baby a bit and see how she does. I put the barrel on and it was shooting 150psi again. Weird. So I took the barrel off and put the .689 back on. Same. So I increased the pressure and suddenly air was pissing out the HPR adjustor AND the grip frame.

Turning it down made no difference. I turned the air off and went back to the safe area and took apart the HPR. Low and behold, one 007 o-ring had been shredded so I replaced all 3 007 to be safe.

Aired up and now the HPR was fine, but the air was still pissing out the grip/trigger area. Air off again.

Now I am starting to think - solenoid. Did I some how blow it? I tried winding the HPR all the way in (like on the Creed / Clone VX) thinking it would shut the air off and no pressure would go to the bolt - nope, air pissing out both HPR and grip again.
Air off.

Tried again but opening up the HPR to see if it seals due to lack of pressure - nope - when cycling, the air is VERY hard on the hand - never getting week. It is making a puff sound, then BANG, then puff puff BANG etc

Now, I don't have any spares yet - they are on the way as they were missed out accidentally - and my large spares kit hasn't come yet either. I DO have some o-rings but not ALL needed for the Demon. I also have a spare solenoid from a Creed here, and some gaskets.

Any suggestions here? I don't want to overpressure anything so please can someone talk me through completely zeroing out the HPR so it is weak, but not leaking. I have no reg tester either.

I tried calling VG but it is Saturday - also cheekily I tried calling Martin's mobile but no answer (dont blame him, it is the weekend).

here's the photos of the hpr:


Demon reg by WildWayz, on Flickr


Demon reg by WildWayz, on Flickr


Demon reg by WildWayz, on Flickr


Demon reg by WildWayz, on Flickr

Is this wound too far out?

Demon reg by WildWayz, on Flickr

The diaphragm looks fine and the manifold orings and gasket look fine too.

As I said, I don't have the spares kit for the marker yet (VG forgot to put it in, so it is winging it's way to me as we speak). I also have a large spares kit on it's way too, but it will probably arrive on Monday.
__________________
For Freelance 3D Rendering Services, Manual Writing Service or Setting Up Support Ticket Systems visit here: My Services Thread
WildWayz is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-01-2012, 10:00 AM #2
jason_vanguard
Valveflow Ltd
 
jason_vanguard's Avatar
 
Join Date: Nov 2009
jason_vanguard works for a Paintball manufacturer
jason_vanguard is for the Gunfight
jason_vanguard is for the Gunfight
Hi,
Sounds like it may have been over pressurised, if you can wait until tomorrow I will have Martin give you a call.
E mail martin@vanguardpaintball.com and put your phone number in the mail and we will get things tip top ASAP.
Thanks
__________________
Jason
Valveflow Ltd

jason_vanguard is offline   Reply With Quote
Old 07-01-2012, 10:54 AM #3
WildWayz
The Moose God
 
WildWayz's Avatar
 
Join Date: Nov 2004
Location: UK
Annual Supporting Member
Thanks Jason - will do that.

Looks like the diaphragm is dead now.


Here's the photos of the manifold:


Demon manifold by WildWayz, on Flickr


Demon manifold by WildWayz, on Flickr


Demon manifold by WildWayz, on Flickr


Demon manifold by WildWayz, on Flickr


Demon manifold by WildWayz, on Flickr


Demon manifold by WildWayz, on Flickr

Now, the diaphragm IS now dead - when I took the photo of the QEV, I looked down and it was pretty much shredded - so i'll need to replace that bit.

Rest looks fine to me..
__________________
For Freelance 3D Rendering Services, Manual Writing Service or Setting Up Support Ticket Systems visit here: My Services Thread
WildWayz is offline   Reply With Quote
Old 07-02-2012, 03:01 PM #4
WildWayz
The Moose God
 
WildWayz's Avatar
 
Join Date: Nov 2004
Location: UK
Annual Supporting Member
Issue has been fixed!!!

There were a few issues going on here...

Air Down The Velocity Adjustor

Replaced torn 007 o-ring in the velocity adjustor in the HPR.

Air Out of Top Grip Frame

Took out HPR bonnet that attaches to the body. Replaced the 611 o-ring with a 012 (I had no 611 o-rings).

Also had to replace both the 017 and 018 o-rings too, as air was blowing down the top of the HPR.

Marker Not Cycling - Puffing Instead.

Replaced the diaphragm.

I also serviced the HPR - re-lubed it all. Unfortunately no DOW55 yet so used Smart Parts Greese (looks like Dow33).

Aired up the marker and it is nice and snappy. Unfortunately, for some reason my chrono isn't picking up the reading when I shoot re-balls indoors. Not sure why - in a light room though. Was fine last night when I was testing my Empire Sniper out with the reballs - but was in a different room..

I am on-call this week, but will nip over to my local site and try some paint and their radar...

But PHEW - I have learnt SO much about this marker and I am GLAD it died on me, as now I can fix it in the field
__________________
For Freelance 3D Rendering Services, Manual Writing Service or Setting Up Support Ticket Systems visit here: My Services Thread

Last edited by WildWayz : 07-02-2012 at 04:12 PM.
WildWayz is offline   Reply With Quote
Old 07-02-2012, 04:10 PM #5
jason_vanguard
Valveflow Ltd
 
jason_vanguard's Avatar
 
Join Date: Nov 2009
jason_vanguard works for a Paintball manufacturer
jason_vanguard is for the Gunfight
jason_vanguard is for the Gunfight
Quote:
Originally Posted by WildWayz
Issue has been fixed!!!

There were a few issues going on here...

Air Down The Velocity Adjustor

Replaced torn 007 o-ring in the velocity adjustor in the HPR.

Air Out of Top Grip Frame

Took out HPR bonnet that attaches to the body. Replaced the 611 o-ring with a 012 (I had no 611 o-rings).

Also had to replace both the 017 and 017 o-rings too, as air was blowing down the top of the HPR.

Marker Not Cycling - Puffing Instead.

Replaced the diaphragm.

I also serviced the HPR - re-lubed it all. Unfortunately no DOW55 yet so used Smart Parts Greese (looks like Dow33).

Aired up the marker and it is nice and snappy. Unfortunately, for some reason my chrono isn't picking up the reading when I shoot re-balls indoors. Not sure why - in a light room though. Was fine last night when I was testing my Empire Sniper out with the reballs - but was in a different room..

I am on-call this week, but will nip over to my local site and try some paint and their radar...

But PHEW - I have learnt SO much about this marker and I am GLAD it died on me, as now I can fix it in the field
I know there shouldn't be issues but sometimes they happen, generally o rings.
Everyone should read this post and understand that it can be just a few simple things that can stop play.
Good work wildwayz and thanks for your in depth report.

Jason
__________________
Jason
Valveflow Ltd

jason_vanguard is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump