Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-12-2012, 08:04 PM #43
mwak00
 
 
mwak00's Avatar
 
Join Date: Jun 2012
Annual Supporting Member
mwak00 owns a Planet Eclipse Ego
hey man i'm having a similar issue with drop off. i changed the battery slipped out the bolt and lubed it and its still dropping off as soon as i rock the trigger more than 4 or 5 times. its fine on slow/moderate semi. idk whats going on. maybe o-rings? would a new bolt help things?
mwak00 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-13-2012, 02:24 AM #44
incognito-z
Buying All Invert Mini's
 
incognito-z's Avatar
 
Join Date: Jun 2011
Location: Los Angeles
incognito-z is playing at Living Legends VII
incognito-z owns a Planet Eclipse Geo
incognito-z is for the Gunfight
incognito-z posts videos on PbNation
incognito-z supports Pev's Paintball
incognito-z is Legendary
incognito-z supports DLX Technology
This thread has risen from the dead....

Cleaning your solenoid should fix the problem.
__________________
GET YOUR NUMMECH VL FRAME FOR MINI/AXE HERE! CHECK THEM OUT!
Sell Me Your Invert Mini! - Mini/Axe Stock Parts

If you're having trouble with your Mini/Axe, PM me! I'm more than happy to help out.
Proud Beta-Tester and Authorized Retailer for Nummech - Proudly Sponsored by Guerilla Air - Hustle PB
incognito-z is offline   Reply With Quote
Old 06-13-2012, 03:00 AM #45
Kn0bsh0t
 
 
Join Date: Jun 2012
I had the same problem, so all i did was strip it, dry all the current lube off, put new lube on, but only a minimal amount and replaced the poppet, and it wors 100%, even better actually!
Kn0bsh0t is offline   Reply With Quote
Old 06-13-2012, 03:38 AM #46
madgunner4
 
 
madgunner4's Avatar
 
Join Date: Mar 2008
madgunner4 supports Team VICIOUS
Quote:
Originally Posted by mwak00 View Post
hey man i'm having a similar issue with drop off. i changed the battery slipped out the bolt and lubed it and its still dropping off as soon as i rock the trigger more than 4 or 5 times. its fine on slow/moderate semi. idk whats going on. maybe o-rings? would a new bolt help things?
Holy mother of thread revival. You brought up a thread that was 3 years old. It's okay...






madgunner4 is offline   Reply With Quote
Old 06-13-2012, 10:58 AM #47
Kn0bsh0t
 
 
Join Date: Jun 2012
Quote:
Originally Posted by mwak00 View Post
hey man i'm having a similar issue with drop off. i changed the battery slipped out the bolt and lubed it and its still dropping off as soon as i rock the trigger more than 4 or 5 times. its fine on slow/moderate semi. idk whats going on. maybe o-rings? would a new bolt help things?
I had the same problem, so all i did was strip it, dry all the current lube off, put new lube on, but only a minimal amount and replaced the poppet, and it wors 100%, even better actually!
Kn0bsh0t is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump