Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-08-2012, 10:58 AM #1
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
Axe problem :(

I just gon an empire axe, I took it out to the field last night it shot great. This morning I decide to give it a nice little cleaning, I put everything back the way it was, and now the gun fires but with no velocity. The ball flies out at like 10 fps :/ I tried adjusting the velocity as well but it just isn't shooting regularly.
Rockstar! is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-08-2012, 11:11 AM #2
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
1. Check your battery. Is it new?
2. Did you put too much lube on your bolt guide o-rings? You should just have a thin sheen of lube. Too much lube will result in what you have described.
3. What PSI is your ASA running at?
4. Check your board settings. Stock dwell should be 7 milliseconds. Extremely low dwell settings with the stock bolt may result in what you have described.

Also you should strip it down and do a general check of the air system to ensure all your o-rings are lubed/intact, that the little white check valve is in the right place, etc...

Look around this forum, there are a few threads that will definitely help you out.
SNAKESNIPER is offline   Reply With Quote
Old 06-08-2012, 11:25 AM #3
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
Thanks for everything man. But if anything I'm gonna go ahead and say it was the lube.
And the psi is at 200
I'll make sure to do everything you said. Ill PM you later on.
Rockstar! is offline   Reply With Quote
Old 06-08-2012, 11:29 AM #4
MicHauŠ¹²
I Do My Own Stunts
 
MicHauŠ¹²'s Avatar
 
Join Date: Jul 2008
Location: Portland Maine
MicHauŠ¹² owns a Planet Eclipse Ego
with the boss bolt you can get away with a dwell of 4ms
__________________
Shipyard Ale Paintball

Mainepb.com
"Originally posted by DYE=cool: One time, me and my friends used marijuana needles, to make a long story short my penis fell off."

People that say agg need to die in a fire
MicHauŠ¹² is offline   Reply With Quote
Old 06-08-2012, 12:00 PM #5
Blak Katalyst
CT Effect
 
Blak Katalyst's Avatar
 
Join Date: Sep 2010
Location: 203
Blak Katalyst has achieved Level 4 in PbNation Pursuit
Blak Katalyst supports Empire
Also make sure your poppit and bolt spring are installed properly
__________________
Caustic Customs Axe Pro
Super Freak, Redline, Nano, Infamous Bolt, Virtue Eyes, Axiom, Element Pin
Blak Katalyst is offline   Reply With Quote
Old 06-08-2012, 12:10 PM #6
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Yeah, that^^ as well. Take the poppet out of the bolt guide and make sure the spring is undamaged/set properly, and the poppet has lube.
SNAKESNIPER is offline   Reply With Quote
Old 06-08-2012, 12:11 PM #7
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Quote:
Originally Posted by Rockstar! View Post
Thanks for everything man. But if anything I'm gonna go ahead and say it was the lube.
And the psi is at 200
I'll make sure to do everything you said. Ill PM you later on.
Cool. Try the lube before anything else, it could be a quick fix.
SNAKESNIPER is offline   Reply With Quote
Old 06-08-2012, 04:21 PM #8
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
I have the tech t Bolt. The spring is aligned properly, as for the poppit which part is that? I'm new to paintball
Rockstar! is offline   Reply With Quote
Old 06-08-2012, 04:29 PM #9
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Quote:
Originally Posted by Rockstar! View Post
I have the tech t Bolt.
This may be your problem. Any TechT owners want to chime in here?
SNAKESNIPER is offline   Reply With Quote
Old 06-08-2012, 04:44 PM #10
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
Let me throw the stock bolt on to see if it works
Rockstar! is offline   Reply With Quote
Old 06-08-2012, 04:45 PM #11
SNAKESNIPER (Banned)
 
Join Date: Nov 2011
Location: Toronto
Make sure your dwell is set to 7ms with the stock bolt.
SNAKESNIPER is offline   Reply With Quote
Old 06-08-2012, 04:52 PM #12
sdzell18
Code it and Load it
 
Join Date: Oct 2005
Location: CA, NJ
Annual Supporting Member
sdzell18 works for a Paintball manufacturer
sdzell18 plays in the APPA Pro division
sdzell18 is All In
Quote:
Originally Posted by Rockstar! View Post
I have the tech t Bolt. The spring is aligned properly, as for the poppit which part is that? I'm new to paintball
The poppet is the most important part of the Axe and must be cleaned and lubed very often. Whenever you clean your Axe you should clean and lube the poppet or you Axe will not perform properly.

The poppet is the brass piece with the white tip that sits inside the bolt guide.
To remove it, remove your bolt system. Unscrew the back cap completely and them push it out towards the back of the bolt guide with a small allen wrench. Be careful not to damage the bolt guide when removing the poppet.

You need to clean and lube that o-ring on your poppet. Keep the white seal clean and free of grease and dirt.

When your reinstall the poppet you should screw the back cap all the way in then back out 3/4 a turn if you are using a stock bolt at stock settings.
__________________
Jamie Ezell - Electronics Engineer @ Empire Paintball
Empire Paintball
JT Paintball
My Feedback +43, -0
sdzell18 is offline   Reply With Quote
Old 06-08-2012, 05:05 PM #13
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
I got it to start shooting again with the stock bolt. I'm gonna look for the poppit now to clean it
Rockstar! is offline   Reply With Quote
Old 06-08-2012, 05:20 PM #14
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
I got the gun working again but with the stock bolt.
Rockstar! is offline   Reply With Quote
Old 06-09-2012, 02:42 AM #15
Teahouser
that one guy
 
Teahouser's Avatar
 
Join Date: Apr 2010
Location: BC, Canada
Quote:
Originally Posted by Rockstar! View Post
I got the gun working again but with the stock bolt.
exactly.

tech t bolts are garbage for the mini/axe when you have lurker's eigenbolt and boss' bolt to contend with.
Teahouser is offline   Reply With Quote
Old 06-09-2012, 12:14 PM #16
kingJurzy
 
 
Join Date: Oct 2011
kingJurzy is playing at Living Legends V
kingJurzy supports DLX Technology
Quote:
Originally Posted by Teahouser View Post
exactly.

tech t bolts are garbage for the mini/axe when you have lurker's eigenbolt and boss' bolt to contend with.
/thread
kingJurzy is offline   Reply With Quote
Old 06-09-2012, 01:32 PM #17
aerosaaber
 
 
aerosaaber's Avatar
 
Join Date: Mar 2010
Location: Western Massachusetts
aerosaaber supports our troops
also isn't 200psi high?
I recall reading that 200psi is like the limit.
I think mine is running between 130-150ish all stock parts.
__________________
Gonna buy something in BST? search in the theft report forum for scammers first.
Saber Albany Marshals
Albany Scenario Club is where I play.
I play woodsball/scenario but I don't hate on speedballers.
aerosaaber is offline   Reply With Quote
Old 06-09-2012, 03:53 PM #18
iiDangerCloseBK
EAT MY SHORTS!
 
iiDangerCloseBK's Avatar
 
Join Date: Apr 2011
Location: Pen Island
iiDangerCloseBK owns a Planet Eclipse Lv1
iiDangerCloseBK supports Team VICIOUS
iiDangerCloseBK is an NCPA player
iiDangerCloseBK is one of the top 500 posters on PbNation
iiDangerCloseBK is Legendary
iiDangerCloseBK supports DLX Technology
I recommend the boss v2 bolt. When I bought my axe it had the TechT bolt. Had a similar problem. Went ahead and bought the boss bolt and haven't had a problem since.
__________________
Xbox 360 Games



Axe User's Club | | Rotor Mafia | | Ninja User's Club | | Headband Ballers | | E-Flex Army | | World Ballas Club
iiDangerCloseBK is offline   Reply With Quote
Old 06-09-2012, 08:04 PM #19
Rockstar!
 
 
Rockstar!'s Avatar
 
Join Date: Mar 2012
Location: South Texas
Rockstar! owns a Planet Eclipse Ego
Thanks for the help and the tips guys!
Rockstar! is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump