Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-07-2012, 10:07 PM #1
dropkickdragout
Problematic Tinkerer
 
dropkickdragout's Avatar
 
Join Date: Sep 2011
Location: Philadelphia, PA
Annual Supporting Member
dropkickdragout owns a Planet Eclipse Geo
Virtue Laser eyes on virtue oled board...No dice

Ok so I have the virtue dm11/12 oled board, and a pair of blue Virtue laser eyes. I plug the eyes into the board an power on, expecting some light...nothing.

I figure oh the eyes must be bad, so I get out my stock board, plug the eyes into it, and wouldn't you know it they light up no problem.

Is there any reason the eyes would not work on the oled board? or do i need to RMA the board or something?

I'm really confused about all this so any help is appreciated.
dropkickdragout is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-07-2012, 10:20 PM #2
dropkickdragout
Problematic Tinkerer
 
dropkickdragout's Avatar
 
Join Date: Sep 2011
Location: Philadelphia, PA
Annual Supporting Member
dropkickdragout owns a Planet Eclipse Geo
Oh my god, hahahaha i just figured it out. The Eye jack was soldered onto the board backwards... I got the idea to check this after i noticed the outline on the board didnt match up with the outline of the jack. So i simply switched the red and black wires on the eyes around (white stayed the same as its in the middle) i plugged them in and they work perfectly. Lucky for me i bought laser eyes, otherwise i never wold have known until i got to a field and couldn't do anything to fix the issue :-p
dropkickdragout is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump