Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-16-2012, 01:26 PM #1
mrfullersir
 
 
Join Date: Mar 2012
Gun Help Needed

Haven't fired my SLG in a few year until today, a few balls seem to just roll of of the barrel and it seemed to shoot two at once every dozen or so shots. I have a feeling it has something to do with my detentes. Could anyone help me, it would be appreciated.
mrfullersir is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-16-2012, 02:33 PM #2
Tikiman12
 
 
Tikiman12's Avatar
 
Join Date: Jan 2008
Location: Texas
have you checked the pressure? Make sure your gun is firing above 285fps. Detents might need to be replaced too
__________________
SLG short bolt (roll back Issue)
http://www.pbnation.com/showthread.p...8#post55001008
TIKIMAN12 Feedback:
http://www.pbnation.com/feedback.php?u=381989
Ebay feedback:
http://myworld.ebay.com/tikiman121086/
Tikiman12 is offline   Reply With Quote
Old 05-16-2012, 04:40 PM #3
mrfullersir
 
 
Join Date: Mar 2012
thats what i might have thought, unfortunately i wont have access to a chrono till sat. that gun only has maybe 1500 paintball through it you think i need detentes already? thanks for the help
mrfullersir is offline   Reply With Quote
Old 05-16-2012, 04:42 PM #4
Shocker#09
 
 
Join Date: Feb 2012
Location: Lisbon
seems to me that you have a very high sensitivity of the trigger, trying to get the manufactures to 4 flashes
Shocker#09 is offline   Reply With Quote
Old 05-16-2012, 04:50 PM #5
mrfullersir
 
 
Join Date: Mar 2012
its really hard not to sound like a noob, ive just been out of the game but what is the manufactures shocker#09?
mrfullersir is offline   Reply With Quote
Old 05-16-2012, 05:03 PM #6
Tikiman12
 
 
Tikiman12's Avatar
 
Join Date: Jan 2008
Location: Texas
he's saying set the board back to default settings, which is a good idea.

you dont really need a chrono to increase the pressure to a proper operating pressure, just turn up the regulator till it stops dropping balls. just dont go too high or you'll blow the Orings.

The detent replacement was only if they look really bad
__________________
SLG short bolt (roll back Issue)
http://www.pbnation.com/showthread.p...8#post55001008
TIKIMAN12 Feedback:
http://www.pbnation.com/feedback.php?u=381989
Ebay feedback:
http://myworld.ebay.com/tikiman121086/
Tikiman12 is offline   Reply With Quote
Old 05-16-2012, 06:47 PM #7
mrfullersir
 
 
Join Date: Mar 2012
I'm gonna go outside and try to turn the regulator up ill let u know how it goes
Thanks Again.
mrfullersir is offline   Reply With Quote
Old 05-16-2012, 07:14 PM #8
mrfullersir
 
 
Join Date: Mar 2012
Not sure how to reset the settings but test fired the gun and messed with the reg. I noticed a decrease in fps but was unable to turn it up higher it seemed. Might just bring it to the shop tomorrow but I don't want to pay a ton.
mrfullersir is offline   Reply With Quote
Old 05-16-2012, 10:46 PM #9
tgs-killer
Independent Variable.
 
tgs-killer's Avatar
 
Join Date: Feb 2005
Location: Redlands, CA
From what it sounds like, the marker would go through its firing cycle, and within those shots, the paintball would still remain in the barrel and roll out while other shots would be full-volume?
I would suggest doing a complete service, meaning, completely strip the marker apart to inspect, clean, and lubricate each component (if necessary -- don't over or under lube; lightly coat each Oring in the bolt assembly with DOW or silicone grease, wiping off excess). If you want to, take the empty body receiver (make sure that the body is COMPLETELY EMPTY with NOTHING attached except for the feed-neck) and clean it thoroughly with warm/hot water + soap. Then attach the inline regulator onto the body, and put some air through them using short repetitive bursts of air from your tank (with ASA attached obviously) to clean out the air passage ways. Replace all of the bolt assembly Orings with new ones to rule them out as a potential issue. Make sure to refer to the manual constantly if you are unsure of what you are doing. Poor maintenance leads to erratic behavior. Second judge would be the air source. Is the stock ASA set correctly (assuming that you have the Airport)? Again refer to the manual. Was the inline regulator adjusted properly, that is, in the right direction (clockwise = decrease pressure, counter clockwise = increase pressure)? Additionally, set the board settings to the factory default to see if that helps as well
Please let us know how it turns out for you

-Jarred
__________________
While the majority of people not need firearms, consider that this tool is now widely distributed to most of all peoples, including bad people. Such people who will do harm with one of these tools in time. So we ought to have to ability to defend ourselves against said threats with equal or greater fire power. Unfortunately, tis only law-abiding citizens are primarily being targeted by Government. Further, crime is caused by unlawful peoples of society, so how are Government orders going to now effect the criminals if the orders hadn't affected them initially? There is a hidden agenda here. Think about it

Last edited by tgs-killer : 05-16-2012 at 10:51 PM.
tgs-killer is offline   Reply With Quote
Old 05-17-2012, 04:27 PM #10
mrfullersir
 
 
Join Date: Mar 2012
I'm in the middle of taking it all apart like you said. Just cleaned the body with warm water. Replaced the goring's and cleaned the old lube off. Going to reset the setting once I have it back together and will test fire it tonight. Thanks for the help I hope this solves my issues
mrfullersir is offline   Reply With Quote
Old 05-17-2012, 05:25 PM #11
mrfullersir
 
 
Join Date: Mar 2012
I put it back together and gassed it up. Its leaking air out the back now. I'm extemly frustrated this gun is pretty much brand new
mrfullersir is offline   Reply With Quote
Old 05-17-2012, 06:10 PM #12
mrfullersir
 
 
Join Date: Mar 2012
fixed the leak by rising the pressure. i looked up how to reset the gun and my dip switch one is on so its reset. shot a hundred balls through the gun, still had the same problems and even managed to chop a ball. this gun just doesnt want to work for me idk what to do. i will bring it to the event on saturday and if they cant fix it ill be using my tippy for the day. what a disappointment, i cannot stress how brand new this gun is. Thanks for everyone's help, continue to post any suggestions.
mrfullersir is offline   Reply With Quote
Old 05-17-2012, 06:30 PM #13
tgs-killer
Independent Variable.
 
tgs-killer's Avatar
 
Join Date: Feb 2005
Location: Redlands, CA
This is quite a fascinating issue indeed -- I'm sorry that my advice didn't help at all; if anything, it made it worse
I neglected to ask you these questions earlier. What year/model SLG is it and what is your current setup (e.g., upgrades, tank, mods, etc)?
Also, when you had taken apart the inline regulator (assuming that it is the proprietary Hyper3), were the shims correctly positioned, meaning in the right order?

Shim stack: ()()()()()() or )()()()()()(
*Either stack order above is fine

There should be a total of 12 shims for the Hyper3 on the SLG

-Jarred
__________________
While the majority of people not need firearms, consider that this tool is now widely distributed to most of all peoples, including bad people. Such people who will do harm with one of these tools in time. So we ought to have to ability to defend ourselves against said threats with equal or greater fire power. Unfortunately, tis only law-abiding citizens are primarily being targeted by Government. Further, crime is caused by unlawful peoples of society, so how are Government orders going to now effect the criminals if the orders hadn't affected them initially? There is a hidden agenda here. Think about it
tgs-killer is offline   Reply With Quote
Old 05-17-2012, 07:22 PM #14
mrfullersir
 
 
Join Date: Mar 2012
its an 08 slg, empire b, maxflow 4500 68 with a new ninja reg
i didnt end up taking apart the inline regulator. im missing the 3/8 key
mrfullersir is offline   Reply With Quote
Old 05-17-2012, 07:41 PM #15
mrfullersir
 
 
Join Date: Mar 2012
the only thing i can think of is im shooting at 270fps without realizing it. where i live i can only shoot maybe 20 feet from the target so its hard to estimate
mrfullersir is offline   Reply With Quote
Old 08-29-2012, 06:37 PM #16
grss429
Gun Tech! & Field owner
 
grss429's Avatar
 
Join Date: Sep 2007
Location: N.C
grss429 plays in the PSP
grss429 posts videos on PbNation
grss429 plays in the APPA D4 division
grss429 has perfected Level 1 in PbNation Pursuit
grss429 has achieved Level 4 in PbNation Pursuit
pm'd
__________________
B'Fins Paintball Tech
My gun repair/cleaning/tech service

BE SURE TO CHECK OUT MY FACEBOOK PAGE! WEBSITE COMING SOON www.facebook.com/bfinpbt

Owner/home field.
Come play at Nature of the game paintball in hampstead North Carolina (910) 270 2163
grss429 is online now   Reply With Quote
Old 02-25-2013, 11:15 AM #17
jballer08
 
 
jballer08's Avatar
 
Join Date: Apr 2008
Location: oregon
im having a problem too mine is 09 brand new it has had the run away problem and i fixed that now it is doing a dubble shot and pinching balls in between the feedneck and bolt..dye was no help on this problem.. cant seem to get the warrenty .. think its a bolt and eye issue??
__________________
TEAM UNFORGIVENand TBS sponcers Dangerous power / Action acres pb
Rip....DP REV-I
2k2timmy
http://www.pbnation.com/showthread.php?t=4483953
jballer08 is offline   Reply With Quote
Old 03-16-2013, 08:09 PM #18
damico
 
 
damico's Avatar
 
Join Date: Feb 2005
Location: 630
damico is a Supporting Member
damico plays in the PSP
damico owns a Planet Eclipse Geo
damico plays in the APPA D4 division
Detents.
__________________
"Originally posted by Lurker27: Damico = most underrated poster in ST:F"
------------------------------------------------------
OLD FEEDBACK
damico is offline   Reply With Quote
Old 07-21-2013, 11:23 AM #19
Itz lao
 
 
Itz lao's Avatar
 
Join Date: Jun 2013
Location: Marysville wa
Itz lao owns a Planet Eclipse Ego
Itz lao plays in the APPA D5 division
Quote:
Originally Posted by jballer08 View Post
im having a problem too mine is 09 brand new it has had the run away problem and i fixed that now it is doing a dubble shot and pinching balls in between the feedneck and bolt..dye was no help on this problem.. cant seem to get the warrenty .. think its a bolt and eye issue??
Had this problem last time I went paintballing. I was in the middle if a match and out of nowhere my gun stops shooting. I thought my hopper jammed or ran out of batteries. So I took it off and saw a ball pinched from the bolt inside the feedneck.

I just took my bolt out cleaned it up and re lubed it, ran a barrel swab through the body of my gun, took off the eye cover to clean the paint off the detents and everywhere else.

Put everything back together and it shot flawlessly the rest if the day with another 1500 round through it.
Itz lao is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump