Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-09-2012, 12:59 PM #1
naxalite
 
 
naxalite's Avatar
 
Join Date: Aug 2011
Location: Baja California
naxalite owns a Planet Eclipse Ego
naxalite owns a Planet Eclipse Lv1
naxalite supports Empire
Question Ball breaks with a TM-15 LE

Need help with my TM-15 LE I have constant ball breaks with this marker, all settings are stock and reg is at 200psi.

Hoppers that I have tested are prophecy, rotor and now I have installed a ripclip with sound sensing at level 3 and speed in level 1 and still have ball breaks.

Markers is properly lube with the included lube.
naxalite is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-15-2012, 04:33 AM #2
mrspeeddemon
 
 
mrspeeddemon's Avatar
 
Join Date: Mar 2007
Location: Great Falls, Mt
mrspeeddemon owns a Planet Eclipse Ego
mrspeeddemon supports Team VICIOUS
mrspeeddemon has achieved Level 2 in PbNation Pursuit
mrspeeddemon supports Empire
If your eyes are on with all the different hoppers you've tried I'd suspect the paint. Also dumb question but did you try a new battery/ check the voltage? Btw most tm guys will yell you to throw out the lube that came with it, try some sleek lube oyster TechT's gunsav.
__________________
www.TEPaintballing.com

Si vis pacem, para bellum
, if you want peace, prepare for war
mrspeeddemon is offline   Reply With Quote
Old 04-15-2012, 04:47 AM #3
YeloSno
Breadloser
 
YeloSno's Avatar
 
Join Date: Jun 2009
Location: East Bay, Carifornia
Annual Supporting Member
YeloSno supports Team VICIOUS
YeloSno is for the Gunfight
YeloSno is one of the top 250 posters on PbNation
YeloSno is Legendary
YeloSno supports Empire
Or, see if the eyes are clean/dirty. May be getting inaccurate readings.
__________________
Are You A Beginner?
Maybe a Little Bit?

Thinking of Buying Something, But Don't Know What?
Have A Look Inside for Some Help.


My Current Top TradeBait
BKAYBKEJHFJK FIRE SALE!

It's a ****ing graphite IZE Flex for sale! WOW.

ALT Bazaar
A new top secret project that isn't so secret. Brought to you by the creator of the Ultimate Purchasing Hierarchy and TBQF Technologies.

"Originally posted by Insane_Vendetta: "We used to be schizophrentic, but now we agree.""
"Originally posted by Somnambulistz: i'm not wearing any underwear! :D"
YeloSno is offline   Reply With Quote
Old 04-17-2012, 12:24 PM #4
TheEnglishGuy
 
 
Join Date: Nov 2008
Use a better lube and try a different barrel. If that doesn't help, check that the restrictor valve is in place and the correct way round. Lastly try a different tip on the bolt.

English
TheEnglishGuy is offline   Reply With Quote
Old 04-20-2012, 10:44 PM #5
OldDawg
A few degrees off......
 
OldDawg's Avatar
 
Join Date: Mar 2012
Location: Southern California
With my TM15 and TM7, the only time I have broken balls is when I am using cheap paint. I have read some where that also a bore issue can cause a problem. what is your rate of fire when you break the balls? the reason I ask is if your break a ball in the barrel not the breech it is possible the first ball is getting stuck in the barrel and not cleared when the next ball is shot and hit the first ball and breaking. A higher rate of fire will cause this to happen more often. I could be wrong.
OldDawg is offline   Reply With Quote
Old 04-23-2012, 01:44 PM #6
jpennington
 
 
jpennington's Avatar
 
Join Date: Aug 2011
i have my LE at 18bps with a rip clip, only time i ever break a ball is if a bad ball goes through, which is rare
__________________
whitetail ridge paintball
jpennington is offline   Reply With Quote
Old 05-14-2012, 01:28 PM #7
naxalite
 
 
naxalite's Avatar
 
Join Date: Aug 2011
Location: Baja California
naxalite owns a Planet Eclipse Ego
naxalite owns a Planet Eclipse Lv1
naxalite supports Empire
Ok problem solved. I purchased the Boss Bolt for it and no more breaks and my marker now is quieter. Using recommended settings from boss paintball.

Highly recommend this upgrade. Yesterday I had a big game, play all day without a single ball break. :-) very happy with my TM-15 LE
naxalite is offline   Reply With Quote
Old 05-14-2012, 01:38 PM #8
naxalite
 
 
naxalite's Avatar
 
Join Date: Aug 2011
Location: Baja California
naxalite owns a Planet Eclipse Ego
naxalite owns a Planet Eclipse Lv1
naxalite supports Empire
and also change the lube to PE, thank's for the reply's on that, the lube that come with the marker no good at all
naxalite is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump