Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-05-2012, 05:09 PM #1
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
Unhappy Vibe leaking like crazy, no velocity

Well its a sad day, first day going balling in a loooooooooooooooong time

So i greased the bolt and checked all those o rings, all looked excellent
get to my buddies for a little bushball, i was using co2 this time.. but i made sure it was in co2 mode
Brand new duracell battery popped in, first time turning it on with the fresh from the store battery, i screw it in its all good no leaks
then i start shooting and like noo velocity and when it was last used it was chronoed at 280.. so i start adjusting the velocity, its getting better and then i shoot it a little, its still somewhere in the 150 range, under 200fps for sure and then co2 burst out of the bolt out back ( but i checked and that o ring is perfect ) and out of the bottom of the reg, i think thats just the vent hole though, and also somewhere on the top of the reg where the reg meets the body im thinking

So i unscrewed the tank, greased the bolt and everything, screwed it back in and no leaks at all, except when im adjusting the velocity, i get around the 220fps range and then air rushes from the bottom of the reg where i have the allen key.. so yah

kinda useless right now im waiting for my 10X BOXED rebuild kit from oringmonkey

but yah not sure whats up, when i get the kit im gonna redo all the o rings, and im guessing ill have to tackle it and take the reg apart and rebuild that

thanks guys, if theres confusion i can quickly make a video pointing out the problems and give a better story of the situation

thhanks guys.. a good day of paintball was wasted today, oh well got lots of paint for BYOP nights
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-06-2012, 03:30 PM #2
NinjaBall
 
 
NinjaBall's Avatar
 
Join Date: Apr 2012
Is your Vibe select-fire, or was it one of the ones produced in semi-auto only?

If it's a semi-auto only model, maybe your dwell setting is too low. If so, when you cranked your velocity up as far as you could, you probably maxed out the reg so it started venting off CO2 to protect the internals. You should be able to turn your velocity down, increase your dwell, and then everything should be good.

But if you have a select-fire model, then I don't know what to tell you :/
NinjaBall is offline   Reply With Quote
Old 05-06-2012, 09:15 PM #3
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by NinjaBall View Post
Is your Vibe select-fire, or was it one of the ones produced in semi-auto only?

If it's a semi-auto only model, maybe your dwell setting is too low. If so, when you cranked your velocity up as far as you could, you probably maxed out the reg so it started venting off CO2 to protect the internals. You should be able to turn your velocity down, increase your dwell, and then everything should be good.

But if you have a select-fire model, then I don't know what to tell you :/

yah its the select fire mode thats why im confused...
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old 05-06-2012, 10:00 PM #4
Zepulkinator
Epic Purple Dude
 
Zepulkinator's Avatar
 
Join Date: Apr 2006
Location: The 'Dookie, IL
Zepulkinator plays in the PSP
Zepulkinator supports Team VICIOUS
Zepulkinator is reppin' sidebar 4 life
Zepulkinator is Boss
Invest in a 68/45?

Did you try it with compressed air, or was that not available?
__________________
Zepulkinator is offline   Reply With Quote
Old 05-06-2012, 10:40 PM #5
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by Zepulkinator View Post
Invest in a 68/45?

Did you try it with compressed air, or was that not available?
never thought of trying with my buddies tank.. it was in co2 mode i dont see why there would be a problem
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old 05-09-2012, 01:22 PM #6
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
anything guys?
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old 05-11-2012, 11:53 PM #7
Nosaj2189
 
 
Join Date: Jul 2011
Just have to see once you get the o-ring kit and rebuild the reg.
If your buddy has a reg then test it out on your gun. I'm not an expert but it sounds like the reg is the problem. There really doesn't seem to be much able to go wrong on a vibe that isn't an oring.
Nosaj2189 is offline   Reply With Quote
Old 05-12-2012, 11:49 PM #8
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by Nosaj2189 View Post
Just have to see once you get the o-ring kit and rebuild the reg.
If your buddy has a reg then test it out on your gun. I'm not an expert but it sounds like the reg is the problem. There really doesn't seem to be much able to go wrong on a vibe that isn't an oring.
hmm okay will do, i have the rebuild kit now

apparently i need a really hard to find snap ring plier.. im gonna try canadian tire or home hardware and see otherwise i guess i have to order it online.. unless there is a way i can get it off with something else? like the snap ring on the bottom of the reg
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old 05-14-2012, 12:00 PM #9
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
so i put new orings throughout the whole gun, bolt, bolt carrior, bolt stop, the whole regulator as far as I took it apart.

When i took the reg apart i unscrew the bottom part i didnt take the snap ring off so i didnt get those couple orings in that part, all i did was unscrew the bottom part

and now when i gas it up it leaks out of the bottom or what seems right where the snap ring is.. soo it must be one of those o rings?
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old 05-15-2012, 10:37 AM #10
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
yah i totally f***** up the regulator.. cp reg is in the mail now hah
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Old 05-15-2012, 11:38 AM #11
paintballcrazy94
 
 
paintballcrazy94's Avatar
 
Join Date: Oct 2007
Location: Ontario,Canada
paintballcrazy94 owns a Planet Eclipse Etek
paintballcrazy94 has achieved Level 1 in PbNation Pursuit
paintballcrazy94 has perfected Level 1 in PbNation Pursuit
paintballcrazy94 has achieved Level 2 in PbNation Pursuit
paintballcrazy94 has achieved Level 3 in PbNation Pursuit
im gonna blame mike from ****** because his reg dissassembled a lot different then my vibes? weird.. oh well new reg is gonna come
__________________
Retired from Paintball! I will return soon PBNation!
paintballcrazy94 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump