Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-26-2012, 09:31 PM #1
pbstar619
 
 
pbstar619's Avatar
 
Join Date: Jan 2009
pbstar619 is playing at Living Legends III
pbstar619 owns a Planet Eclipse Ego
pbstar619 supports Team VICIOUS
pbstar619 supports Sherwood Forest
Virtue oled problem. Please help :(

Okay so I turn on my gun today and it went straight into programming mode and I didn't press the trigger at all,and once I go into the board and lock it it obviously works but I can't tune my marker and the solinoid doesn't work, I'm a luxe noob and would love to be thought by the wise lol please and thanks
__________________
SDC
pbstar619 is offline   Reply With Quote
Old 04-29-2012, 07:22 AM #2
Ome
 
 
Join Date: Feb 2012
Make sure everything is plugged in right and set the board to default
Ome is offline   Reply With Quote
Old 04-29-2012, 07:50 AM #3
Ragin Cajun
CLICK, CLICK, BOOM
 
Ragin Cajun's Avatar
 
Join Date: Dec 2001
Location: South Louisiana
Annual Supporting Member
Ragin Cajun is a founding member
Ragin Cajun is one of the top 1000 posters on PbNation
Ragin Cajun is a Forum Captain
I would check to make sure your trigger isn't stuck and activating the switch all the time. Loosen the set screws holding the trigger in the frame and clean everything up then reinstall.
Ragin Cajun is offline   Reply With Quote
Old 04-29-2012, 02:51 PM #4
pbstar619
 
 
pbstar619's Avatar
 
Join Date: Jan 2009
pbstar619 is playing at Living Legends III
pbstar619 owns a Planet Eclipse Ego
pbstar619 supports Team VICIOUS
pbstar619 supports Sherwood Forest
Thanks guys I fixed it!
__________________
SDC
pbstar619 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump