Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-02-2012, 08:09 PM #1
PaintballLegion158
 
 
PaintballLegion158's Avatar
 
Join Date: Jun 2011
PaintballLegion158 owns a Planet Eclipse Geo
PaintballLegion158 owns a Planet Eclipse Ego
Ego 7 Problems Help

I have this problem trying to fix my 07 ego and i need help. It started when i was playing and a slight leak started coming from under the bolt/ram area after i degassed it it would stop for an hour then come back. I and some refs guessed it was a QEV i just got done replacing it and it had stopped leaking but there is no air pushing the ball out of the breach if you could help me i would deeply appreciate it!!
__________________
Gear Bag Sale!
PaintballLegion158 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-03-2012, 10:50 AM #2
The Wigglestick
I'm ya huckleberry...
 
The Wigglestick's Avatar
 
Join Date: Aug 2009
Location: Va Beach
The Wigglestick plays in the PSP
The Wigglestick owns a Planet Eclipse Ego
The Wigglestick posts videos on PbNation
The Wigglestick plays in the APPA D4 division
training mode?
__________________
The Wigglestick is offline   Reply With Quote
Old 04-08-2012, 10:51 AM #3
Empire's Ghost
Philly Onslaught
 
Empire's Ghost's Avatar
 
Join Date: Oct 2011
Location: SE, Pennsylvania
Empire's Ghost owns a Planet Eclipse Ego
Empire's Ghost supports Team VICIOUS
Empire's Ghost supports Team VICIOUS
Empire's Ghost posts videos on PbNation
Try unscrewing the asa knob a little bit. Also try ur eyes off. Other probkems could be the lpr or a blocked tube somewhere.
Empire's Ghost is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump