Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-26-2012, 04:21 PM #1
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
need help

I have an old 05 Shocker that I want to get working again. I took it out to the field the other day and went through about a hopper before I couldn't shoot anymore paint. It was like the bolt wasn't getting enough air. Any suggestions
NTKpb4life is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-26-2012, 06:14 PM #2
jim4130
proud gmax owner!!!
 
jim4130's Avatar
 
Join Date: Jul 2008
Location: woburn MA.
jim4130 plays in the PSP
jim4130 plays in the APPA D4 division
jim4130 is one of the top 250 posters on PbNation
jim4130 is Boss
Try a new battery. Then relube the bolt assembly and check the orings for tight fit on the bolt. Then if that dont work try relube/rebuild the reg.
__________________
OBE
SBPB

come check out my gun collection

proud suporter of

shocker owners
jim4130 is offline   Reply With Quote
Old 03-26-2012, 06:26 PM #3
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
the battery is good and I re lubed the bolt and o-rings it must be the reg. there is an aka reg on it and I'm not sure how to disassemble it to clean and lube it
NTKpb4life is offline   Reply With Quote
Old 03-26-2012, 06:30 PM #4
jim4130
proud gmax owner!!!
 
jim4130's Avatar
 
Join Date: Jul 2008
Location: woburn MA.
jim4130 plays in the PSP
jim4130 plays in the APPA D4 division
jim4130 is one of the top 250 posters on PbNation
jim4130 is Boss
Its still possible the new battery was junk to it happens sometimes so try another. Over or under lubing the bolt kit could cause that to. The orings should just look wet no globs. And Ill see if I can get you a link for reg disassembly.
__________________
OBE
SBPB

come check out my gun collection

proud suporter of

shocker owners
jim4130 is offline   Reply With Quote
Old 03-26-2012, 06:37 PM #5
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
thanks I'm gonna go buy a new battery and check over the bolt again and see how that works
NTKpb4life is offline   Reply With Quote
Old 03-27-2012, 03:26 AM #6
mIlK_duD
* I do 3rd Party Trades *
 
mIlK_duD's Avatar
 
Join Date: Jan 2007
Location: Bradenton FL
mIlK_duD plays in the APPA D4 division
mIlK_duD has perfected Level 1 in PbNation Pursuit
mIlK_duD has perfected Level 2 in PbNation Pursuit
mIlK_duD has perfected Level 3 in PbNation Pursuit
mIlK_duD supports DLX Technology
re lube and new battery (name brand)

then give it another go

edit, forgot to say, pm me with how that goes
__________________
back in the game :)

Foid, Fish, koolaid & other old friends, PM ME :)
mIlK_duD is offline   Reply With Quote
Old 03-27-2012, 05:21 AM #7
hells666
 
 
hells666's Avatar
 
Join Date: Apr 2009
Location: Canada
hells666 is playing at Living Legends V
hells666 owns a Planet Eclipse Ego
hells666 owns a Planet Eclipse Etek
hells666 is for the Gunfight
if your gun puff air like in this videohttp://www.youtube.com/watch?v=cI2ePC0Q5v8(advance the video to 30 sec)

That gun was a problem that i solved locally.... it was only the orings around the bolt that was the problem....(either they are damaged or have swell up and prevent the bolt to cycle properly.
hells666 is offline   Reply With Quote
Old 03-27-2012, 09:36 AM #8
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
new battery and lubed the bolt still had the same problem so it has to be the reg
NTKpb4life is offline   Reply With Quote
Old 03-27-2012, 09:49 AM #9
hells666
 
 
hells666's Avatar
 
Join Date: Apr 2009
Location: Canada
hells666 is playing at Living Legends V
hells666 owns a Planet Eclipse Ego
hells666 owns a Planet Eclipse Etek
hells666 is for the Gunfight
does it puff like IN the video ?
hells666 is offline   Reply With Quote
Old 03-27-2012, 04:36 PM #10
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
No there's no puff sound
NTKpb4life is offline   Reply With Quote
Old 03-27-2012, 07:36 PM #11
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
hey hells I sent you a pm about shocker parts
NTKpb4life is offline   Reply With Quote
Old 03-28-2012, 12:49 PM #12
NTKpb4life
Logan
 
Join Date: Mar 2012
Location: Bloomington, IN
Switched batteries again, relubed and it still is doing the samething and hells it is making the puff sound now
NTKpb4life is offline   Reply With Quote
Old 03-28-2012, 02:06 PM #13
xxxspawnxxx
 
 
xxxspawnxxx's Avatar
 
Join Date: Jun 2004
Location: Vernon, bc, canada
 has been a member for 10 years
Really sounds like your orings... If you got some kicking around try swapping out, or what's your dwell at try turning it up a few. Stock board I think is 12-14?
xxxspawnxxx is offline   Reply With Quote
Old 03-28-2012, 04:01 PM #14
hells666
 
 
hells666's Avatar
 
Join Date: Apr 2009
Location: Canada
hells666 is playing at Living Legends V
hells666 owns a Planet Eclipse Ego
hells666 owns a Planet Eclipse Etek
hells666 is for the Gunfight
yep it's only the orings....

all the orings that are touching directly the bolt should be changed.

That means the inner orings of the can and the sleeve...and the sail oring on the bolt directly

If you take your complete bolt setup out of the gun and move your bolt foward and backwards you shoudn't feel a drag or very little restrictions.

I would say with what i know changing the orings will solve the problem at 90%. I am keeping the 10% for either a solenoid problem or reg problem
hells666 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump