Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-13-2012, 07:54 PM #1
SupaSteve20
 
 
SupaSteve20's Avatar
 
Join Date: Jan 2012
Location: NY
SupaSteve20 has achieved Level 1 in PbNation Pursuit
SupaSteve20 has perfected Level 1 in PbNation Pursuit
SupaSteve20 has achieved Level 2 in PbNation Pursuit
Dry fire eyes on Fusion FX ideas?

SO I gassed up my FX today to fire off a few pods with my boy, once the hopper was empty I was still dry firing with eyes on. I checked everything... Good battery, clear breech and over 2000 psi. Last chrono'd at 260 and since I haven't changed it. Took the eye covers off and cleaned the eyes and set them back properly. I must be missing something.

Z2 loader
Techt hush bolt
Original rammer

Anyone got any ideas? It was shooting ropes no problem, no drop off or anything like that. The only other issue I'm having is when I gas it up initially I have to push the bolt forward to up the pressure which seems odd but I've done it a bunch of times and never dry fired with eyes on. I'm hoping there isn't a bigger issue.
__________________
"Wait what the **** did I do"
SupaSteve20 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-13-2012, 09:01 PM #2
Racso
It R go good w/ Pizza
 
Racso's Avatar
 
Join Date: Nov 2004
Location: The Nati
Annual Supporting Member
Racso is playing at Living Legends V
Racso is playing at Living Legends VI
Racso is playing at Living Legends VII
Racso is Legendary
Quote:
Originally Posted by SupaSteve20 View Post
SO I gassed up my FX today to fire off a few pods with my boy, once the hopper was empty I was still dry firing with eyes on. I checked everything... Good battery, clear breech and over 2000 psi. Last chrono'd at 260 and since I haven't changed it. Took the eye covers off and cleaned the eyes and set them back properly. I must be missing something.

Z2 loader
Techt hush bolt
Original rammer

Anyone got any ideas? It was shooting ropes no problem, no drop off or anything like that. The only other issue I'm having is when I gas it up initially I have to push the bolt forward to up the pressure which seems odd but I've done it a bunch of times and never dry fired with eyes on. I'm hoping there isn't a bigger issue.
sure you put the eyes in correctly and they're both cleaned off well? Fresh battery?
__________________
Total Feedback:
eBay 37/0/0, Old PbN 1/0/0, PBR 3/0/0
56/0/0
Racso is offline   Reply With Quote
Old 03-13-2012, 09:37 PM #3
rottensquad07
Peter Griffin = HERO
 
rottensquad07's Avatar
 
Join Date: Mar 2004
Location: Casper, WY
 has been a member for 10 years
The eyes could be misaligned ever so slightly, or they could be inop.....or you could be experiencing one of the wonderful defects in the stock OLED that happened due to DP being some cheapskates and basically pirating the APE OLED.....poorly I may add LOL
rottensquad07 is offline   Reply With Quote
Old 03-14-2012, 07:04 AM #4
SupaSteve20
 
 
SupaSteve20's Avatar
 
Join Date: Jan 2012
Location: NY
SupaSteve20 has achieved Level 1 in PbNation Pursuit
SupaSteve20 has perfected Level 1 in PbNation Pursuit
SupaSteve20 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by Racso View Post
sure you put the eyes in correctly and they're both cleaned off well? Fresh battery?
Yeah i checked all that first. No luck unfortunatley. took the eyes out again and cleaned them. the position shouldnt be off. Not after opening up the eye covers 2 different times.
__________________
"Wait what the **** did I do"
SupaSteve20 is offline   Reply With Quote
Old 03-14-2012, 11:41 AM #5
samwf
(Insert witty quote here)
 
samwf's Avatar
 
Join Date: Jun 2011
samwf is an NCPA player
samwf has achieved Level 1 in PbNation Pursuit
samwf has perfected Level 1 in PbNation Pursuit
samwf has achieved Level 2 in PbNation Pursuit
samwf has achieved Level 3 in PbNation Pursuit
Quote:
Originally Posted by SupaSteve20

Yeah i checked all that first. No luck unfortunatley. took the eyes out again and cleaned them. the position shouldnt be off. Not after opening up the eye covers 2 different times.
The only time my fx ever does this is when on uncapped mode bc the eyes just sorta give up trying to keep pace. Id check the connection of the eyes to the board. Maybe it got loose or something (if its an ANS painted FX it wouldnt surprise me if they broke the board when they removed it to paint -__-)
__________________
"You tried your best and failed miserably. The lesson is never to try" -Homer Simpson

Like us on facebook!
samwf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump