Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-11-2012, 04:54 PM #1
Chuwbi
1 L()V3 P8n7|34ll
 
Chuwbi's Avatar
 
Join Date: Jan 2006
Location: Havelock, NC
Chuwbi plays in the APPA D4 division
etha problem

l
__________________
Etek 2 + zick F/S/T Kit

Last edited by Chuwbi : 07-15-2012 at 04:12 AM.
Chuwbi is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-13-2012, 05:01 AM #2
Nicky T
Eclipse Customer Service
 
Nicky T's Avatar
 
Join Date: Mar 2003
Location: Planet, Manchester
Annual Supporting Member
 has been a member for 10 years
Nicky T works for a Paintball manufacturer
Nicky T owns a Planet Eclipse Lv1
Nicky T plays in the APPA D5 division
Nicky T has achieved Level 3 in PbNation Pursuit
Morning,

Apologies for not spotting this thread earlier. Never seen an issue of this nature with an Etha, so would appreciate it if you could email me all of the details (serial number, your address, warranty confirmation etc) to: nick.t@planeteclipse.com asap so that we can get you back up and running as swiftly as possible.

Nicky T
__________________
Any feedback is always welcome. Email me at nick.t@planeteclipse.com with your comments.

If you have an Iphone, Ipad or Itouch then you need to treat yourself to an awesome app called Field Designer. You can purchase it directly through the iTunes App Store by following this link: Buy Field Designer NOW! or on the Android store HERE!

Follow me on Twitter: https://twitter.com/NickyTruter
Nicky T is offline   Reply With Quote
Old 03-14-2012, 05:44 AM #3
sdshat
 
 
sdshat's Avatar
 
Join Date: Sep 2010
Location: Russian Federation
sdshat owns a Planet Eclipse Geo
If you have radio(walkie-talkie) that cold be a reason.
sdshat is offline   Reply With Quote
Old 07-14-2012, 02:44 AM #4
Fieldworrier1987
 
 
Join Date: Jul 2012
Hey I need help with me etha its not firing and a lil bit of air shoots out of the back of the poppet fring bolt I have no clue what to do plz help me
Fieldworrier1987 is offline   Reply With Quote
Old 07-14-2012, 10:16 AM #5
gndmepyon
Nothing
 
gndmepyon's Avatar
 
Join Date: Aug 2003
Location: 801
 has been a member for 10 years
gndmepyon owns a Planet Eclipse Ego
gndmepyon owns a Planet Eclipse Ego
gndmepyon supports Team VICIOUS
Quote:
Originally Posted by Fieldworrier1987 View Post
Hey I need help with me etha its not firing and a lil bit of air shoots out of the back of the poppet fring bolt I have no clue what to do plz help me
Try these steps in order. Testing after each one.
New brand name battery.
Reset board to stock, and reset HPR to 3.5 turns in from flush.
Make sure bolt, bolt guide, and bumper are DRY.
Clean the cavity in the bolt where the bolt rides on the poppit.
Replace and lube the #004 oring at the tip of the poppit.
Replace poppit spring.
Up dwell to 14.
gndmepyon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump