Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-03-2012, 07:12 PM #1
shock_daddy00
 
 
Join Date: Jan 2003
 has been a member for 10 years
Nerve not shooting

FIXED!!!!!
Ok i'm stumped here. I have been searching and fine tuning my nerve and cannot seem to fix the problem. I have a humphrey set at 44 clicks my max flo is at 220. I do not have an lpr tester so don't know what that is at. I am running a lp crossfire 68/4500.

I have messed with dwell, hpr/lpr, lubed, cleaned, relubed, replaced o-rings, new batteries, everything I can think of and have been able to find and nothing. The gun will not get enough pressure to fire no matter what I do. It has not been gassed up in over a year due to my work schedule but when I did there were no leaks or anything. The last time I used it I did its normal cleaning and put her away. Trying to make time to do some serious ballin' this year and need some help with this. Thanks in advance.
__________________
The road to hell is paved with good intentions.

FEEDBACK

Last edited by shock_daddy00 : 03-04-2012 at 12:15 AM. Reason: FIXED!!!
shock_daddy00 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-03-2012, 09:09 PM #2
shock_daddy00
 
 
Join Date: Jan 2003
 has been a member for 10 years
wondering if this is a possible solenoid problem? That is the only thing I havent yet taken apart.
__________________
The road to hell is paved with good intentions.

FEEDBACK
shock_daddy00 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump