Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-05-2012, 06:52 PM #1
Brad Quillen
 
 
Join Date: Mar 2007
My ULE custom breaks paint, when my g6r shoots just fine...

...this happens during cold/cold & wet weather.
1.) Is this a common problem for mags?
2.)Any ideas on how I can make it gentler on paint?

I have already switched from the stock spring to a longer one. The foamie seems OK. I have tried different barrels. I wonder if it's not ball stack clipping, and larger paintballs would help... but it's "field paint only" at my field .

Last edited by Brad Quillen : 02-05-2012 at 06:54 PM.
Brad Quillen is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-06-2012, 12:03 AM #2
yodamann
Richter2
 
yodamann's Avatar
 
Join Date: Dec 2005
Location: Omaha. Nebraska
are you using level-7 or Level-10 ?
__________________
CR
yodamann is offline   Reply With Quote
Old 02-06-2012, 03:36 AM #3
ficone
 
 
ficone's Avatar
 
Join Date: Mar 2006
Location: Brooklyn/Oneonta NY
ficone owns a Planet Eclipse Ego
ficone has achieved Level 1 in PbNation Pursuit
ficone has perfected Level 1 in PbNation Pursuit
Well if he has a ule custom,he has a level 10. How many shims are you running?
ficone is offline   Reply With Quote
Old 02-06-2012, 03:58 AM #4
renie
 
 
Join Date: Oct 2011
its all about the setup

you should be able to find your answer here i did when i was having issues with mine

http://www.automags.org/forums/forumdisplay.php?f=4

Last edited by renie : 02-06-2012 at 04:00 AM.
renie is offline   Reply With Quote
Old 02-06-2012, 06:44 AM #5
DMex
AKA: Ando
 
DMex's Avatar
 
Join Date: Jun 2009
Ck your detent(s). Depending on which ones you have. Some can be screwed in enough that the ball will be clipped by the sidewall of the detent.
DMex is offline   Reply With Quote
Old 02-06-2012, 06:54 AM #6
Brad Quillen
 
 
Join Date: Mar 2007
Level 10 bolt with 2 shims.

AGD detents.
Brad Quillen is offline   Reply With Quote
Old 02-06-2012, 07:12 AM #7
Brad Quillen
 
 
Join Date: Mar 2007
I just read about the level 10 a little bit on the AutomagsUK.com site. They said that the Level 10 bolt is .685. I have been using a smaller barrel, and there is an obvious ring of wear around the bolt.

Could bolt/barrel size mismatch be contributing to the problem? Although I had tried different barrels, none of them were smaller than .685.

Gosh I really want to get my 'Mag all happy and killy again!
Brad Quillen is offline   Reply With Quote
Old 02-06-2012, 05:35 PM #8
Brad Quillen
 
 
Join Date: Mar 2007
I did end up needing to add another shim to my level 10. Maybe that will help some.
Brad Quillen is offline   Reply With Quote
Old 02-06-2012, 05:50 PM #9
inmylife2415
SBPB
 
inmylife2415's Avatar
 
Join Date: Jan 2008
Location: Madison
inmylife2415 supports DLX Technology
My g6r works fine too!!
inmylife2415 is online now   Reply With Quote
Old 02-07-2012, 06:56 PM #10
rudz
SPOOL VALVED VICTORY
 
rudz's Avatar
 
Join Date: Feb 2007
Location: Southern California
rudz has achieved Level 5 in PbNation Pursuit
rudz is one of the top 500 posters on PbNation
rudz is Legendary
Are you using the gold spring?
__________________
Ralph "Rudz" Uriarte #951 Facebook
PAINTBALL ADDIX
Action Star Games -Addix Paintball Store 909 370-2800
Da Luxe Mob/Sandana Owners/Ninja Club/Cali Ballers/Fat Ballers Club/Back Players Gang/Headband Ballers/Super Agg Mafia

rudz is offline   Reply With Quote
Old 02-09-2012, 09:36 AM #11
Brad Quillen
 
 
Join Date: Mar 2007
No, I'm using the red spring that I trimmed down a little bit.

When you switch to a longer spring, is there any other tuning that needs to happen? This, assuming that my level 10 had been previously tuned with the gold spring in place.
Brad Quillen is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump