Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-04-2012, 11:10 PM #1
n8kedhandstand
Kapow
 
n8kedhandstand's Avatar
 
Join Date: Jan 2010
Karnivor

so i have a sto karni and for some strange reason heres whats up. i got it as a gift last month, shot it at practice worked fine, and after that it refuses to shoot over 200fps (it was at 235-50ish). i have tried both the stock reg and an ego 8 reg nothing changes, i have even turned in the ivg (i think thats what its called) all the way it can go and still i dont get squat.
help a brother out yo!

Thanks
-Brett
__________________
Hurt.
Oshawa Fury Mxl 2k11
Barrie N-Two Freeze Mxl 2k12
Milton Mutiny Mxl 2k13
Milton Mavericks Mxl 2k14

Last edited by n8kedhandstand : 01-04-2012 at 11:11 PM. Reason: spelling mistake
n8kedhandstand is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-05-2012, 12:36 AM #2
Rebel_816
Don't eat that....
 
Rebel_816's Avatar
 
Join Date: Apr 2007
Location: Lynn, AR
have you changed the battery?

put some oil in the reg?

there is no reason to crank the ivg in that far either. should be able to keep it about 2 threads in and adjust the main reg to the right fps.
__________________
Rapper
Rebel_816 is offline   Reply With Quote
Old 01-05-2012, 01:53 AM #3
Aviator89
 
 
Aviator89's Avatar
 
Join Date: Mar 2010
Location: Madison, WI
Aviator89 plays in the APPA beginner division
you are underboring right? its a closed bolt gun (sorry to state the obvious) it needs to be done. And like rebel siad, with the IVG around 2 -3 threads in, the primary reg should be good for FPS adjustment. try new batterey, make sure the bolt isnt upside down as well (i did that accidentaly with my karni)
__________________
Powered flight and Paintball, what more do you need?
Left and Right seat, King Air 350.

WTB Marq 6/7/vice rubber grips with window for Virtue OLED boards.
Aviator89 is offline   Reply With Quote
Old 01-05-2012, 01:56 AM #4
Aviator89
 
 
Aviator89's Avatar
 
Join Date: Mar 2010
Location: Madison, WI
Aviator89 plays in the APPA beginner division
also, take the reg off, put a few drops of oil in the vertical ASA, put the reg back on and gas it up and dry fire about 10 times. thats the standard way to lube a cocker. eclipse oil should work fine (not the grease)
__________________
Powered flight and Paintball, what more do you need?
Left and Right seat, King Air 350.

WTB Marq 6/7/vice rubber grips with window for Virtue OLED boards.
Aviator89 is offline   Reply With Quote
Old 01-05-2012, 03:06 AM #5
Castro #66
Not a Moderator*
 
Castro #66's Avatar
 
Join Date: May 2005
Annual Supporting Member
Castro #66 is a Supporting Member
Castro #66 is playing at Living Legends VII
Castro #66 supports Bob Gurnsey
Castro #66 is one of the top 500 posters on PbNation
Castro #66 is Legendary
Castro #66 is attending Decay of Nations VII
There's a pretty good chance your regs were too high. Make sure to zero the WGP reg and adjust it out until it seals and shoots. If you overpressurize the valve, many cockers tend to shoot only 200-230.

Of course, making sure the bolt is upright is a must.
__________________
Certified Master Airsmith
Airsmithing & 3rd Party Shipping - PM for details
Can't we all just play Paintball?


Castro #66 is offline   Reply With Quote
Old 01-05-2012, 09:49 AM #6
n8kedhandstand
Kapow
 
n8kedhandstand's Avatar
 
Join Date: Jan 2010
i have cleaned both regs, ill back the ivg out, try a new battery aswell and lube it like mentioned with the oil. hope fully this will solve the problem
__________________
Hurt.
Oshawa Fury Mxl 2k11
Barrie N-Two Freeze Mxl 2k12
Milton Mutiny Mxl 2k13
Milton Mavericks Mxl 2k14
n8kedhandstand is offline   Reply With Quote
Old 01-05-2012, 10:15 AM #7
E30M42
ODU Paintball
 
E30M42's Avatar
 
Join Date: May 2011
Location: 757 Virginia
E30M42 owns a Planet Eclipse Ego
E30M42 supports Pev's Paintball
E30M42 has achieved Level 1 in PbNation Pursuit
E30M42 has achieved Level 2 in PbNation Pursuit
here is an paragraph taken from http://www.endlesspb.com/tech/efficiency.html on how to sweet spot your reg:

Start by turning your inline regulator all the way down to zero psi, also set your velocity adjuster at two turns in from all the way out. Now, increase your pressure slowly while shooting the marker over the chronograph. Adjust your pressure 25 psi at a time, and take five shots (give or take) over the chronograph to establish a velocity at that pressure. Continue this process until the velocity peaks, which is when any increase in pressure will result in a decrease of velocity. This point varies for every marker and is the most efficient pressure setting for your spring set. When the velocity drops, start lowering the pressure (5 psi at a time). The velocity should start to go up again. Gently nudge the pressure lower and lower (using those small increments) until any change, be it up or down, results in a lower velocity.
__________________
ODU Paintball
Fox Brother's Paintball Park
E30M42 is offline   Reply With Quote
Old 01-05-2012, 09:50 PM #8
n8kedhandstand
Kapow
 
n8kedhandstand's Avatar
 
Join Date: Jan 2010
shoots at 280fps now, apparently it was the hammer spring. had to do some ghetto mod and put shims in so it would add tension until i find a better spring.
thanks for all the help doods
__________________
Hurt.
Oshawa Fury Mxl 2k11
Barrie N-Two Freeze Mxl 2k12
Milton Mutiny Mxl 2k13
Milton Mavericks Mxl 2k14
n8kedhandstand is offline   Reply With Quote
Old 01-06-2012, 12:10 PM #9
E30M42
ODU Paintball
 
E30M42's Avatar
 
Join Date: May 2011
Location: 757 Virginia
E30M42 owns a Planet Eclipse Ego
E30M42 supports Pev's Paintball
E30M42 has achieved Level 1 in PbNation Pursuit
E30M42 has achieved Level 2 in PbNation Pursuit
Quote:
Originally Posted by n8kedhandstand View Post
shoots at 280fps now, apparently it was the hammer spring. had to do some ghetto mod and put shims in so it would add tension until i find a better spring.
thanks for all the help doods
still sounds like your hpr pressure is too high
__________________
ODU Paintball
Fox Brother's Paintball Park
E30M42 is offline   Reply With Quote
Old 01-06-2012, 04:22 PM #10
CrazyDriver84
I Snipe with PSP Mode
 
CrazyDriver84's Avatar
 
Join Date: Feb 2005
Location: Plymouth, MI
Annual Supporting Member
CrazyDriver84 supports Sherwood Forest
CrazyDriver84 supports Sherwood Forest
CrazyDriver84 has achieved Level 3 in PbNation Pursuit
The main spring might be worn too. Paintball Gateway has the Karnivor springs in stock. If you replace the main spring and it still shoots low your HPR is most definitely too high.

FYI Most autococker main springs are too small to fit over the ICS system so you need the Karni specific one.
CrazyDriver84 is offline   Reply With Quote
Old 01-06-2012, 04:56 PM #11
cww516
clever text goes here
 
cww516's Avatar
 
Join Date: Mar 2005
cww516 is reppin' sidebar 4 life
I'd definitely check the reg first. There are performance and efficiency benefits to be had from sweetspotting the reg like E30M42 is suggesting.
cww516 is offline   Reply With Quote
Old 01-08-2012, 10:22 PM #12
n8kedhandstand
Kapow
 
n8kedhandstand's Avatar
 
Join Date: Jan 2010
i have sweet spotted the reg, the springs appear to be the issue
__________________
Hurt.
Oshawa Fury Mxl 2k11
Barrie N-Two Freeze Mxl 2k12
Milton Mutiny Mxl 2k13
Milton Mavericks Mxl 2k14
n8kedhandstand is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump