Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Closed Thread
 
Thread Tools
Old 01-03-2012, 02:54 AM #43
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by levesque45 View Post
bill looking to find out what the blue stuff on my grip screws and trigger screws is cause I'd like to buy some so I can recoat some of my screws on my ego11

thanks in advance
It is called a 'patched' screw. It is a anti-vibration material. I believe loctite may sell it. Be sure to buy the "easily-removable" version.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 02:55 AM #44
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by grubb View Post
I've seen ego9's consistently doing this. The first shot or two, there will not be full air coming out when fired. Why does this happen specifically to 09's. All have had the plank kit installed.

This happens the first few shots after being aired up. I know of 3 09's that do this. Even after changing rammer orings.

Thanks
The solenoids may need to be cleaned internally.
You can also try upping the FSDO.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 02:57 AM #45
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Boe 23 View Post
hey bill i have a 08 sl8r and i have a very serious question, should my microswitch bend from off the board like actually being level wit the board should it bend up at all for any reason because i just looked at the board today after letting my buddy use it and idk if my board is f***** and if so how do i get a replacement or do i have to put a 09 board in it
The switch should be stable and they are still available for sale.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 02:59 AM #46
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Quacker View Post
My Geo 2 shoots well but I have a couple of issues with it:

1) It'll randomly fart when I pull the trigger instead of the nice "pop" sound I'm used to hearing and today it went full auto for a couple of seconds before quieting down after I aired it up. I've replaced all bolt and can O-rings. I was iffy on the outside can O-ring size, because what the manual said was different from size of the O-rings that were on my can (but I had purchased used), but I went with the manual and they seem kind of big. I doubt it's an issue because they're just static O-rings, but thought I'd mention it.

2) When I degass it doesn't shoot a full power paintball, but it'll knock the paintball in the breech out into my barrel cover. Not enough power to break the ball, but it definitely shoots one in there. Should I check my PCV?
The PCV will empty the air chamber but some air may still be in the solenoid.

The full auto issue could be the main can orings which should be #20. Could also be the main bolt oring which is #14x2.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 03:01 AM #47
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by eduds View Post
ok couple of questions

1.) can you use the e-portal with a ego 9.5 hybrid?, yes it is a hybrid blue/black, has ego 10 style bleed under lpr and has sl on the board.
e-portal says can be used with sl91, sl94, sls. which board is in hybrid just says sl on it?

2.) is a plank kit needed with the ego 9 hybrid? since they share the same solenoids can the plank kit be used, or is needed on an ego 10?
I actually have never taken the later 09s apart. I believe it is simply an EGO9 with a 10 frame. I would recommend contacting nick.t@planeteclipse.com
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 03:02 AM #48
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Draggunzz View Post
What's the stock dwell for the SLS? Right now it at 12.5 and it has about 20 cases thought it.
I dont have a SLS board on me to verify but I believe 12.5 is correct.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 03:04 AM #49
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Dshooter89 View Post
Bill,
I've got an ego9 recently and have not tried this yet. I have a stock 09 ego (stock is best IMO) and i checked for the plank kit, they were not there, however the TURRETS were installed and I have never had a ego9 with the turrets, is this better or par with the plank kit/new barb?

Also my velocity screw is nearly almost all the way out with the Ninja SLP reg and im wondering if the ego9 is able to shoot off the SLP reg since the geo2 is able to? Or should I get a HP reg?

Just wondering,
Thanks
The turrets are fine. They do the same job.

I have never used an SLP on an EGO9 but Ninja says it works fine. If your velocity is stable with no drop off you should be fine.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 03:05 AM #50
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Vlocityfan104 View Post
Hi i have a Ego 8 and i have a small leak down my barrel. how should i go on to fixing this?
Make sure there is no paint. Gas up the marker with the barrel off. Pull the bolt pin up and slide the bolt forward. Does it get louder? If so, it is one of the following 4 issues:

1) Replace the Exhaust valve (poppit).
2) Replace the Exhaust valve guide orings.
3) Replace the Exhaust guide (valve body).
4) The valve spring is bent or not sitting in the valve chamber properly.

If it gets louder with the bolt in the rear position, you need to replace the front #9 rammer oring.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 03:07 AM #51
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by R4G3 View Post
my ego 06 has problem with velocity...i found out that the problem is with selenoid...selenoid does not leak.i took it aparth and found out that one of the orings is teard down.
where can i find orings for it?
06 solenoid parts are hard to come by. What oring is bad? If it was one inside the solenoid it should leak. Here is a list of issues to go thru...
- New Energy, Duracell or Energizer battery. The gun needs a good amount of power to run the marker properly. A lessor brand of battery may read fully charged but doesn't have the upkeep to sustain the power needed to run the gun. This is the #1 cause of all issues in an EGO.
- Change #11 rammer oring. Even if it looks good. It will be the largest black oring towards the rear of the rammer.
- Change the #11 oring on the rammer cap.
- Set your dwell to factory (10.0). Be sure the gun is not set on training mode.
- ASA On/Off knob turned in to far? When you add your air system to the gun you want to turn the knob until you hear the initial gas transfer. Do not turn it more then one complete turn more or you will actually restrict the airflow coming out of your air system.
- Check the LPR. Make sure it is assembled and lubed properly. There are 5 pieces within the LPR cap. Adjuster screw, adjuster piston (small silver cup-like part), silver spring, followed by the piston and gold spring (See page 46/47 of the manual). Put the adjuster screw flush to one turn out, see if this affects the velocity at all.
- Check the HPR. Make sure it is assembled, lubed. Make sure there are 16 shim springs properly assembled.
- While you have the HPR apart, check the HPR Piston reg seat. Make sure it is there and not cracked (See page 44/45 of the manual). Perfect pressure would be 325 psi. It can be achieved by properly assembling it then spinning the adjuster screw all the way out and then 3.5 turns in. This will give you the approximate pressure.
- Check the rear QEV. Make sure it is not loose or cracked. Loctite if loose. Replace if cracked.
- Check the airline from the rear QEV to the manifold. Take the hose off the QEV and take the solenoid off the manifold. Blow thru the hose. It should flow freely.
- Check the Solenoid. Make sure there is no physical damage. When a solenoid is coming to the end of its life it will often loose velocity and become very inconsistent. If it isn't leaking, 99% of the time you can change just the rear section, If you can locate one...
- Brass valve guide. If you look at the front of teh rammer housing there is a brass guide that is loctited in place. if it starts to unthread it will limit the airflow causing low velocity.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 04:13 AM #52
engenhocas
 
 
engenhocas's Avatar
 
Join Date: Aug 2008
Quote:
Originally Posted by Bill View Post
You can up the dwell by .5-1.0 and turn the LPR in 1/2 turn.
I personally like the standard open insert.

Hi

Do you mean to up the dwell from 10.5 to 11 or 11.5 ?

and the LPR from 2 turnīs to 2 1/2 turnīs ( from flush)
engenhocas is online now  
Old 01-03-2012, 03:36 PM #53
Pr1m0
Givin' um the Switch
 
Pr1m0's Avatar
 
Join Date: Jul 2010
Location: TN
Annual Supporting Member
Pr1m0 plays in the PSP
Pr1m0 is for the Gunfight
Pr1m0 is one of the top 1000 posters on PbNation
Pr1m0 supports DLX Technology
hey found a ego5 recently and i just got a chance to air it up. Pretty large leak coming from above the lpr? not the barrel but as if the lpr isnt sealing? I stripped it down and lubed the orings inside. Still there. Any idea?
__________________

DLX+Virtue=Magic.


Probably the only Active SF guy still competing in Paintball -__-

Killing for Red Leg Action Sports
THAT GEARBAG SALE! Flex Galore!
Pr1m0 is offline  
Old 01-03-2012, 04:07 PM #54
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Replace the #16 oring on the LPR housing. The #14 and the 2-#4 orings between the FRM and body.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-03-2012, 06:35 PM #55
Pr1m0
Givin' um the Switch
 
Pr1m0's Avatar
 
Join Date: Jul 2010
Location: TN
Annual Supporting Member
Pr1m0 plays in the PSP
Pr1m0 is for the Gunfight
Pr1m0 is one of the top 1000 posters on PbNation
Pr1m0 supports DLX Technology
thanks bill. will try that now.fixed that. changing other orings
__________________

DLX+Virtue=Magic.


Probably the only Active SF guy still competing in Paintball -__-

Killing for Red Leg Action Sports
THAT GEARBAG SALE! Flex Galore!

Last edited by Pr1m0 : 01-03-2012 at 07:14 PM.
Pr1m0 is offline  
Old 01-03-2012, 07:47 PM #56
Pr1m0
Givin' um the Switch
 
Pr1m0's Avatar
 
Join Date: Jul 2010
Location: TN
Annual Supporting Member
Pr1m0 plays in the PSP
Pr1m0 is for the Gunfight
Pr1m0 is one of the top 1000 posters on PbNation
Pr1m0 supports DLX Technology
k bill that helped me get rid of the giant lpr leak! thank you!

now the gun is shooting pretty low. i have a cp reg on it and its showing 300 psi on the reg. also a i have a tiny leak coming form the asa? and idea what that could be?
__________________

DLX+Virtue=Magic.


Probably the only Active SF guy still competing in Paintball -__-

Killing for Red Leg Action Sports
THAT GEARBAG SALE! Flex Galore!
Pr1m0 is offline  
Old 01-03-2012, 09:46 PM #57
two40tom
#18
 
two40tom's Avatar
 
Join Date: Oct 2010
Location: Merica!
two40tom plays in the PSP
two40tom owns a Planet Eclipse Ego
two40tom plays in the APPA D4 division
Hi Bill, I have an 08 ego and recently disassembled for cleaning and now when i put it back together it started having a small leak out of one of the two small clear hoses in between the noid and the QEV, so I replaced it. After i reassembled the gun and test fired it had trouble. It would take a lot of trigger pulls to get it to fire once and while pulling the trigger i could hear a faint air sound near the noid. How ever it was not a constant leak, so i took it back apart rechecked my work and this time tried to shoot before assembling the body to the grip frame. It shot fine. I then proceeded to reassembled and test fired before putting the screws in holding the frame to body and same problem as before. Took frame and body apart and shot and worked fine and so on... what could be my problem? Ive checked wires to make sure nothing could possibly shorting out and I am stumped.. help me please

Last edited by two40tom : 01-03-2012 at 10:00 PM. Reason: ego
two40tom is offline  
Old 01-03-2012, 09:53 PM #58
TeamLeadersAccount
 
 
TeamLeadersAccount's Avatar
 
Join Date: Jun 2011
Location: Houston, TX 77015
TeamLeadersAccount owns a Planet Eclipse Ego
Quote:
Originally Posted by mmjsport

Yeah a lot more to break in. How many shots do you have threw it? Also what are you solenoid settings at? Are they stock??
Yes I have the on 1,7 but it seemed to kick more of a way I didnt like.
TeamLeadersAccount is offline  
Old 01-04-2012, 02:38 AM #59
grubb
 
 
grubb's Avatar
 
Join Date: Nov 2008
Location: Malaysia
grubb owns a Planet Eclipse Ego
grubb plays in the APPA D3 division
Thanks Bill
grubb is offline  
Old 01-04-2012, 02:43 AM #60
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by engenhocas View Post
Hi

Do you mean to up the dwell from 10.5 to 11 or 11.5 ?

and the LPR from 2 turnīs to 2 1/2 turnīs ( from flush)
Try both 11 and 11.5. See which you like better.

If the screw is in 2 turns in, leave it be.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-04-2012, 02:45 AM #61
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by Pr1m0 View Post
k bill that helped me get rid of the giant lpr leak! thank you!

now the gun is shooting pretty low. i have a cp reg on it and its showing 300 psi on the reg. also a i have a tiny leak coming form the asa? and idea what that could be?
You should have 325-340 psi to shoot 290

There is a small oring in the ASA. Take the asa knob out then use a large flat head screw driver to access it.
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-04-2012, 02:46 AM #62
Bill
Paintball Showcase
 
Bill's Avatar
 
Join Date: Nov 2001
Location: Paintball Showcase
Annual Supporting Member
Bill is a Supporting Member
Bill is a founding member
 has been a member for 10 years
Bill owns a Planet Eclipse Ego
Quote:
Originally Posted by two40tom View Post
Hi Bill, I have an 08 ego and recently disassembled for cleaning and now when i put it back together it started having a small leak out of one of the two small clear hoses in between the noid and the QEV, so I replaced it. After i reassembled the gun and test fired it had trouble. It would take a lot of trigger pulls to get it to fire once and while pulling the trigger i could hear a faint air sound near the noid. How ever it was not a constant leak, so i took it back apart rechecked my work and this time tried to shoot before assembling the body to the grip frame. It shot fine. I then proceeded to reassembled and test fired before putting the screws in holding the frame to body and same problem as before. Took frame and body apart and shot and worked fine and so on... what could be my problem? Ive checked wires to make sure nothing could possibly shorting out and I am stumped.. help me please
Are you pinching the main air line to the solenoid?
__________________
WWW.PAINTBALLSHOWCASE.COM

Certified NorthEast Eclipse Technician/Warranty Center!

Used Gun thread: EGO8s, DMs, Shockers, and more...
Bill is offline  
Old 01-04-2012, 12:52 PM #63
two40tom
#18
 
two40tom's Avatar
 
Join Date: Oct 2010
Location: Merica!
two40tom plays in the PSP
two40tom owns a Planet Eclipse Ego
two40tom plays in the APPA D4 division
Quote:
Originally Posted by Bill View Post
Are you pinching the main air line to the solenoid?
no i made sure of that as well
two40tom is offline  
Closed Thread


Thread Tools

Posting Rules
Forum Jump