Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-21-2011, 12:06 PM #1
K^2
Gun for Hire*
 
K^2's Avatar
 
Join Date: Oct 2006
Location: South NJ
Etek 1 will not fire

Bought this etek 1 super cheap knowing it didnt work but I cant figure out whats wrong. when I air it up it pressurizes and the bolt moves when i fire but the ball only goes into the barrel and wont come out. there is also a slight leak down from what seems like the bolt. Anyone know why it will not fire the ball out? if i start walking the trigger the ball will eventually roll out the end of the barrel
__________________
Looking for a Team in South Jersey, PM me

Old Feedback +51/-0
K^2 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-21-2011, 01:19 PM #2
Vale46
ViVa La Figa WLF
 
Vale46's Avatar
 
Join Date: Mar 2008
Location: San Diego
Could be the LPR is set too low, or your dwell needs to go up a bit. I had the same issue before.

You might also want to rebuild your LPR and the inline reg.
__________________
Vale46 is offline   Reply With Quote
Old 11-21-2011, 06:46 PM #3
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
If the bolt has been disassembled recently, make sure that it has been put back together so that the pin is the right way around, so that the inlet is facing down.

Shooting very small paint through a large bore barrel will tend to reduce your velocity.

Check that the LPR is assembled correctly, with two springs, one either side of the piston.

Make sure that the spring cup inside the LPR is the right way around.

Set the LPR to the stock setting, with the tip of the adjustment screw level with the tip of the LPR cover.

Make sure that the LP hoses are unblocked and that none of the hose barbs are blocked or bent.

Replace the rammer o-rings.

Only ever oil the rammer o-rings, never grease them.

Replace the o-ring around the rammer cap.

If the marker has the Etek STAR frame, and the QEV is installed, check the QEV diaphragm is in one piece and that there aren't any excessive signs or wear, or any cuts, tears or holes.

Make sure that both banjo fittings are screwed down securely.

Replace the o-rings around the rammer housing.

Make sure that the solenoid has no signs of screw damage (beyond cosmetic scratches).

Make sure that the valve guide/rammer housing hasn't been installed upside down.

Make sure that the seal on the tip of the HPR piston neck is there, and that it is clean and undamaged.

Make sure that the port on the end of the HPR adjuster screw is clean, and that it isn't scratched or dented.

Make sure that the HPR output pressure isn't set too high, as this can reduce velocity.

Set your dwell back to stock (13ms).

Try a fresh quality battery.
Uziel Gal is offline   Reply With Quote
Old 11-21-2011, 10:50 PM #4
arjuna
nub
 
arjuna's Avatar
 
Join Date: Mar 2005
Location: noVA
first guess, bad noid
__________________

Etek Ego LE Camo
Crossfire 45/45
Profits LE Redeye
arjuna is offline   Reply With Quote
Old 11-22-2011, 12:04 AM #5
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
To my mind, changing the solenoid - unless it is obviously damaged of course - should always be the last resort, after all other fixes have been tried and have failed. Solenoids don't break down half as often as people think.
Uziel Gal is offline   Reply With Quote
Old 11-22-2011, 09:15 AM #6
arjuna
nub
 
arjuna's Avatar
 
Join Date: Mar 2005
Location: noVA
yep, i agree that it would prolly show damage on if it was. not too hard to check
__________________

Etek Ego LE Camo
Crossfire 45/45
Profits LE Redeye
arjuna is offline   Reply With Quote
Old 11-22-2011, 09:32 AM #7
K^2
Gun for Hire*
 
K^2's Avatar
 
Join Date: Oct 2006
Location: South NJ
illcheck all this out, thanks guys. does the bolt leak help point to anything more specific so I can eleimate some of the stuff on that long list? haha
__________________
Looking for a Team in South Jersey, PM me

Old Feedback +51/-0
K^2 is offline   Reply With Quote
Old 11-22-2011, 04:55 PM #8
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Unfortunately, the leak may be entirely coincidental to the cycling issue.

The leak is most likely an issue with the front rammer o-ring; a dirty or damaged exhaust valve cup seal; the front valve guide o-ring; or the sealing ring on the face of the valve guide is dirty or dented/scratched.
Uziel Gal is offline   Reply With Quote
Old 12-04-2011, 09:06 AM #9
.1337sauce.
le paint magnet
 
.1337sauce.'s Avatar
 
Join Date: Oct 2010
Location: Virginia Beach, Virginia
.1337sauce. owns a Planet Eclipse Etek
.1337sauce. supports our troops
Had EXACTLY the same symptoms on my Etek 3. Never owned an Etek 1 but from what i understand the general assemblies are the same? Turns out my rammer housing was installed upside down from when a friend borrowed it. Perhaps worth a try?
__________________
U.S. Navy Sonar Technician

My Setup:
Etek3 AM white/black, Emortal LCD, 15"DYE Boomstick Carbon Fiber barrel, Violent Scythe Trigger, DYE Rotor, Crossfire SS 68/4500
.1337sauce. is offline   Reply With Quote
Old 12-04-2011, 09:18 AM #10
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Already mentioned that possibility.
Uziel Gal is offline   Reply With Quote
Old 12-15-2011, 04:49 PM #11
supershooter999
 
 
supershooter999's Avatar
 
Join Date: Nov 2011
supershooter999 owns a Planet Eclipse Ego
its the solenoid. i had the same problem with mine
supershooter999 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump