Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-29-2011, 10:04 PM #1
ion storm
 
 
ion storm's Avatar
 
Join Date: May 2006
 plays in the NXL
ion storm owns a Planet Eclipse Geo
ion storm owns a Planet Eclipse Geo
ion storm plays in the APPA D3 division
SLG Leaking Problems

hey guys just got my 09 slg and when i went to test it out in a game it was shooting kinda all over the place and then it just stopped working all together right in the middle of a game ...the bolt wouldnt cycle...even with the eyes off...when i took it to the pits to look at it, i de-gassed it and now im having issues with it leaking when i air it up...it seems to be leaking out of the asa and the back cap button...when i took it apart and looked at the orings they all look brand new..but i relubed them...and i still have this problem.

any ideas as to what i can do to get it back up and shooting again
__________________
ion storm is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-04-2011, 08:50 AM #2
Pimperud
Kongsberg Vikings #42
 
Pimperud's Avatar
 
Join Date: Oct 2011
Location: Norway
Pimperud has achieved Level 1 in PbNation Pursuit
Pimperud has perfected Level 1 in PbNation Pursuit
Does the back cap button go one from the hole at all?
Because I had a small problem with the back cap button recently. I did not have any air left on the tank, placed it on the marker, and air it up fast, then it popped out. I had a SLG 10 tho. Never had any problems with the asa, my self, so i don't know. Tell me if it helps, and you manage to fix it.
Pimperud is offline   Reply With Quote
Old 11-04-2011, 08:59 AM #3
Pimperud
Kongsberg Vikings #42
 
Pimperud's Avatar
 
Join Date: Oct 2011
Location: Norway
Pimperud has achieved Level 1 in PbNation Pursuit
Pimperud has perfected Level 1 in PbNation Pursuit
Just read in the manual for SLG 09 that you should Change the #011 O-ring on the top cap of the Hyper3 and apply a small amount of lube to the O-ring.

AIR LEAKING FROM BACK OF THE SLG
*Check that the bolt kit is tightened all the way into the SLG. If the bolt is loose, it will start to leak.
*If above does not solve the leak, remove the bolt kit and change the #020 O-ring on the back part of the bolt.
*Replace the #012 O-ring on the plunger.
*If leak persists, replace the two #005 O-rings on the bleed button.

Hope this helps mate!
Pimperud is offline   Reply With Quote
Old 11-14-2011, 03:44 PM #4
csxchris
 
 
Join Date: Nov 2011
My friend is having the same problem and he has checked all of the O-rings.
csxchris is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump