Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-05-2010, 10:48 PM #1
bigdaddy mick
check your hopper
 
bigdaddy mick's Avatar
 
Join Date: Feb 2010
bigdaddy mick owns a Planet Eclipse Geo
non shooting nerve...help

I just got a nerve in my hands, loving this marker but it shot about ten times and now I can't get it to fire anymore. HELP i've replaced the noid and that has not helped, the lpr looks clean and all there but i'm not sure about the spring if it's weak. any help is appreciated.thanks
bigdaddy mick is offline   Reply With Quote
Old 03-06-2010, 12:40 PM #2
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Probably too obvious, but have you tried changing the battery?
Uziel Gal is offline   Reply With Quote
Old 03-06-2010, 09:57 PM #3
bigdaddy mick
check your hopper
 
bigdaddy mick's Avatar
 
Join Date: Feb 2010
bigdaddy mick owns a Planet Eclipse Geo
yes replaced the battery, changed dwell settings, adjusted both regs in and out. I was on zdpbs and it said that if I removed the solinoid insert and it did not leak any air that I had a lpr problem. I've cleaned lubed and rechecked and still nothing. I'm not getting air past the inline reg to the lpr! any help is appreciated
bigdaddy mick is offline   Reply With Quote
Old 03-06-2010, 10:14 PM #4
Gisgo09
vGisgo
 
Gisgo09's Avatar
 
Join Date: Apr 2006
Location: Livonia, MI
If you have the lpr extender make sure you only have two o-rings on the outside of the lpr and not three. If you remove the sleeve there should be one o-ring at either end of the lpr with an empty groove between them. If that groove has an o-ring in it you won't get any air to the noid.
__________________
Assumption is the mother of all **** ups.
"Thats a lot of Romans over there." "Yes but not one of them is Gisgo." Hannibal Barca and general Gisgo before the battle of Cannae in 216 BC.

http://www.lurkerpb.com/
Gisgo09 is offline   Reply With Quote
Old 03-07-2010, 09:26 AM #5
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
OK, no air passing through the LPR, but just to confirm that that is the extent of the issue, do you have any air entering the marker at all? Any air pressure registering on the FRM's (VA's) pressure gauge?
Uziel Gal is offline   Reply With Quote
Old 03-07-2010, 05:16 PM #6
bigdaddy mick
check your hopper
 
bigdaddy mick's Avatar
 
Join Date: Feb 2010
bigdaddy mick owns a Planet Eclipse Geo
yes!! I have pressure at the inline reg, pressure at the gauge and as far as I can tell that's it. i'm not getting any air into the lpr. I have switched the asa for the reg and still nothing. As far as I can tell it is not getting any air past the inline reg. any and all help is appreciated nation!!
bigdaddy mick is offline   Reply With Quote
Old 03-10-2010, 06:35 PM #7
shmedley
 
 
shmedley's Avatar
 
Join Date: Jul 2003
Location: Downers Grove, IL
 has been a member for 10 years
shmedley donated to help Peyton Trent
When I had my nerve if the LPR assembly was screwed too tight it would not fire.
__________________
Thanks. . .
Brad
Click here to email me
Shmedley99 <~~~AIM
my old feedback
shmedley is offline   Reply With Quote
Old 03-18-2010, 09:46 PM #8
GoblyGoop
 
 
GoblyGoop's Avatar
 
Join Date: Feb 2005
Remove the lpr completely. Give a tiny bit of air..is it rushing out of the new missing lpr area? If so then you have air passing to the lpr. Is your lpr in far enough? You should have about 3mm to 6mm showing. You can easily test by backing the lpr out completely and screw in, pull trigger, repeat. If the lpr is all the way in and no firing, then the lpr is assembled wrong. Have you checked to make sure your noid is clicking? Put your ear up and pull the trigger..you should hear a light click. No click..bad bad, noid, board, wire, upper board.
__________________
F/S Unique Ion with all the upgrades an ion needs. Also have a barrel kit and rf chips up for sale

http://www.pbnation.com/showthread.php?t=3975908

~(*)Slate Revi (rev-i) up F/S Only. Tricked out and super clean(*)~
http://www.pbnation.com/showthread.p...highlight=revi
GoblyGoop is offline   Reply With Quote
Old 03-20-2010, 04:27 PM #9
samuelkeesee12
 
 
samuelkeesee12's Avatar
 
Join Date: Jan 2009
Location: Kentucky
Probably too simple but have you tried switching between vision and non-vision when you are trying to fire it.
samuelkeesee12 is offline   Reply With Quote
Old 09-23-2011, 10:41 PM #10
JonKerry
Shoot. Kill. Win.
 
JonKerry's Avatar
 
Join Date: Nov 2008
Location: South Texas
Annual Supporting Member
JonKerry is BST Legit
JonKerry plays in the PSP
JonKerry owns a Planet Eclipse Ego
JonKerry is an NCPA player
JonKerry plays in the APPA D3 division
I'm having the same problem. Was this ever resolved? I've pretty much done everything x__x
JonKerry is offline   Reply With Quote
Old 09-24-2011, 02:28 AM #11
shadowlord06
The Hobbit
 
shadowlord06's Avatar
 
Join Date: Oct 2005
Location: Western PA
shadowlord06 supports Team VICIOUS
shadowlord06 is reppin' sidebar 4 life
shadowlord06 has achieved Level 3 in PbNation Pursuit
shadowlord06 is one of the top 1000 posters on PbNation
shadowlord06 supports Empire
have you checked the battery? Always check that first as it is the cheapest fix.
__________________
Ronin Brotherhood
shadowlord06 is offline   Reply With Quote
Old 09-24-2011, 06:40 AM #12
JonKerry
Shoot. Kill. Win.
 
JonKerry's Avatar
 
Join Date: Nov 2008
Location: South Texas
Annual Supporting Member
JonKerry is BST Legit
JonKerry plays in the PSP
JonKerry owns a Planet Eclipse Ego
JonKerry is an NCPA player
JonKerry plays in the APPA D3 division
Yeah i've tried the battery. The air is getting past the lpr, but it's not going any further. When i remove the solenoid insert no air comes out when it's aired up.
JonKerry is offline   Reply With Quote
Old 09-24-2011, 12:10 PM #13
JonKerry
Shoot. Kill. Win.
 
JonKerry's Avatar
 
Join Date: Nov 2008
Location: South Texas
Annual Supporting Member
JonKerry is BST Legit
JonKerry plays in the PSP
JonKerry owns a Planet Eclipse Ego
JonKerry is an NCPA player
JonKerry plays in the APPA D3 division
My solution: Increase HPR to 250, Increase LPR to desired velocity... haha!
JonKerry is offline   Reply With Quote
Old 09-25-2011, 09:30 PM #14
shadowlord06
The Hobbit
 
shadowlord06's Avatar
 
Join Date: Oct 2005
Location: Western PA
shadowlord06 supports Team VICIOUS
shadowlord06 is reppin' sidebar 4 life
shadowlord06 has achieved Level 3 in PbNation Pursuit
shadowlord06 is one of the top 1000 posters on PbNation
shadowlord06 supports Empire
glad you got it working man. Enjoy it they are killer guns.
__________________
Ronin Brotherhood
shadowlord06 is offline   Reply With Quote
Old 10-23-2011, 05:31 PM #15
samuelkeesee12
 
 
samuelkeesee12's Avatar
 
Join Date: Jan 2009
Location: Kentucky
Quote:
Originally Posted by JonKerry View Post
Yeah i've tried the battery. The air is getting past the lpr, but it's not going any further. When i remove the solenoid insert no air comes out when it's aired up.
That is not right at all. With the noid insert out and air on the gun you should have a constant flow of air out of the noid insert passage. If not then air is not getting past your LPR.
samuelkeesee12 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump