Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-30-2011, 02:19 PM #1
Derrinx
 
 
Derrinx's Avatar
 
Join Date: May 2011
Location: NYC
Dye NT10 Help

Hi Everyone,

I just got a Dye NT10 brand new a few weeks ago. It's been giving me a lot of problems lately.

First practice: did nothing to the gun, it shot like a dream. Never felt such a smooth gun before. Shot a full case
Second practice: Didn't touch it since the first practice. Gun immeditely wasn't shooting well. kind of like it was choking. I turned up the reg pressure and the gun started shooting better, but this time it had more kick to it.
Third practice: after second practice I took it apart and lubed the bolt. Last night, gun was giving me CRAZY problems. Tons of kick, and chopping paint every 4th ball. I switched to a larger bore size and the chopping stopped, but the gun was innacurate.

Lastly, my Field didnt have a working chrono last night. And, I have been using the main spacer since the begining to not shoot too fast. other than that the gun is setup stock before i started touching the Reg.

I have a Hyper 3 pressure tester coming in the mail, and I'm hoping if I follow the below I'll be able to get it to work better. Now I don't know what the problem can be, and it's very frustrating. Any thoughts? how do you get this gun to shoot smooth, accurately, quiet, and not chop. I don't care about effieciency

Quote:
Originally Posted by Quantumphysics View Post
Four Recommended Settings.
1. Super smooth lowest recoil, quiet, shoot the most fragile paint
a. Green bolt tip insert, no spacer insert
b. Operating pressure approximately 110psi
c. Efficiency: 1200-1300 shots off a 68/4500 tank

2. Stock settings from factory balance of all performance features
a. Red bolt tip insert, no spacer insert
b. Operating pressure approximately 120psi
c. Efficiency: approximately 1400 shots off a 68/4500 tank

3. Efficiency one better efficiency, still well balanced performance
a. Red bolt tip insert, green spacer insert
b. Operating pressure approximately 130psi
c. Efficiency: approximately 1500 shots off a 68/4500 tank

4. Efficiency two ultimate spool valve efficiency
a. Red, or blue bolt tip insert, yellow spacer insert
b. Operating pressure approximately 140psi
c. Efficiency: 1600-1700 shots off a 68/4500 tank
__________________
LI Nightmare (RIP... Good ole days!)
#13
Derrinx is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-30-2011, 02:53 PM #2
Paint_hore
PBN=SUA syndrome
 
Paint_hore's Avatar
 
Join Date: Apr 2001
Annual Supporting Member
Paint_hore is a founding member
search, there are 100 threads on smoothness settings.
__________________


Rediscover: "its good to see you didnt take any flying metal objects to your juggular." 13pbstar13: "I dont have tits bro" (true story)
Paint_hore is offline   Reply With Quote
Old 09-30-2011, 02:58 PM #3
Derrinx
 
 
Derrinx's Avatar
 
Join Date: May 2011
Location: NYC
Quote:
Originally Posted by Paint_hore View Post
search, there are 100 threads on smoothness settings.
I did. The guy I quoted is for an NT11. Anyhting else?
__________________
LI Nightmare (RIP... Good ole days!)
#13
Derrinx is offline   Reply With Quote
Old 09-30-2011, 03:48 PM #4
mongoosemunoz07
 
mongoosemunoz07's Avatar
 
Join Date: Jun 2007
Location: Fort Myers, FL.
mongoosemunoz07 supports Team VICIOUS
mongoosemunoz07 supports Team VICIOUS
mongoosemunoz07 supports Team VICIOUS
mongoosemunoz07 is an NCPA National Champion
mongoosemunoz07 plays in the APPA Pro division
Take out the spacer, make sure when you lube the bolt lube the "entire" bolt. Which is including the little spool with purple orings that is inside the plunger. Then make sure you clean your eyepipe and its a gen3. Try shoot premium or evil (or even spectrum- cheap and shoots straight) and see how the gun does from there.
mongoosemunoz07 is offline   Reply With Quote
Old 09-30-2011, 03:52 PM #5
mongoosemunoz07
 
mongoosemunoz07's Avatar
 
Join Date: Jun 2007
Location: Fort Myers, FL.
mongoosemunoz07 supports Team VICIOUS
mongoosemunoz07 supports Team VICIOUS
mongoosemunoz07 supports Team VICIOUS
mongoosemunoz07 is an NCPA National Champion
mongoosemunoz07 plays in the APPA Pro division
Quote:
Originally Posted by Paint_hore View Post
search, there are 100 threads on smoothness settings.
Have you ever posted something useful?
mongoosemunoz07 is offline   Reply With Quote
Old 10-03-2011, 12:11 PM #6
Derrinx
 
 
Derrinx's Avatar
 
Join Date: May 2011
Location: NYC
Quote:
Originally Posted by mongoosemunoz07 View Post
Take out the spacer, make sure when you lube the bolt lube the "entire" bolt. Which is including the little spool with purple orings that is inside the plunger. Then make sure you clean your eyepipe and its a gen3. Try shoot premium or evil (or even spectrum- cheap and shoots straight) and see how the gun does from there.
Shot evil in a tourney yesterday. Breaks like crazy. I think im running at a very high pressure, will know for sure when I get my pressure tester. I was very displeased
__________________
LI Nightmare (RIP... Good ole days!)
#13
Derrinx is offline   Reply With Quote
Old 10-18-2011, 12:53 PM #7
SmartWorrPartsPlayer
Dye Comrade
 
SmartWorrPartsPlayer's Avatar
 
Join Date: May 2008
Location: Las Vegas, NV
Annual Supporting Member
SmartWorrPartsPlayer plays in the PSP
SmartWorrPartsPlayer owns a Planet Eclipse Geo
SmartWorrPartsPlayer plays in the APPA D5 division
SmartWorrPartsPlayer supports DLX Technology
Ok smoothest set-up that I have found for my NT's is this.
First start with the basics; Clean/Re-Lube Your Bolt Assembly. Make sure your 017 O-ring in the Beer Can is good. Also check that your 014 and 012 O-rings on the Plunger are good, those 2 specific O-rings is what controls that Bolt in motion.

Next, have the Green Tip Bolt Insert if you don't have the Green Tip then you can use the Blue Tip, NO Spacers.

Dwell @ 8ms

Also, you could do the Billy Wing Mod, which is you take a piece of Macro-Line and cut it to fit around the Stem of the Spool. Which reduces the volume of air that has to occupy the space to move the Spool.

I have this exact Set-up with both of my NT's and they are Super Smooth, and Efficient. I'm getting 4 Pods and a Dye Rotor, off a 1K psi.
__________________
If you have any DM or NT questions feel free to PM me.
Also provide Maintenance/Cleaning/Tuning of Dye Markers.

Dynasty WhiteBlue Geo2.1
Splash Orange/Blue Luxe 1.5 FT Only
SmartWorrPartsPlayer is offline   Reply With Quote
Old 10-20-2011, 12:52 PM #8
Derrinx
 
 
Derrinx's Avatar
 
Join Date: May 2011
Location: NYC
Thanks! Quick question where do I get the green insert from? Do I have to call Dye?

Quote:
Originally Posted by SmartWorrPartsPlayer View Post
Ok smoothest set-up that I have found for my NT's is this.
First start with the basics; Clean/Re-Lube Your Bolt Assembly. Make sure your 017 O-ring in the Beer Can is good. Also check that your 014 and 012 O-rings on the Plunger are good, those 2 specific O-rings is what controls that Bolt in motion.

Next, have the Green Tip Bolt Insert if you don't have the Green Tip then you can use the Blue Tip, NO Spacers.

Dwell @ 8ms

Also, you could do the Billy Wing Mod, which is you take a piece of Macro-Line and cut it to fit around the Stem of the Spool. Which reduces the volume of air that has to occupy the space to move the Spool.

I have this exact Set-up with both of my NT's and they are Super Smooth, and Efficient. I'm getting 4 Pods and a Dye Rotor, off a 1K psi.
__________________
LI Nightmare (RIP... Good ole days!)
#13
Derrinx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump