Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-28-2011, 06:41 PM #1
Henry_77
 
 
Henry_77's Avatar
 
Join Date: Jul 2011
Virtue rotor board Problem/ Help to fix

I just installed my virtue rotor Board
And I got this problem when I use some paints???
Anyone know how to fix it???

http://www.youtube.com/watch?v=23s4Crkycm8

Henry

Thxxx everyone

Last edited by Henry_77 : 07-29-2011 at 08:05 AM.
Henry_77 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-28-2011, 07:04 PM #2
ProtoxxPaintball
USAF
 
ProtoxxPaintball's Avatar
 
Join Date: Dec 2005
Location: 941
ProtoxxPaintball donated to help Peyton Trent
ProtoxxPaintball supports our troops
ProtoxxPaintball is an NCPA player
ProtoxxPaintball supports Empire
The shark fin isn't catching and disengaging the motor.
__________________
Old Feedback +54/-0
ProtoxxPaintball is offline   Reply With Quote
Old 07-29-2011, 05:01 AM #3
Henry_77
 
 
Henry_77's Avatar
 
Join Date: Jul 2011
Virtue rotor board Problem/ Help to fix

What I need to do to fix this????
Henry_77 is offline   Reply With Quote
Old 07-31-2011, 11:02 PM #4
YeloSno
Breadloser
 
YeloSno's Avatar
 
Join Date: Jun 2009
Location: Snore*Cal
Annual Supporting Member
YeloSno is one of the top 250 posters on PbNation
YeloSno is Legendary
You... shouldn't stick your finger in it that many times. It's obviously bad for it and can break it.

Did you put the hopper together correctly?
YeloSno is online now   Reply With Quote
Old 07-31-2011, 11:04 PM #5
sbpdood
Most Dope
 
sbpdood's Avatar
 
Join Date: Jan 2011
Location: 937
sbpdood is playing at Living Legends V
sbpdood supports Team VICIOUS
sbpdood is for the Gunfight
sbpdood posts videos on PbNation
sbpdood supports Pev's Paintball
sbpdood has achieved Level 4 in PbNation Pursuit
Batteries?
__________________
Working Cl*******s
Xcape
OHHHIOOOO
sbpdood is offline   Reply With Quote
Old 07-31-2011, 11:14 PM #6
YeloSno
Breadloser
 
YeloSno's Avatar
 
Join Date: Jun 2009
Location: Snore*Cal
Annual Supporting Member
YeloSno is one of the top 250 posters on PbNation
YeloSno is Legendary
Can't be the batteries.

Looks like the RF wire is loose.
YeloSno is online now   Reply With Quote
Old 08-01-2011, 06:34 PM #7
Henry_77
 
 
Henry_77's Avatar
 
Join Date: Jul 2011
I have try many times, i just don`t know what to do!!!!!
Henry_77 is offline   Reply With Quote
Old 08-02-2011, 04:22 PM #8
YeloSno
Breadloser
 
YeloSno's Avatar
 
Join Date: Jun 2009
Location: Snore*Cal
Annual Supporting Member
YeloSno is one of the top 250 posters on PbNation
YeloSno is Legendary
Well, you can always call virtue. Take the rotor apart and see if the anti-jam fin is missing a piece. does it do that when there's paint in it?

Have you removed the RF Receiver in it or attached the transmitter to your marker and synchronized it yet?

Does the on/off button have modes? If so, have you changed the mode it's in yet to see if there's a difference?
YeloSno is online now   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump