Find fields & stores near you!
Find fields and stores
PbNation News
PbNation News
Community Focus
Community Focus

Thread Tools
Old 05-04-2011, 09:29 PM #1
Join Date: Sep 2010
Location: 916
08 SLG weak gun

I just purchased this 08 proto slg for fun.
I tinkered with the stock settings and maxed the BPS to 30.
Went to go shoot on semi-auto mode, shot around 10 balls and each follow up round got weaker. To the point where balls were just rolling out of the barrel.

Has anyone ever tested the best configuration for maximum efficiency?
Whats your settings?
AsianInfinity is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Old 05-05-2011, 06:27 AM #2
Join Date: May 2011
Maybe u were out of air ?????
CoDy BH is offline   Reply With Quote
Old 05-05-2011, 08:54 AM #3
Tikiman12's Avatar
Join Date: Jan 2008
Location: SoFlo
first put it back to stock settings and see if your having them same issue, it might not be the gun/board. It could be your air tank, the asa is clogged, maybe the reg needs to be cleaned
SLG short bolt (roll back Issue)
TIKIMAN12 Feedback:
Ebay feedback:
Tikiman12 is offline   Reply With Quote
Old 05-12-2011, 10:36 PM #4
Join Date: Apr 2011
Stance owns a Planet Eclipse Etek
Stance is offline   Reply With Quote
Old 05-13-2011, 09:08 PM #5
MNballer19 (Banned)
MNballer19's Avatar
Join Date: May 2011
Location: MN
I have an SLG myself and i have never experienced this , but like someone said check your asa and your reg
MNballer19 is offline   Reply With Quote
Old 05-30-2011, 06:33 PM #6
me, my gun, and I
gildy1's Avatar
Join Date: May 2009
Location: michigan
its ur tank reg
If you're a Christian baller, put this in your sig
U.S. Army 92F
gildy1 is offline   Reply With Quote

Thread Tools

Posting Rules
Forum Jump