Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 03-27-2011, 10:38 PM #190
bballryand316
Custom Projects are fun.
 
bballryand316's Avatar
 
Join Date: Oct 2005
Location: Worcester, MA
Post up, someone should be along to help you. It's just it's not as immediate as it used to be.
__________________
Feedback
bballryand316 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 03-27-2011, 10:58 PM #191
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
well I just picked up a pimp the other day as a back up to my SLG. I had an 03 32* impulse for YEARS so I figured I'd give the pimp a shot as a back up gun. Its got a WAS board and CP reg. Anyway, I took it to the field for the first time today and at first it wouldnt fire with the eyes turned on so I turned em off and it was shooting but chopping paint really bad. Brand new battery, no barrel attached, strong detents, good hopper. Then I pulled out the bolt to clean it, put it back in and it would dry fire but then air would fire but the bolt wouldnt move. Finally fixed that but then it went back to chopping paint. Cleaned it, changed battery and lowered the velocity. then it was firing but the paint was going like 3 feet. After that I got pissed and just used my OOOOLD spyder tlx and decided to come back and see what you guys would say...
DA9bro is offline   Reply With Quote
Old 03-27-2011, 10:59 PM #192
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
if I left any important info out, just let me know. I'm typically pretty good with fixing my own stuff but pimps are a little bit left handed it seems
DA9bro is offline   Reply With Quote
Old 03-28-2011, 09:23 PM #193
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
help nnnnn e one???
DA9bro is offline   Reply With Quote
Old 03-28-2011, 10:32 PM #194
Helixed
 
 
Helixed's Avatar
 
Join Date: Oct 2008
Location: 417
Helixed owns a Planet Eclipse Etek
Helixed supports Team VICIOUS
what are your dwell and lpr settings?
Helixed is offline   Reply With Quote
Old 03-29-2011, 12:00 AM #195
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
I set them back to stock. IDK what they were at first. restting it did NOT fix it. My hopper is halo b so its ample enough to keep up with my trigger walk.
DA9bro is offline   Reply With Quote
Old 03-29-2011, 12:02 AM #196
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
oh I said "them". it didnt register you said lpr lol i was at like 150 psi. I bumped it up to 200 when the paint was just like "pooping" out of the barrel and it did nothing
DA9bro is offline   Reply With Quote
Old 03-29-2011, 08:40 AM #197
Helixed
 
 
Helixed's Avatar
 
Join Date: Oct 2008
Location: 417
Helixed owns a Planet Eclipse Etek
Helixed supports Team VICIOUS
your lpr should be set at around 120. I would go through both your hpr and lpr checking for damage and clean them.
Helixed is offline   Reply With Quote
Old 03-29-2011, 08:56 AM #198
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
I took my LPR apart and it "looked" fine. I should probably just rebuild it. Any idea why it was chopping paint so bad?
DA9bro is offline   Reply With Quote
Old 03-29-2011, 05:12 PM #199
Helixed
 
 
Helixed's Avatar
 
Join Date: Oct 2008
Location: 417
Helixed owns a Planet Eclipse Etek
Helixed supports Team VICIOUS
Im no expert but It could be several different things like lpr settings, paint to bore match, or just bad paint.
Helixed is offline   Reply With Quote
Old 03-29-2011, 07:14 PM #200
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
Quote:
Originally Posted by Helixed View Post
Im no expert but It could be several different things like lpr settings, paint to bore match, or just bad paint.
it was pretty much new paint. shot the same batch through my friends ego and had no prob! shot the same stuff through my slg last week and that was fine till my bolt locked up but the two things arent related lol
DA9bro is offline   Reply With Quote
Old 03-29-2011, 09:04 PM #201
Helixed
 
 
Helixed's Avatar
 
Join Date: Oct 2008
Location: 417
Helixed owns a Planet Eclipse Etek
Helixed supports Team VICIOUS
Another thing you could check is how the bolt lines up in the chamber. If its not adjusted correctly it can cause problems.
Helixed is offline   Reply With Quote
Old 03-29-2011, 11:12 PM #202
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
how do I adjust it? the manual is a bit vague on that lol
DA9bro is offline   Reply With Quote
Old 03-30-2011, 04:22 PM #203
Helixed
 
 
Helixed's Avatar
 
Join Date: Oct 2008
Location: 417
Helixed owns a Planet Eclipse Etek
Helixed supports Team VICIOUS
you use an allen key on the ram cap, I cant remember which way turns what but that should be obvious when your turning it. The bolt shouldn't sit to far forward in the chamber when cocked back, if that makes any sense.
Helixed is offline   Reply With Quote
Old 03-30-2011, 08:05 PM #204
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
Quote:
Originally Posted by Helixed View Post
you use an allen key on the ram cap, I cant remember which way turns what but that should be obvious when your turning it. The bolt shouldn't sit to far forward in the chamber when cocked back, if that makes any sense.
how far forward should it come? It was coming well past the detents almost up near the barrel...
DA9bro is offline   Reply With Quote
Old 03-31-2011, 12:23 AM #205
bballryand316
Custom Projects are fun.
 
bballryand316's Avatar
 
Join Date: Oct 2005
Location: Worcester, MA
Is the bolt pin not in the correct spot on the ram/hammer assembly? It almost sounds like it may be placed too far forward.
__________________
Feedback
bballryand316 is offline   Reply With Quote
Old 03-31-2011, 12:28 AM #206
DA9bro
KCCO
 
DA9bro's Avatar
 
Join Date: Feb 2011
Location: Northern VA
Annual Supporting Member
DA9bro is BST Legit
DA9bro is Legendary
The pin can fit in more than one spot?
DA9bro is offline   Reply With Quote
Old 04-01-2011, 11:37 AM #207
bballryand316
Custom Projects are fun.
 
bballryand316's Avatar
 
Join Date: Oct 2005
Location: Worcester, MA
It has one spot to fit it, but I believe it can be put in front of the hammer (where the slot for it is). That would explain why you can't use your gun with eyes on and why it's not working right.

Been awhile since I held a paintball gun or Pimp for that matter, so it's just a guess. But takes a few seconds to change
__________________
Feedback
bballryand316 is offline   Reply With Quote
Old 04-01-2011, 03:55 PM #208
sticktodrum
Lovable Prince of Parody
 
sticktodrum's Avatar
 
Join Date: Mar 2010
Location: New York City
sticktodrum owns a Planet Eclipse Geo
sticktodrum has achieved Level 1 in PbNation Pursuit
sticktodrum has perfected Level 1 in PbNation Pursuit
I've been trying to disassemble the ram assembly on my Pimp, but the shaft just won't budge off the hammer. Would they have been thread locked from the factory?

I've held off on this, since it seems that any more tries would begin to strip the hex hole in the back of the ram shaft.
sticktodrum is offline   Reply With Quote
Old 04-05-2011, 08:39 AM #209
Helixed
 
 
Helixed's Avatar
 
Join Date: Oct 2008
Location: 417
Helixed owns a Planet Eclipse Etek
Helixed supports Team VICIOUS
hmm not sure...I do happen to have an extra ram if your in need
Helixed is offline   Reply With Quote
Old 08-08-2011, 01:16 AM #210
TheClaw101
 
 
Join Date: Aug 2011
Hate to ask but anybody know a replacement for the valve pin / stem whatever you want to call it. Mines causing the gun to leak. Trying to fix it to sell it to a friend. Any help will be VERY appreciated.
TheClaw101 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump