Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 01-20-2011, 08:23 PM #1
Ken448
Meow
 
Ken448's Avatar
 
Join Date: Dec 2002
Location: SE Michigan
Ken448 is a Supporting Member
 has been a member for 10 years
Ken448 posts videos on PbNation
Ken448 supports Empire
New Batt Eye off noid wont click

Just picked up a Nerve that needs a little work. First things first.. Needs a power button, Thats easy. Biggest issue is the eye is not working (all wires on the ribbon are good and verified continuity) When I shut the eye off, The noid will not click. Does anyone know what voltage the solenoid output should be (across the 2 pins on the bottom of the upper board?)

Edit OK, verified the eye works. Now Im thinkin noid or harness...

Edit 2 Harness is good

Last edited by Ken448 : 01-20-2011 at 09:15 PM.
Ken448 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 01-21-2011, 01:53 AM #2
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
Is your dwell set correctly?
Is the trigger depressing the microswitch enough, and does it release the microswitch fully when you let go of the trigger?
Any bent pins in the harness sockets?
Any screw damage to the side of the upper board?
Uziel Gal is offline   Reply With Quote
Old 01-21-2011, 07:58 AM #3
Ken448
Meow
 
Ken448's Avatar
 
Join Date: Dec 2002
Location: SE Michigan
Ken448 is a Supporting Member
 has been a member for 10 years
Ken448 posts videos on PbNation
Ken448 supports Empire
Quote:
Originally Posted by Uziel Gal View Post
Is your dwell set correctly?
Is the trigger depressing the microswitch enough, and does it release the microswitch fully when you let go of the trigger?
Any bent pins in the harness sockets?
Any screw damage to the side of the upper board?
yes, tested with another NErve board as well

Yes, light is blinking, and yes

Nope, all pins straight

SLIGHT screw damage to one side of the board, but not into the copper tracing, Checked board connections to verify
Ken448 is offline   Reply With Quote
Old 01-22-2011, 03:56 AM #4
RHChan84
You Suck At Life! QUIT!!!
 
RHChan84's Avatar
 
Join Date: Jul 2006
Location: Medford, Ma
RHChan84 owns a Planet Eclipse Ego
That slight damage could of cause the internals to be damaged. Might need to get a new noid.
__________________
Nerve/X7/SL74
PSN-RHChan84
Old Feedback
RHChan84 is offline   Reply With Quote
Old 01-22-2011, 07:43 PM #5
GoblyGoop
 
 
GoblyGoop's Avatar
 
Join Date: Feb 2005
At least a new upper board. Do a continuity test and a voltage test with the firing and you will be able to easily diagnose the problem.
__________________
F/S Unique Ion with all the upgrades an ion needs. Also have a barrel kit and rf chips up for sale

http://www.pbnation.com/showthread.php?t=3975908

~(*)Slate Revi (rev-i) up F/S Only. Tricked out and super clean(*)~
http://www.pbnation.com/showthread.p...highlight=revi
GoblyGoop is offline   Reply With Quote
Old 01-22-2011, 09:58 PM #6
Ken448
Meow
 
Ken448's Avatar
 
Join Date: Dec 2002
Location: SE Michigan
Ken448 is a Supporting Member
 has been a member for 10 years
Ken448 posts videos on PbNation
Ken448 supports Empire
Like I said, the upper is fine and checked out good. Have a noid on the way.
Ken448 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump