Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-21-2010, 01:01 AM #1
thedjap1 (Banned)
Im Faster& Stronger
 
Join Date: Nov 2008
thedjap1 owns a Planet Eclipse Ego
Exclamation G3 bolt engine love

I picked up a used g3 bolt engine yesterday and slapped it in the g3 as soon as I got home . Shot off 50 rounds and it is so much quieter than my stock. Very happy with my purchase and much praise to the tech t team. Now I got the prophecy and the tech t on my g3 I think the next step is a j&j ceramic barrel kit and then eventually a board!
thedjap1 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 10-21-2010, 01:37 AM #2
thedjap1 (Banned)
Im Faster& Stronger
 
Join Date: Nov 2008
thedjap1 owns a Planet Eclipse Ego
Only issue I had with the bolt is some fsdo. I would shoot my gun and a paintball would go out the barrel real slow and after that first shot it would shoot fine. Anyone else had this issue?
thedjap1 is offline   Reply With Quote
Old 10-21-2010, 04:20 AM #3
X20DTL
 
 
X20DTL's Avatar
 
Join Date: Apr 2009
Location: Almere, the Netherlands
X20DTL has achieved Level 1 in PbNation Pursuit
X20DTL has perfected Level 1 in PbNation Pursuit
is that every time you turn on/aff your gun or just 1 time only
X20DTL is offline   Reply With Quote
Old 10-21-2010, 05:38 AM #4
SCM killa
 
 
SCM killa's Avatar
 
Join Date: Apr 2009
Location: Virginia
SCM killa supports our troops
SCM killa is reppin' sidebar 4 life
SCM killa has achieved Level 1 in PbNation Pursuit
SCM killa has perfected Level 1 in PbNation Pursuit
Whats your ABS at? Also, be sure to run your marker at stock setting with the Engine in, so it can break-in period, unless the other guy broke it in already (5-8 cases). I would still run setting stock for a case or two.
SCM killa is offline   Reply With Quote
Old 10-21-2010, 05:51 AM #5
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
Quote:
Originally Posted by thedjap1 View Post
Only issue I had with the bolt is some fsdo. I would shoot my gun and a paintball would go out the barrel real slow and after that first shot it would shoot fine. Anyone else had this issue?
happend to me to. breaking it in for a case really helps... ALSO, lube it with a good non swelling lube.. Lube all orings and the stem of the bolt. Make sure not to get lube on the vertical faces of the bolt and can. this will cause FSDO

when doing what i just said, most people can run their dwell at 12ms and 0-1abs for the first few cases. Once broken in better they can run 10ms with 0-1ABS. Some even go to 8ms.

Its all in the lube, for me at least. When i used dow33.. i had to have my abs at 2 but when i switched to lurker lube, i ran 10-14ms without abs on at all. Stock bolt and engine.
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Old 10-21-2010, 05:23 PM #6
thedjap1 (Banned)
Im Faster& Stronger
 
Join Date: Nov 2008
thedjap1 owns a Planet Eclipse Ego
I have a stock board and it seems to happen when I first turn the gun on and take the first shot. I haven't played with it yet so Idk what's going to happen when I take it on the field . I'm using sleek lube at the moment .
thedjap1 is offline   Reply With Quote
Old 10-21-2010, 05:27 PM #7
ThomasWatson
 
 
Join Date: Sep 2009
Location: Gainesville, Florida
As Firefoxx said, it is all in the lube for FSDO
ThomasWatson is offline   Reply With Quote
Old 10-22-2010, 12:48 AM #8
thedjap1 (Banned)
Im Faster& Stronger
 
Join Date: Nov 2008
thedjap1 owns a Planet Eclipse Ego
So how about some techT gun sav. will that solve my issues??
thedjap1 is offline   Reply With Quote
Old 10-22-2010, 08:58 AM #9
ThomasWatson
 
 
Join Date: Sep 2009
Location: Gainesville, Florida
I would wager a yes.
ThomasWatson is offline   Reply With Quote
Old 10-22-2010, 10:46 AM #10
specopsdeath2
ヽ༼ຈ
 
specopsdeath2's Avatar
 
Join Date: May 2010
Location: Jersey/CT
Annual Supporting Member
specopsdeath2 plays in the PSP
specopsdeath2 is an NCPA player
specopsdeath2 plays in the APPA D3 division
specopsdeath2 is one of the top 500 posters on PbNation
specopsdeath2 is Legendary
specopsdeath2 supports DLX Technology
yes it would. i was in the same position as you. was using sleek and i was gettinf fsdo. i bought techt gun sav and it was gone. iv also used (and now using for all my guns) violent PB jelly. when i used that on my G3, there was no FSDO.
__________________
Old FB
Gun Saleeeee
Luxe Mob.
University of Hartford PC United
Proud Sponsors:
YetiPB Laysick Ninja
specopsdeath2 is offline   Reply With Quote
Old 10-22-2010, 12:18 PM #11
thedjap1 (Banned)
Im Faster& Stronger
 
Join Date: Nov 2008
thedjap1 owns a Planet Eclipse Ego
Techt gun save to me by tuesday !
thedjap1 is offline   Reply With Quote
Old 10-22-2010, 05:03 PM #12
asfaraslogic
Professional Hater
 
asfaraslogic's Avatar
 
Join Date: Feb 2008
Location: Pooler
Violent PB jelly? who makes that?
asfaraslogic is offline   Reply With Quote
Old 10-22-2010, 07:58 PM #13
X20DTL
 
 
X20DTL's Avatar
 
Join Date: Apr 2009
Location: Almere, the Netherlands
X20DTL has achieved Level 1 in PbNation Pursuit
X20DTL has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by asfaraslogic View Post
Violent PB jelly? who makes that?
i believe that it is a mythbusters experiment of marcusgar not sure, i have try it on google with no result
X20DTL is offline   Reply With Quote
Old 10-22-2010, 08:17 PM #14
OldSloGuy
 
 
Join Date: Mar 2010
Location: Michigan
Violent products can be purchased at

www.prostarpb.com
OldSloGuy is online now   Reply With Quote
Old 10-23-2010, 08:31 PM #15
X20DTL
 
 
X20DTL's Avatar
 
Join Date: Apr 2009
Location: Almere, the Netherlands
X20DTL has achieved Level 1 in PbNation Pursuit
X20DTL has perfected Level 1 in PbNation Pursuit
Quote:
Originally Posted by OldSloGuy View Post
Violent products can be purchased at

www.prostarpb.com


damn computer why did it accept my orders
X20DTL is offline   Reply With Quote
Old 10-23-2010, 10:12 PM #16
asfaraslogic
Professional Hater
 
asfaraslogic's Avatar
 
Join Date: Feb 2008
Location: Pooler
Sweet thanks...
asfaraslogic is offline   Reply With Quote
Old 10-25-2010, 11:15 PM #17
Mbock
 
 
Join Date: Mar 2008
I have the bolt engine in my G3 also. The first time I played with it I had the fsdo pretty bad. I found that the TechT lube helped. Also, the closer you stay to 300fps, the less fsdo too. Other than that, I love the thing. It all but eliminated any kick the gun has.
Mbock is offline   Reply With Quote
Old 10-26-2010, 02:19 AM #18
thedjap1 (Banned)
Im Faster& Stronger
 
Join Date: Nov 2008
thedjap1 owns a Planet Eclipse Ego
Quote:
Originally Posted by specopsdeath2
yes it would. i was in the same position as you. was using sleek and i was gettinf fsdo. i bought techt gun sav and it was gone. iv also used (and now using for all my guns) violent PB jelly. when i used that on my G3, there was no FSDO.
The tech t gun sav worked great on the g3 bolt engine. No fsdo whatsoever ! Highly recommend it, I'll keep the sleek for the fusion.

Just got the tech t I fit bore kit in today with my new barrel! I must say the gun rips and shoots tits!
thedjap1 is offline   Reply With Quote
Old 10-26-2010, 07:22 AM #19
border411
AllGaveSome,SomeGaveAll
 
border411's Avatar
 
Join Date: Dec 2006
Location: Fairfax,VA
border411 supports Pev's Paintball
border411 has achieved Level 3 in PbNation Pursuit
MonkeyPoo from oringmonkey is the best lube I have used on either poppits or spoolies.
__________________
BL Dust/Gloss G6R
DP F7 LE Gold 26/50
CP Barrel Kit with all the fixin's, 3 Ninja Reg'd Tanks
How To Make Custom Lexan Grips
border411 is offline   Reply With Quote
Old 11-12-2010, 07:00 PM #20
spydermonkey33
 
 
spydermonkey33's Avatar
 
Join Date: May 2010
Location: Jacksonville Al
i also have the bolt engine in my g3, but im currently having a different issue. the lowest i can get it to cycle at is 14ms. i can put the stock bolt in the gun, set it at 12ms with the fps at 290 and shoots fine.. then change bolts back to the engine and it doesnt shoot. Also a few times when removing the engine, the face on the engine comes off and stays on the back of the bolt. anyone experienced this problem? guessing its an oring issue but ive replaced all of them. sorry hate to steal the thread but its better than starting another one
spydermonkey33 is offline   Reply With Quote
Old 11-12-2010, 07:03 PM #21
firefoxx04
Up the Irons
 
firefoxx04's Avatar
 
Join Date: Jul 2008
Location: Michigan
firefoxx04 supports Bob Gurnsey
firefoxx04 supports DLX Technology
proper lubing and the orings need to be broken in before it will run at full performance.

just like cars.. you gotta go easy until its broken in.. lube often and run a high (stock) dwell until its all set and then you will find it works off a very low dwell and wont require lubing as often.
__________________
COLORS Paintball
Yeti PB Balls Out Photography Becker Industries
DPOT: Hotter than a 2 peckered billy goat
MacDev Clone GTi
firefoxx04 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump