Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 10-14-2010, 06:52 PM #1
ryanabney
SPLAT-WARZ
 
ryanabney's Avatar
 
Join Date: May 2009
Location: Slidell, LA
ryanabney owns a Planet Eclipse Ego
ryanabney supports Team VICIOUS
Whats wrong with my Epiphany

ok,

I bought this for my ole lady.. changed the stock reg to CP cause i had a spare.. it worked fine.. gun shot very nicely the first time we shot it.. but a little bolt stick.. (Only shot like 100 balls) Jesse Stephens then dry fired the piss out of it... for fun of course... idk why.. (No lube so I didn't lude the bolt that night) Next day, my ole lady wanted to pract.. turned gun on, aired it up... now it doesn't shoot... I took it apart, lubed the bolt, made sure air was coming through the reg, and made sure all the hoses to and from the noid were clear of obstructions... everything checked out fine.. gun still clicks when trigger is pulled.. (Solonoid clicking) it just doesn't cycle the air i guess.. air is getting to the bolt because i can't pull it forward... so anyone who knows what is wrong.. please fill me in.. Cause this is ridiculouse..
ryanabney is offline   Reply With Quote
Old 10-14-2010, 07:29 PM #2
Wild Huntsman
El Presidente
 
Wild Huntsman's Avatar
 
Join Date: Apr 2007
Location: Rock Island/Grayslake IL
Wild Huntsman owns a Planet Eclipse Etek
Wild Huntsman posts videos on PbNation
Wild Huntsman is an NCPA player
Wild Huntsman plays in the APPA D5 division
I would try asking in the Ion forum, the epiphany forum is pretty much dead.

Also....try making sure the hose running from the noid to the breech isnt cramped or anything. That's kindof a weird problem though. Maybe low battery (99% of ion/epiphany problems are either battery or lube related).
Wild Huntsman is offline   Reply With Quote
Old 10-15-2010, 02:42 PM #3
sumsemperfi
the fat guy
 
sumsemperfi's Avatar
 
Join Date: Dec 2006
Location: Shawnee, OK
sumsemperfi has achieved Level 1 in PbNation Pursuit
sumsemperfi has perfected Level 1 in PbNation Pursuit
Sounds like a dead battery. Start there. Even when the batt is dead the board will still turn on and the nous will click but it won't work.
__________________
THERE IS A FAT KID ON EVERY PAINTBALL TEAM. IF YOU ARE THAT FAT KID, PUT THIS IN YOUR SIG
sumsemperfi is offline   Reply With Quote
Old 12-10-2010, 12:55 AM #4
ERA_Evil
 
 
ERA_Evil's Avatar
 
Join Date: Dec 2010
ERA_Evil owns a Planet Eclipse Ego
ERA_Evil plays in the APPA D5 division
check the solenoid armature. after a while, the little rubber seal down there sorta tears apart from contact with the plastic solenoid case. also heat deteriorates that rubber FAST. if its torn, it will still click but wont move enough for to let the gun work.

ive had that problem always with all the ions and my epiph. my solution was to get a MAC33 solenoid, costs less than 30 on ebay, and youd be needing some hoses also, because the setup changes. you hae to use the Lucky Ultimate Banjo.
__________________
Dominion Paintball Team
4th overall season MPL
I am a walking billboard for EMPIRE

My eBay Feedback

pump_shooty: why is it that 90% of the people with "contract killer" grips look like they could be b*tch slapped by a girl scout?"
ERA_Evil is offline   Reply With Quote
Old 12-10-2010, 11:34 AM #5
keeperdude
Ramblin' Wreck
 
keeperdude's Avatar
 
Join Date: Aug 2007
Location: ATL
keeperdude is an NCPA player
keeperdude plays in the APPA D4 division
^^^what they said, check the battery first. Whenever you're epi acts up 1st change the battery, if that doesn't do it lube it up. If that doesn't do it then hopefully we can help

BTW the EPI forum isn't *quite* dead. I check it nearly every day.
__________________
Killing for:
82nd Airborne Pathfinders, D-Day: 2010-13
Georgia Tech Yellow Jackets, NCPA: 2010-13


BIG thanks to:
Nitro Paintball
keeperdude is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump