Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-23-2010, 10:34 AM #1
SFGeneral#1
**The Silent Killer**
 
SFGeneral#1's Avatar
 
Join Date: Jan 2006
Location: *410 MD 410*
SFGeneral#1 supports Team VICIOUS
Simple Shocker Question!

Pretty simple,

To cut to the Chase I went to re-lube my bolt in my nasty sft and did everything as normal and it seemed to work fine. After airing it up a very small but good amound of air is coming out of the hole in the bolt guide.I'm assuming this is some kind of o-ring issue. I'm sure its a quick fix and any help would be greatly apprecaited.

I'm good with shockers but this one has me stumped
SFGeneral#1 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-23-2010, 10:40 AM #2
M98custom1212
 
 
M98custom1212's Avatar
 
Join Date: Feb 2007
Location: Toledo, Ohio
Have you check everything on zdspb.com?
__________________

OLD FEEDBACK

No Custom Milling Without A Deposit
Manufacturing Engineer
M98custom1212 is offline   Reply With Quote
Old 06-23-2010, 10:50 AM #3
SFGeneral#1
**The Silent Killer**
 
SFGeneral#1's Avatar
 
Join Date: Jan 2006
Location: *410 MD 410*
SFGeneral#1 supports Team VICIOUS
Yea I own 4 pl sft's and know everything about shockers but this for some reason is stumping me. I put all new o-rings and lube and put it back in place.

Any help would be greatly apprecaited.

Thanks
SFGeneral#1 is offline   Reply With Quote
Old 06-23-2010, 12:07 PM #4
tzzler44
Shocker Tech
 
tzzler44's Avatar
 
Join Date: Oct 2006
Location: Virginia
tzzler44 has achieved Level 1 in PbNation Pursuit
tzzler44 has achieved Level 2 in PbNation Pursuit
tzzler44 is attending Decay of Nations VI
Did you check ZDSpb.com?
__________________
****WTB 2011 VALKEN REDEMPTION TRAUMATIC PACK****
tzzler44 is offline   Reply With Quote
Old 06-23-2010, 12:09 PM #5
Umami
"That guy"
 
Umami's Avatar
 
Join Date: Oct 2009
Location: Baltimore
Umami works for a Paintball manufacturer
Umami supports our troops
Quote:
Originally Posted by SFGeneral#1 View Post
Yea I own 4 pl sft's and know everything about shockers but this for some reason is stumping me. I put all new o-rings and lube and put it back in place.

Any help would be greatly apprecaited.

Thanks
Well, since you already followed the instructions on ZDS, then the only other thing it could be is the inside of your bolt is scratched, or one of o-ring glands in the image is ruined. So you're saying you replaced all these, right?

__________________
Yeah, well, that's just like, your opinion, man.
I am affiliated with Lurker Paintball. My opinions are my own and do not reflect those of LurkerPB.
Umami is offline   Reply With Quote
Old 06-23-2010, 12:41 PM #6
tzzler44
Shocker Tech
 
tzzler44's Avatar
 
Join Date: Oct 2006
Location: Virginia
tzzler44 has achieved Level 1 in PbNation Pursuit
tzzler44 has achieved Level 2 in PbNation Pursuit
tzzler44 is attending Decay of Nations VI
Quote:
Originally Posted by Umami View Post
Well, since you already followed the instructions on ZDS, then the only other thing it could be is the inside of your bolt is scratched, or one of o-ring glands in the image is ruined. So you're saying you replaced all these, right?
LOL Dammit Umami! I was waiting to see if he'd say he checked so I could post this:

__________________
****WTB 2011 VALKEN REDEMPTION TRAUMATIC PACK****
tzzler44 is offline   Reply With Quote
Old 06-23-2010, 12:50 PM #7
mIlK_duD
* I do 3rd Party Trades *
 
mIlK_duD's Avatar
 
Join Date: Jan 2007
Location: Bradenton FL
mIlK_duD plays in the APPA D4 division
mIlK_duD has perfected Level 1 in PbNation Pursuit
mIlK_duD has perfected Level 2 in PbNation Pursuit
mIlK_duD has perfected Level 3 in PbNation Pursuit
mIlK_duD supports DLX Technology
try using a working bolt set from one of your other shockers to make sure its deffinatly an oring issue

then use working peices from your working shocker to figure out what peice in the bolt set up is not working
__________________
back in the game :)

Foid, Fish, koolaid & other old friends, PM ME :)
mIlK_duD is offline   Reply With Quote
Old 06-23-2010, 01:54 PM #8
steve's account
 
 
Join Date: Apr 2010
steve's account owns a Planet Eclipse Geo
umm i had this problem and it was the little plastic ring on the back of the bolf guide
steve's account is offline   Reply With Quote
Old 06-23-2010, 07:36 PM #9
n00bium
 
 
n00bium's Avatar
 
Join Date: Dec 2009
^ I believe you mean bolt guide bumper.
n00bium is offline   Reply With Quote
Old 06-24-2010, 09:47 AM #10
SFGeneral#1
**The Silent Killer**
 
SFGeneral#1's Avatar
 
Join Date: Jan 2006
Location: *410 MD 410*
SFGeneral#1 supports Team VICIOUS
Thanks

I appreciate all the help guys.

I used zdspb.com and all my knowledge of shockers and did everything I could and for some reason it wouldn't go away. I pulled it back out one last time and re-did every oring again re-lubed them all cleaned everything and it worked. Kinda weird and canno't explain what was the cause but it seems to be gone as of now.

Thanks
SFGeneral#1 is offline   Reply With Quote
Old 06-24-2010, 10:16 AM #11
K-9
name's ryon. hi
 
K-9's Avatar
 
Join Date: Nov 2003
Location: khm
Annual Supporting Member
 has been a member for 10 years
K-9 plays in the PSP
K-9 donated to help Peyton Trent
K-9 supports DLX Technology
Oring fitment
Not all orings are "perfect"
K-9 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump