Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-09-2010, 04:30 PM #1
Idontknowmyusername
 
 
Idontknowmyusername's Avatar
 
Join Date: Apr 2010
Location: Nürnberg/Germany
Ballbreaks with the TM7

Hi,
i get a few days ago a very cheap TM7, the gun seems to be ok (works without paint). The working pressure is 200psi with 260fps.....
I play with a barrel kit (draxxus rec sport with 0.685er back) an have many ballbreaks directly at the bolt (one each 30 shoots).

The internals of the gun looks good and i have no idea where the problem is...
Idontknowmyusername is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-09-2010, 10:25 PM #2
Pballer2013
Been Leadin'
 
Pballer2013's Avatar
 
Join Date: Dec 2008
Location: michigan 810
Pballer2013 owns a Planet Eclipse Etek
Pballer2013 supports Team VICIOUS
Pballer2013 supports our troops
are the eyes on? you also might want to break down and re-lube the gun if you havent already.
__________________
Pballer2013 is offline   Reply With Quote
Old 05-10-2010, 04:16 AM #3
Idontknowmyusername
 
 
Idontknowmyusername's Avatar
 
Join Date: Apr 2010
Location: Nürnberg/Germany
the eyes are active and also works
the only thing i can do is to test another lube (like hater marmelade or dow33)

i will check the gun tomorow and i hope it´s not the beoranged bolt - in this therm i have to replace the old bolt
Idontknowmyusername is offline   Reply With Quote
Old 05-10-2010, 05:19 AM #4
RuneFire
 
 
RuneFire's Avatar
 
Join Date: Aug 2006
RuneFire owns a Planet Eclipse Ego
does it break at the bolt, or in the barrel.

barrel = get larger boresize
bolt = check the velocity, is 200psi the recommended pressure, try to reset the board to defaults, take the bolt out and clean/lube, check for a possible FSDO setting, etc.


just my 2c.
RuneFire is offline   Reply With Quote
Old 05-10-2010, 08:21 PM #5
robertseakykr
 
 
robertseakykr's Avatar
 
Join Date: Oct 2006
make sure your check valve is still in the center hole under the 'noid. TM's become ball smashers if the check valve is missing.
robertseakykr is offline   Reply With Quote
Old 05-11-2010, 12:20 PM #6
Idontknowmyusername
 
 
Idontknowmyusername's Avatar
 
Join Date: Apr 2010
Location: Nürnberg/Germany
ok, i demount it tomorow (today is not time for it - the situation at work is critical -> understaffed)

the paint doesn´t break into the barrel - i also try a .689 boresize and it has the same effect

my checklist for tomorrow:
-clean and relube the gun
-check all parts and replace defect seals
-reset the board
-check the valve and the right position

thanks at all for your help
if it doesn´t work i will tell it to you tomorrow
Idontknowmyusername is offline   Reply With Quote
Old 05-14-2010, 05:01 PM #7
Idontknowmyusername
 
 
Idontknowmyusername's Avatar
 
Join Date: Apr 2010
Location: Nürnberg/Germany
the gun works perfect
the cleaning and lubing was well done (i also replace the checkvalve) and it seems someone has montage the spring wrong (not me)......
Idontknowmyusername is offline   Reply With Quote
Old 05-14-2010, 05:36 PM #8
fs8frenzy
im a silly goose
 
fs8frenzy's Avatar
 
Join Date: Aug 2006
Location: Sparta
fs8frenzy owns a Planet Eclipse Ego
the tm7 doesnt have an lpr does it?
__________________
TX
Originally posted by Moodog: No, drugs are the last thing
I'd want to get addicted to. (Sex being the first)
Pump Scout has a little dick.
fs8frenzy is offline   Reply With Quote
Old 05-15-2010, 01:29 PM #9
Idontknowmyusername
 
 
Idontknowmyusername's Avatar
 
Join Date: Apr 2010
Location: Nürnberg/Germany
the tm7 have an 2stage regulator
in the first stage the presure is reduzing from 450/650/850psi to 200psi
in the second stage you reduze the presure to set the fps

the tm7 is only a mini
Idontknowmyusername is offline   Reply With Quote
Old 05-15-2010, 07:30 PM #10
fs8frenzy
im a silly goose
 
fs8frenzy's Avatar
 
Join Date: Aug 2006
Location: Sparta
fs8frenzy owns a Planet Eclipse Ego
Quote:
Originally Posted by Idontknowmyusername View Post
the tm7 have an 2stage regulator
in the first stage the presure is reduzing from 450/650/850psi to 200psi
in the second stage you reduze the presure to set the fps

the tm7 is only a mini
I dont know anything about the mini, could the dwell be the problem?
__________________
TX
Originally posted by Moodog: No, drugs are the last thing
I'd want to get addicted to. (Sex being the first)
Pump Scout has a little dick.
fs8frenzy is offline   Reply With Quote
Old 05-16-2010, 05:23 AM #11
Idontknowmyusername
 
 
Idontknowmyusername's Avatar
 
Join Date: Apr 2010
Location: Nürnberg/Germany
i don´t think the problem is there
some people may say it, but then a whole number of people must have this prob

i only relube the gun and replace the checkvalve
and now the tm7 works perfect
Idontknowmyusername is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump