Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-11-2010, 10:22 PM #1
CXBL18
 
 
Join Date: Apr 2010
SLG Problem

I got an 08 Proto SLG and it only runs at around 230 fps. If it runs higher then that, it will just keep firing, without pulling the trigger.. I think it's the solenoid. Can you guys help me out?
CXBL18 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-12-2010, 07:05 AM #2
jonotwist
fistfull o'sunshine & joy
 
jonotwist's Avatar
 
Join Date: Sep 2006
Location: NE ohio
Annual Supporting Member
jonotwist is playing at Living Legends VII
jonotwist plays in the APPA D4 division
jonotwist is one of the top 500 posters on PbNation
jonotwist supports Empire
usually when the gun is going full auto, check to make sure your firing can orings are in good shape and lubed properly. then check to see if the bolt lip or sear is excessively worn.
__________________
Speak, if you're worth the listening
vintage old feedback High Tech Shiny Feedback

Breakout Actions Sports Wenies Buy Elsewhere
jonotwist is offline   Reply With Quote
Old 04-12-2010, 09:58 PM #3
Time To Shine
... ya
 
Time To Shine's Avatar
 
Join Date: Jan 2010
Location: Rochester, NY
Time To Shine owns a Planet Eclipse Ego
Time To Shine owns a Planet Eclipse Ego
Time To Shine has achieved Level 3 in PbNation Pursuit
Time To Shine is attending Decay of Nations VI
is it your trigger sensitivity? if its too low or high (i forgot which one), that could cause it to keep firing.
__________________
I hate how people don't leave feedback on here. So if you want feedback, you must leave feedback first.
Should you trust me? Duh (Proof)
Time To Shine is offline   Reply With Quote
Old 04-13-2010, 11:53 AM #4
The Inflicted
.detcilfnI ehT
 
The Inflicted's Avatar
 
Join Date: Jan 2002
Location: Chattanooga, TN
Reduce the amount of lubrication you're using, and if there is any lube built up on the sear itself, remove that.

If the problem persists you might be able to remedy it by removing the sear spring, stretching it a little, and replacing it. Know that stretching this spring too much will make it so strong that the solenoid will no longer have enough power to trip the sear, and the gun will not fire.
The Inflicted is offline   Reply With Quote
Old 05-04-2010, 09:32 PM #5
jferkin
Kenosha Baller
 
jferkin's Avatar
 
Join Date: Jun 2009
Location: Kenosha, WI
jferkin owns a Planet Eclipse Etek
no 230 is to low for the gun. if its normaly under 240 itll go into full auto.
jferkin is offline   Reply With Quote
Old 05-14-2010, 11:11 PM #6
babyboyG3
 
 
babyboyG3's Avatar
 
Join Date: Aug 2009
Location: Lemoore
babyboyG3 owns a Planet Eclipse Ego
babyboyG3 supports Team VICIOUS
ya a buddy of mine has a 08 proto and his willl not fire at all,,, he even tried to trip the sear with his finger while aired up and the gun will still not shoot,, we got no klue wut the problem is
__________________
MADD DOGG'S PAINTBALL AND SUPPLY
~Bring ME PINK IONS!!~~

WTB ROTOR !!!!


White Limed SL8R!!!!!!
babyboyG3 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump