Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

View Poll Results: Are SLGS POS's
Yes 1 33.33%
Yes 2 66.67%
Voters: 3. You may not vote on this poll

Reply
 
Thread Tools
Old 04-24-2010, 03:59 PM #1
lastpaintballa
Matt Jelly
 
lastpaintballa's Avatar
 
Join Date: Dec 2008
Location: CT
Proto slg skipping shots-solenoid problem?

okay so this slg i just picked up from a friend is having some weird problems with the solenoid. When i just click the solenoid (like no air just shooting trigger with eyes off) its fine until i start walking the trigger. The sound seams to fade as you can see in the video below.
If anyone has any idea whats wrong that would be great if you can help me out
I need this fixed tonight i have to use it in a tournament tomorrow.
Battery is brand new BTW

__________________

Last edited by lastpaintballa : 04-24-2010 at 04:15 PM.
lastpaintballa is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-26-2010, 08:02 AM #2
jpend
 
 
Join Date: Feb 2010
try another battery. My did the same thing in the middle of a game. just replaced the battery and everything was fine.
jpend is offline   Reply With Quote
Old 05-01-2010, 08:18 PM #3
dkim01
 
 
Join Date: Jul 2009
I would agree with the above. The sear trigger seems to need more battery power than a solenoid in the other spoolies. The SLG for some reason eats batteries for breakfast, lunch, and dinner. I suspect there is some sort of power leak because if the marker sits unused for a while, the battery will be dead. In my Ego 8, the battery doesn't seem to lose any charge when unused.
dkim01 is offline   Reply With Quote
Old 05-02-2010, 09:45 AM #4
Sparky22
 
 
Sparky22's Avatar
 
Join Date: Apr 2009
Location: Victoria, BC
Make sure that there is a good connection with the battery. I had the same problem. The little prongs tend to bend backwards after time and lose their connection with the battery. Try putting little pieces of cardboard underneath the base of the battery or at the prongs to keep them pushed forward.
Sparky22 is offline   Reply With Quote
Old 05-02-2010, 10:52 PM #5
Local Finesse
Roscoe
 
Local Finesse's Avatar
 
Join Date: Feb 2010
Location: The O.C.
hey, i am having the same problem. i have been so dissaponted in this gun. first it was the ball chop, which fixed with new detents and now the trigger problem. ive only field played this gun three times, and the last two have been bad. im calling dye tommarow...shoulda bought a mini.
Local Finesse is offline   Reply With Quote
Old 05-08-2010, 09:32 PM #6
Nastro
 
 
Nastro's Avatar
 
Join Date: May 2008
Location: Fort Worth, TX
I'm also having this problem with my 09 slg ul. Haven't even played with it yet. My solenoid will click fine when pulling trigger slow, walk it and it starts acting like the battery is dying. Light dims and will turn yellow, then sometimes bright blue or purple. Tried different but not new battery (alkaline), same prob, tried fully charged rechargeable same prob. Gonna get some new batteries and try. Will post what I find out.
Nastro is offline   Reply With Quote
Old 05-08-2010, 09:49 PM #7
Nastro
 
 
Nastro's Avatar
 
Join Date: May 2008
Location: Fort Worth, TX
Mine seems to be the battery. I looked at the side of these rechargeables and one is 8.4v the other is 7.2v. Put in a energizer alkaline (fairly new) and it starting clicking the solenoid as it should be. Gonna get some brand new batteries and shim it with some paper. I expect this will fix my problem.

Really hate that it has tabs for the battery connection. Pretty chinsy Proto/Dye.
Nastro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump