Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-29-2010, 10:01 AM #1
jpet017
 
 
Join Date: Apr 2010
My proto slg ul 09 is leaking from the front

I changed every o ring and bumper out on the bolt, with the exception of the two small ones inside of the back cap on the bleed button, i dont know its a good idea to take the bolt completely apart by spearating the ring because it recommends not to do it. Not really sure how this things still leaking. Any ideas? Lemme know!!!!! FAST
jpet017 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-29-2010, 01:09 PM #2
ysiwpaintball
Ron
 
Join Date: Aug 2008
Location: Toledo ohio
Annual Supporting Member
ysiwpaintball plays in the PSP
ysiwpaintball donated to help Peyton Trent
ysiwpaintball supports Team VICIOUS
ysiwpaintball supports Team VICIOUS
ysiwpaintball supports Team VICIOUS
ysiwpaintball plays in the APPA D4 division
Turn you HPR (High Pressure Regulator) up. It sounds like it doesnt have enough pressure to seal it's self.
__________________
ASMC-Vicious OT-Warzone-Furious Barrel's

LUXE

"Originally posted by licence_to_kill: plant meth in his car and call the cops"

"If your not going to stand behind our troops, stand in front of them"
ysiwpaintball is offline   Reply With Quote
Old 04-29-2010, 02:02 PM #3
pdxp8ntballer
TBS 4 LIFE
 
pdxp8ntballer's Avatar
 
Join Date: Apr 2006
Location: Portland Oregon
pdxp8ntballer owns a Planet Eclipse Etek
check the orings on the valve as well. Is it leaking from the barell or the front area?
__________________
Bruno is my name, 13 is my number
TBS: the number 1 name in paintball
WCPS: TBS Pump
WCPS woodsball: TBS team 1
pdxp8ntballer is offline   Reply With Quote
Old 04-29-2010, 02:07 PM #4
Mephysteaux
Pronounced Meh-Fist-Oh
 
Mephysteaux's Avatar
 
Join Date: Jul 2006
Location: Philadelphia
Mephysteaux owns a Planet Eclipse Ego
Mephysteaux owns a Planet Eclipse Ego
I don't know how similar they are, but on a Spyder or a Tippmann, that's usually a sign of a damaged or dirty cup seal. I don't know if SLGs have one, but if they do, check it.
__________________
Co-Captain of Hell Katz Scenario Paintball
Sponsored by Lehigh Valley Paintball and Strategy Plus


Hellkatz present: Blues Brothers - May 11, 2013 - LVP South, Hatfield PA

Join Fitocracy, the free online social fitness game.
Mephysteaux is offline   Reply With Quote
Old 04-29-2010, 02:07 PM #5
FlashZ33
REVO
 
Join Date: Nov 2004
Location: MD
FlashZ33 plays in the PSP
FlashZ33 plays in the APPA D3 division
Quote:
Originally Posted by ysiwpaintball View Post
Turn you HPR (High Pressure Regulator) up. It sounds like it doesnt have enough pressure to seal it's self.
.

If you replaced all of the O-rings this is most likely the problem (as long as you didn't disassemble your HPR).
__________________
FlashZ33 is offline   Reply With Quote
Old 04-29-2010, 02:09 PM #6
TOM_458
hey hey ho ho 100110
 
TOM_458's Avatar
 
Join Date: Dec 2008
Location: FriendswoodTX
Annual Supporting Member
TOM_458 is a Paintball photographer
TOM_458 plays in the PSP
TOM_458 owns a Planet Eclipse Geo
TOM_458 supports Team VICIOUS
TOM_458 posts videos on PbNation
TOM_458 plays in the APPA D4 division
TOM_458 is Legendary
also check your tank pressure
__________________
Michael Faber Photography
Minecraft Wiplash23
1%
TEAM ZONE
ZONE ELITE
APPA
TOM_458 is offline   Reply With Quote
Old 04-29-2010, 02:47 PM #7
Etekkk (Banned)
doing ur mom doing ur mom
 
Etekkk's Avatar
 
Join Date: Apr 2010
Etekkk supports Team VICIOUS
Etekkk is for the Gunfight
turn up the hyper 3 and it will be fine watch sticktodrums videos on youtube about them
Etekkk is offline   Reply With Quote
Old 04-29-2010, 03:33 PM #8
pbmanuel
 
 
pbmanuel's Avatar
 
Join Date: Sep 2009
Location: SoCal
pbmanuel owns a Planet Eclipse Geo
open up your regulator and dust it off dirt, check the o-rings and lube it. that may solve your problem.
pbmanuel is offline   Reply With Quote
Old 04-29-2010, 03:57 PM #9
The Inflicted
.detcilfnI ehT
 
The Inflicted's Avatar
 
Join Date: Jan 2002
Location: Chattanooga, TN
Quote:
Originally Posted by Mephysteaux View Post
that's usually a sign of a damaged or dirty cup seal. I don't know if SLGs have one,
They don't.

When you say "leaking from the front" do you mean the little screw below the barrel?
The Inflicted is offline   Reply With Quote
Old 04-29-2010, 07:00 PM #10
NotYourPsycho
is now Mrs. Cyberthug :D
 
NotYourPsycho's Avatar
 
Join Date: Aug 2005
Location: Mount Vernon, WA
NotYourPsycho is a Moderator
NotYourPsycho is a Supporting Member
NotYourPsycho is a Paintball photographer
NotYourPsycho is reppin' sidebar 4 life
Oops - redirected to wrong subforum, I'll fix it
NotYourPsycho is offline   Reply With Quote
Old 04-29-2010, 07:03 PM #11
pballin16
FelizNavidon't
 
pballin16's Avatar
 
Join Date: Nov 2006
Location: Louisville, Kentucky
Annual Supporting Member
pballin16 is a Moderator
pballin16 donated to help Peyton Trent
pballin16 owns a Planet Eclipse Ego
pballin16 posts videos on PbNation
pballin16 is an NCPA player
pballin16 is one of the top 100 posters on PbNation
Silly Amy.
__________________
Your questions are answered in the PbNation FAQ. If they're not, please feel free to ask a moderator.

Originally posted by K-9: :)<3 Clay
Hes my favorite Modder, and this **** better be quoted
Justin Bieber beaten by Selena Gomez-Video!
pballin16 is offline   Reply With Quote
Old 05-05-2010, 11:01 PM #12
Nastro
 
 
Nastro's Avatar
 
Join Date: May 2008
Location: Fort Worth, TX
Lol, you might try the other simple solution. Mine was leaking "at the front" the first time I put air to it. I replaced the o rings it said to in the book, didn't help. Took out the small screw in the front port below the barrel (where the leak was) and put teflon tape on it...no more leak.
Nastro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump