Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 05-02-2010, 12:25 PM #1
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
minimag problem with video....

OK, ive been trying to get this mag going forever. i oiled it up and intalled the LVL10 and its just not pressurizing the trigger correctly. like the sear isnt reaching the on/off or somthing. any help here would be greatly appreciated.

heres the youtube link:

http://www.youtube.com/watch?v=t115EtnsGFo

thanks for lookin'

-SW
bolt-action is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 05-02-2010, 01:46 PM #2
Leafy
Uses the man pedal
 
Leafy's Avatar
 
Join Date: May 2008
Location: Sandown, NH/Worcester,MA
Leafy helped look for balloons
is that co2 tank empty?
__________________
WPI class of '12 ME
Team Captain: WPI Engineers Paintball
Take my drop box referral and we both get an extra 250 Mb free!
Gear Bag Sale!

Feedback More Feedback
Leafy is offline   Reply With Quote
Old 05-02-2010, 02:10 PM #3
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
nope. it may be getting close though. Ill update this when i get my HPA back from hydro.
bolt-action is offline   Reply With Quote
Old 05-02-2010, 09:28 PM #4
Thors Dong
Playing strong since 1996
 
Thors Dong's Avatar
 
Join Date: Feb 2004
Location: Southern Utah
 has been a member for 10 years
Thors Dong has achieved Level 1 in PbNation Pursuit
Thors Dong supports Empire
When you install the lvl 10 kits it ups the amount of pressure you need to fire the gun, try increasing the pressure at the back of the gun

Ken
Thors Dong is offline   Reply With Quote
Old 05-02-2010, 10:42 PM #5
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
Quote:
Originally Posted by Thors Dong View Post
When you install the lvl 10 kits it ups the amount of pressure you need to fire the gun, try increasing the pressure at the back of the gun

Ken
yeah i turned up the velocity and it starts leaking out the back when i turn it up too much. too much being pretty darn high. the reg seat o-ring is in great shape BTW.
bolt-action is offline   Reply With Quote
Old 05-02-2010, 10:45 PM #6
Leafy
Uses the man pedal
 
Leafy's Avatar
 
Join Date: May 2008
Location: Sandown, NH/Worcester,MA
Leafy helped look for balloons
what part of nh are you from, I'm heading off to AG this saturday, if you come I wouldnt be against fiddling around with it.
__________________
WPI class of '12 ME
Team Captain: WPI Engineers Paintball
Take my drop box referral and we both get an extra 250 Mb free!
Gear Bag Sale!

Feedback More Feedback
Leafy is offline   Reply With Quote
Old 05-03-2010, 12:55 AM #7
jacobd
 
 
jacobd's Avatar
 
Join Date: Jan 2009
Location: NC
Try using a shorter (thus weaker) bolt spring, as thor said the lvl 10 requires higher air pressure then a lvl 7 to work and sometimes when using a lvl 10 on a classic valve the pressure relief in the back can be too weak and start venting at a lower pressure then the lvl 10 needs to cycle, a shorter spring should lower the pressure needed (but be a little harder on paint) if it doesn't work though you may need to get a new regulator piston, no big deal really.
jacobd is offline   Reply With Quote
Old 05-03-2010, 07:52 AM #8
DMex
AKA: Ando
 
DMex's Avatar
 
Join Date: Jun 2009
Does it work fine with the lvl 7 bolt? If so it's your brass reg piston. The older ones aren't designed to take the amount of pressure needed to operate a lvl 10. You'll need to replace it. You can temp fix it till your new piston reg gets in. Here's a link to the fix. You can try using the gold bolt spring. That sometimes works but if it doesn't, replacing the piston is your only option.

http://www.bigevilonline.com/showthread.php?t=3849

I'm the one that posted the thread/video so if you have any questions let me know. Best if you post your questions on the BE forums so all questions will be in one location. Takes 2 seconds to register so

As stated on the BE forums it's best to replace the piston itself but this will get your marker rolling till the new one comes in.

Last edited by DMex : 05-03-2010 at 07:56 AM.
DMex is offline   Reply With Quote
Old 05-03-2010, 10:33 PM #9
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
Quote:
Originally Posted by Leafy View Post
what part of nh are you from, I'm heading off to AG this saturday, if you come I wouldnt be against fiddling around with it.
Im from Chester. small world. you goin to AG on Sunday? i have plenty of guns so id swing by up there for some quality time with the phantom.

Quote:
Originally Posted by jacobd View Post
Try using a shorter (thus weaker) bolt spring, as thor said the lvl 10 requires higher air pressure then a lvl 7 to work and sometimes when using a lvl 10 on a classic valve the pressure relief in the back can be too weak and start venting at a lower pressure then the lvl 10 needs to cycle, a shorter spring should lower the pressure needed (but be a little harder on paint) if it doesn't work though you may need to get a new regulator piston, no big deal really.
I've tried every spring i've got and none seem to make a difference. somtimes the trigger will fully pressurize and i can shoot it once or twice and then it goes limp again (like in the video).


Quote:
Originally Posted by DMex View Post
Does it work fine with the lvl 7 bolt? If so it's your brass reg piston. The older ones aren't designed to take the amount of pressure needed to operate a lvl 10. You'll need to replace it. You can temp fix it till your new piston reg gets in. Here's a link to the fix. You can try using the gold bolt spring. That sometimes works but if it doesn't, replacing the piston is your only option.

http://www.bigevilonline.com/showthread.php?t=3849

I'm the one that posted the thread/video so if you have any questions let me know. Best if you post your questions on the BE forums so all questions will be in one location. Takes 2 seconds to register so

As stated on the BE forums it's best to replace the piston itself but this will get your marker rolling till the new one comes in.
I haven't tried it with the old bolt yet. cant remember how to uninstall the LVL 10, lol. Ill take a look at that link in a few. sounds like I may need a new reg piston.

It was'nt working with my HPA tank even when it was at 1200psi. I noticed the output pressure on the tank is only 800 psi, is 800 enough to run a mag? i thought i read somewhere on here that it had to be 850-1000.

Thanks for the responses. mega appreciated.

-Steve

Last edited by bolt-action : 05-03-2010 at 10:37 PM.
bolt-action is offline   Reply With Quote
Old 05-03-2010, 10:35 PM #10
Leafy
Uses the man pedal
 
Leafy's Avatar
 
Join Date: May 2008
Location: Sandown, NH/Worcester,MA
Leafy helped look for balloons
Quote:
Originally Posted by bolt-action View Post
Im from Chester. small world. you goin to AG on Sunday? i have plenty of guns so id swing by up there for some quality time with the phantom.
naw, I'm going up there saturday, sunday's mothersday and the parental unit would kill me if I paintballed on mothersday.
__________________
WPI class of '12 ME
Team Captain: WPI Engineers Paintball
Take my drop box referral and we both get an extra 250 Mb free!
Gear Bag Sale!

Feedback More Feedback
Leafy is offline   Reply With Quote
Old 05-03-2010, 10:56 PM #11
DMex
AKA: Ando
 
DMex's Avatar
 
Join Date: Jun 2009
You'll be perfectly fine running it at 800.
Unscrew your PT tip and removed everything out of it. Here's a pic.


Then install your lvl 7 guts into the PT. Should have a oring at the bottom, then your spacer and finally the PT tip.

Last edited by DMex : 05-03-2010 at 11:04 PM.
DMex is offline   Reply With Quote
Old 05-03-2010, 10:58 PM #12
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
Quote:
Originally Posted by Leafy View Post
naw, I'm going up there saturday, sunday's mothersday and the parental unit would kill me if I paintballed on mothersday.
ooooh yeah. is Sat BYOP?
bolt-action is offline   Reply With Quote
Old 05-04-2010, 12:45 AM #13
jacobd
 
 
jacobd's Avatar
 
Join Date: Jan 2009
Location: NC
Yeah 800PSI is plenty classics will run acceptably down to about 600PSI.
Let us know what the lvl 7 does, I'm thinking you need a new reg piston.
jacobd is offline   Reply With Quote
Old 05-04-2010, 09:43 AM #14
Leafy
Uses the man pedal
 
Leafy's Avatar
 
Join Date: May 2008
Location: Sandown, NH/Worcester,MA
Leafy helped look for balloons
Quote:
Originally Posted by bolt-action View Post
ooooh yeah. is Sat BYOP?
I believe it is, canobie and ag changed their policy last year so that it was byop of gun owners both days.
__________________
WPI class of '12 ME
Team Captain: WPI Engineers Paintball
Take my drop box referral and we both get an extra 250 Mb free!
Gear Bag Sale!

Feedback More Feedback
Leafy is offline   Reply With Quote
Old 05-18-2010, 06:29 PM #15
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
OK. installed brand new regulator piston from AGD and still wont fire. is it possible that the sear needs to be adjusted? the gun is fully pressurizing now but i pull the trigger and get nothing. the on/off o-rings are all in great shape.

any ideas?
bolt-action is offline   Reply With Quote
Old 05-18-2010, 08:10 PM #17
bolt-action
pump action menace
 
bolt-action's Avatar
 
Join Date: Sep 2007
Location: New hampshire
new video too...

View My Video
bolt-action is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump