Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-17-2010, 04:22 PM #1
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
09 ND has stopped working

Hey all its been a while.

So i cleaned my 09 ND and took it out for a test run in the yard. Well the gun airs up the power comes on and when i pull the trigger nothing. I got the gun to cycle about half a hoppers worth, spurts at a time. Now it just doesnt work. The noid seems to be holding air after I degas it. I don't think the noid is getting the signal to click over. I am selling this gun on ebay and it needs to be up and running in 3 days.

Thanks for any suggestions, I am trying to get a 2010 by may.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-17-2010, 05:01 PM #2
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
Well..........the logical solution is to go back over everything you took apart before it stopped working.

If the noid isn't clicking then you may have a loose plug/wire or a dead battery. Try a different battery first.
__________________

ETEK 3LT, with 14" Ti boomstick and cure 3 + bolt F/S

Vanguard creed eyes, membrane, bolt pin, detents, gaskets, schraders, orings and more F/s[/color]

Old school angel poppets/cup seals(LCD and A4/speed), spring detents(not sure which models) F/S
MstrKey is offline   Reply With Quote
Old 04-17-2010, 11:03 PM #3
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
tried 3 different batteries i took the gun appart a few times. the board does not go into programing when trigger is held and turned on yet when i pull trigger the LED flickers (most of the time) could it be the micro switch?
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old 04-18-2010, 02:04 AM #4
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
Hmmm its possible. Did the trigger set point get set back too far? If the switch isn't allowed to go forward far enough, it will cause issues on boot up. It would also cause the lights to flicker but not enter programming mode since you need to let go of the trigger to enter the mode. Maybe the trigger is sticking back, or something is hitting the switch.
__________________

ETEK 3LT, with 14" Ti boomstick and cure 3 + bolt F/S

Vanguard creed eyes, membrane, bolt pin, detents, gaskets, schraders, orings and more F/s[/color]

Old school angel poppets/cup seals(LCD and A4/speed), spring detents(not sure which models) F/S
MstrKey is offline   Reply With Quote
Old 04-18-2010, 12:41 PM #5
95steeda
 
 
95steeda's Avatar
 
Join Date: Nov 2006
Location: Santa Fe, TX
I had a similar issue 2 weeks ago with my Interceptor (still do, but different problem). Wouldn't fire. I noticed it wouldn't go to programming mode. One of the wires from the trigger microswitch to the board was broken, at the top of the microswitch. Resoldered it on, and it worked.
__________________
MacDev
Alien

Last edited by 95steeda : 04-18-2010 at 08:21 PM.
95steeda is offline   Reply With Quote
Old 04-18-2010, 07:55 PM #6
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
Sometimes a wire will pull out of the white plug as well, so it looks like it's plugged in, but it's not actually making any contact.
__________________

ETEK 3LT, with 14" Ti boomstick and cure 3 + bolt F/S

Vanguard creed eyes, membrane, bolt pin, detents, gaskets, schraders, orings and more F/s[/color]

Old school angel poppets/cup seals(LCD and A4/speed), spring detents(not sure which models) F/S
MstrKey is offline   Reply With Quote
Old 04-19-2010, 06:14 AM #7
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
i double checked all connections it all looks good. I will have to buy a new electrical system i think from alien and see if thats it if not I have no idea. I think its related to the microswitch. Only thing i changed on my gun was going from a 68/45 Smart Parts MAx Flow to a 68/45 pure energy with the alien asa. But that wouldnt cause this.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old 04-19-2010, 08:51 AM #8
Jack Rice
 
 
Jack Rice's Avatar
 
Join Date: Mar 2002
Location: Sacramento
Jack Rice works for a Paintball manufacturer
Jack Rice posts videos on PbNation
He pm'e me and now I read the thread. What I told him was it seemed like it was the board because sometimes the light blinks when the ritgger is pulled and sometimes it doesn't. However it could be the trigger wire is borken and sometime it touches and smoetimes it doesn't. Need to look at the lgiht and listen to the solenoid. If the light blinks and the solenoid doesn't click - it's not the switch.

I appreciate your teams repersentaion. I would go the extra, if you want to send it in, I will send it to the new buyer having been gone over by us so they know it's working correctly, same as I quoted you.
__________________
Alien
www.alienpb.com
"Just shoot one. You'll see"
Jack Rice is offline   Reply With Quote
Old 04-19-2010, 10:33 AM #9
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
True, a lot of the time wires on the switch may be held on with the shrink wrap but not actually making a connection. I've seen that happen a lot of times too. It will work sometimes but not all the time....depending if the wire happens to connect or not.
__________________

ETEK 3LT, with 14" Ti boomstick and cure 3 + bolt F/S

Vanguard creed eyes, membrane, bolt pin, detents, gaskets, schraders, orings and more F/s[/color]

Old school angel poppets/cup seals(LCD and A4/speed), spring detents(not sure which models) F/S
MstrKey is offline   Reply With Quote
Old 04-19-2010, 07:12 PM #10
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
well both micro switch wires needed to be resoldered, so I did. and the noid still doesnt click over, when I pull the trigger.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old 04-20-2010, 10:13 PM #11
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
Could be the board then. It's rare but boards do fail sometimes. The capacitor could be dead or something like that. Do you know anyone else with an 09 who's board you could try?
__________________

ETEK 3LT, with 14" Ti boomstick and cure 3 + bolt F/S

Vanguard creed eyes, membrane, bolt pin, detents, gaskets, schraders, orings and more F/s[/color]

Old school angel poppets/cup seals(LCD and A4/speed), spring detents(not sure which models) F/S
MstrKey is offline   Reply With Quote
Old 04-21-2010, 12:55 AM #12
kaboose01
Its whatever....
 
kaboose01's Avatar
 
Join Date: Nov 2008
Location: United States
kaboose01 has achieved Level 1 in PbNation Pursuit
kaboose01 has achieved Level 2 in PbNation Pursuit
kaboose01 supports Empire
hmm i dont think theres a capacitor on the 09s board i think that is located on the SMC noid ( i may be wrong but it sure does look like one) and if thats fried its just better to get a new noid. or chump one from a pmr,dm,angel or watever that uses SMC.
__________________
ALIEN ARMY
kaboose01 is offline   Reply With Quote
Old 04-21-2010, 06:47 AM #13
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
the noid and micro switch and board are inroute to Alien. My team mate also has a 09 but hes in Manhatten im in CT (2 hour drive). Jack has agreed to the turn it around for me since I need it up and running by May 1st. Jacks customer service has been great as always.

I sold my 06ceptor to an old friend who got back into PBall, he loves it.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old 04-21-2010, 09:03 AM #14
Jack Rice
 
 
Jack Rice's Avatar
 
Join Date: Mar 2002
Location: Sacramento
Jack Rice works for a Paintball manufacturer
Jack Rice posts videos on PbNation
Hopefully it is just that the switch is broken/melted from the soldering - -most constant heat irons can't melt the solder fast enough.

I recently made some wiring harnesses and used thicker wires - because these small wires break too easily for my liking, well those wires were way to hard to get to go where they have to go, so there is a reason that all the boards and harnesses use this size wiring.
__________________
Alien
www.alienpb.com
"Just shoot one. You'll see"
Jack Rice is offline   Reply With Quote
Old 04-21-2010, 09:03 PM #15
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
i hope its the switch too, less damage to my wallet. either way, I can't wait till my may1st game, got my new mask and i am sure the old ND will be shooting better than ever.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old 04-23-2010, 09:15 AM #16
Jack Rice
 
 
Jack Rice's Avatar
 
Join Date: Mar 2002
Location: Sacramento
Jack Rice works for a Paintball manufacturer
Jack Rice posts videos on PbNation

I took it out of the bag, put a battery I had on the table on it, it worked ...eveytime. Board would blink red three times (saying the battery was low) but worked flawlessly - changed out the switch - swapped all the parts around - other boards - couldn't get a failure anywhere.

Any chance a low power battery was used? Sometimes new Rayco batteries @ 500Ahm just don't have the juice - it's why the rechargeable don't work well

I did the improved venting on the ram body so it may be worth the trouble just because it may shoot faster - if some can pull that fast or in ramp mode - but shooting that fast in auto can be dangerous
__________________
Alien
www.alienpb.com
"Just shoot one. You'll see"
Jack Rice is offline   Reply With Quote
Old 04-23-2010, 10:02 AM #17
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
I use duracells. the gun would not cycle when I tried it. Maybe I missed something.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Old 04-23-2010, 12:13 PM #18
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
It's possible the whole pack you bought were duds. I've had it happen onece with duracell and twice with energizers in 20 years but it does happen.
__________________

ETEK 3LT, with 14" Ti boomstick and cure 3 + bolt F/S

Vanguard creed eyes, membrane, bolt pin, detents, gaskets, schraders, orings and more F/s[/color]

Old school angel poppets/cup seals(LCD and A4/speed), spring detents(not sure which models) F/S
MstrKey is offline   Reply With Quote
Old 04-26-2010, 08:23 PM #19
Specialist Berger
5 Years in the Making
 
Specialist Berger's Avatar
 
Join Date: Jan 2006
Location: North Branford, CT
im dumb

Seems like lack of maintance on my LPR was the problem. After breaking my brand new micro switch and burning myself soldering the old onto new wires. The gun shoots amazingly well. Cant wait till saturday. Jack thanks for all the help, as always great Customer Service.
__________________
The Connecticut Commandos - Watch Your ***....
SURPRISE!!!!!
Sponsored By-Alien Paintball Markers-P&L Paintball-Valken

WTB Old Alien Markers, PM
Specialist Berger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump