Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-14-2010, 06:45 PM #1
insurreXion
 
 
Join Date: Jan 2005
Impluse problem?

Hey guys, I've had an Impulse for a while now, I haven't played with it in years so I pretty much forgot how to fix it when it breaks. I have an 04 vision Impulse with a few upgrades, delrin bolt, LPR, OTB frame. Lately when I air up my Impulse my bolt shoots forward and air pisses out of the solenoid. I figured I blew the solenoid so I replaced it with a brand new one, same issue. I know I've had this problem before and I fixed it, but that was years ago and I can't remember how. Any advice? Thanks guys!
__________________
I have guns.
http://www.pbnation.com/showthread.p...hreadid=874434 - My feedback.
insurreXion is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 04-14-2010, 07:16 PM #2
psycho91
I has a fuzzy hat
 
psycho91's Avatar
 
Join Date: Mar 2008
Location: west columbia, SC
the operating pressure is to high, i dont know im taking a stab at it
psycho91 is offline   Reply With Quote
Old 04-14-2010, 07:29 PM #3
msonic
one case one kill
 
msonic's Avatar
 
Join Date: Oct 2004
Location: the sticks, michigan
Annual Supporting Member
msonic is a Mega Moderator
msonic is a Supporting Member
msonic is BST Legit
msonic donated to help Peyton Trent
msonic is one of the top 25 posters on PbNation
msonic is Immortal
Check the Stickies?

Clean and regrease everything, turn all regs down to 0 and retune.

http://www.pbnation.com/showthread.p...4#post61184164
http://www.pbnation.com/showthread.p...0#post61184210
msonic is offline   Reply With Quote
Old 04-16-2010, 06:33 PM #4
Slow_Target
 
 
Join Date: Dec 2001
Location: South Jersey
 has been a member for 10 years
Normally when the bolt goes forward the cap is on the solenoid upsidedown. But you replaced yours. Just for kicks check it.
__________________
Equalized Black Impulse #9792, Kapp on/off, Check-it low-rise, Dye 71/45, full Freak, JHII, SS RatHole, SP Mag trig, NDZ Equalizer bolt, Slik-Shot & R.I.P. valve, Hybrid grips.
Gen-E LCD#22139, toxic breach, Gold Evolve, ccm feed, cp reg & asa
99 Shocker Turbo/SelectFire #7069
"Originally posted by wolverine Be a man and pick a side of the fence and stay there. "
Slow_Target is offline   Reply With Quote
Old 04-16-2010, 09:07 PM #5
lamorte
mod a la mode
 
lamorte's Avatar
 
Join Date: May 2003
Location: darkest depths of mordor
Annual Supporting Member
lamorte is a Supporting Member
 has been a member for 10 years
lamorte donated to help Peyton Trent
lamorte supports our troops
Arrow

Quote:
Originally Posted by Slow_Target View Post
Normally when the bolt goes forward the cap is on the solenoid upsidedown. But you replaced yours. Just for kicks check it.
^^^ that's normally the cause of this sort of prob ^^^

where did you get the noid from? new? used? is the maxflo at 180-190psi?

if it's not the noid then i'd say you have no valve spring and have never lubed the valve piston o-ring. when the hammer hits the piston it stays open because the rubber of the o-ring is sticking in the i/d of the valve body.
__________________
☠ après la mort la douleur est allé ☠

✩☾ habitually nocturnal ☾✩
lamorte is offline   Reply With Quote
Old 04-16-2010, 09:48 PM #6
freakspazzatazz
-_-
 
freakspazzatazz's Avatar
 
Join Date: Sep 2007
Location: Central Florida
freakspazzatazz helped look for balloons
Quote:
Originally Posted by lamorte View Post
if it's not the noid then i'd say you have no valve spring and have never lubed the valve piston o-ring. when the hammer hits the piston it stays open because the rubber of the o-ring is sticking in the i/d of the valve body.
^^ This.


I would make sure the o-rings on the valve and Ram assembly are all in-tact and lubed.
freakspazzatazz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump