Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 04-06-2010, 12:24 PM #1
HonkyCoy
 
 
HonkyCoy's Avatar
 
Join Date: May 2005
Location: moore, OK
Ul SLG problem

I dont know what the problem is with my UL SLG, but when i air it up and shoot it, it starts going full auto without me even on the trigger. I dont know what the problem is... Any input?
HonkyCoy is offline   Reply With Quote
Old 04-06-2010, 03:31 PM #2
The Inflicted
.detcilfnI ehT
 
The Inflicted's Avatar
 
Join Date: Jan 2002
Location: Chattanooga, TN
When this happened to me the first time it was caused by over-lubricating the bolt.
Have you recently re-lubed the bolt, or used something besides DYE slick lube?

Try removing the bolt, cleaning off most of the lube, unbolting the grip frame, cleaning off the sear, and see if that fixes it.
The Inflicted is offline   Reply With Quote
Old 04-06-2010, 03:42 PM #3
Tikiman12
 
 
Tikiman12's Avatar
 
Join Date: Jan 2008
Location: Texas
also turn down the pressure from the reg. go way below the aloud fps of your field and work your way back up to it. sometimes the reg is over pressurized causing the bolt to slide back SO hard that the sear cant catch it on the return.

ALSO, check your sear spring, pull it and get it a little stretch, and put it back in.
__________________
SLG short bolt (roll back Issue)
http://www.pbnation.com/showthread.p...8#post55001008
TIKIMAN12 Feedback:
http://www.pbnation.com/feedback.php?u=381989
Ebay feedback:
http://myworld.ebay.com/tikiman121086/
Tikiman12 is offline   Reply With Quote
Old 04-06-2010, 04:20 PM #4
The Inflicted
.detcilfnI ehT
 
The Inflicted's Avatar
 
Join Date: Jan 2002
Location: Chattanooga, TN
Quote:
Originally Posted by Tikiman12 View Post
ALSO, check your sear spring, pull it and get it a little stretch, and put it back in.

Don't do this first, even if you're tempted to while cleaning off the sear.
You may run into problems with the gun not wanting to fire when the sear clicks if you stretch it too much.

Clean off the lube first, then try the other things.
The Inflicted is offline   Reply With Quote
Old 04-07-2010, 07:48 PM #5
Eddieatdye
 
 
Join Date: Dec 2005
Eddieatdye works for a Paintball manufacturer
I would go in this order.....
1. First off try a new battery. Sometimes it just not enough power to raise the sear and lock into place on the hardened ring.
2. Set the hyper 3 reg to factory settings if you have adjusted that. Turn the hyper three reg all the way in and back out about four and a half turns.
3. Many times the machine gunning is because the marker does not have enough pressure because the air source is low. You might just need to fill your tank up.
4. It could also be the sear not catching the hardened ring. Check the hardening ring for excessive wear.
5. If it still persists check the #16 bolt oring.
If all these things do not resolve contact us directly at 858-536-5183 ext 0. The operator can get you in touch with a gun tech. Or if you have a reputable local pro shop you can swing by there as well to see if they can help you out.


Quote:
Originally Posted by HonkyCoy View Post
I dont know what the problem is with my UL SLG, but when i air it up and shoot it, it starts going full auto without me even on the trigger. I dont know what the problem is... Any input?
Eddieatdye is offline   Reply With Quote
Old 04-07-2010, 10:25 PM #6
HonkyCoy
 
 
HonkyCoy's Avatar
 
Join Date: May 2005
Location: moore, OK
Thanks to all, it may be the pressure from my tank was low, i havent tried filling it yet, but im going to take it in friday and check it out. Thanks for all of the feedback.
HonkyCoy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump