Find fields & stores near you!
Find fields and stores
PbNation News
PbNation News
Community Focus
Community Focus

Thread Tools
Old 11-11-2007, 04:30 PM #1
oldironmudder's Avatar
Join Date: Oct 2006
Location: Arkansas River Valley
 has been a member for 10 years
Stab. pressure problem.

I got a male stab in a trade & was finally gonna tune my marker today cause I didnt get my gauge in til yesterday. But anyway, I put a 0-600 on it & gassed it up with the adjuster all the way out. It wrapped the gauge around & messed it up.

I figured the reg wasnt 100% since I got it used but nothing more that a good cleaning.

The other day I was kinda half *** tuning it & was slowly backing the adjuster out & couldnt see a differance at all. I took it apart saw that I had the normal pressure spring & piston.

Im useing an anti-siphoned 20oz Co2, KAPP ASA on a DZ3, stainless hose & QD.
Feed Back

Arkansas Paintball Exchange <-BST for Arkansas & surrounding states
oldironmudder is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Old 03-29-2010, 03:57 PM #2
Join Date: Jan 2010
I got the same problem, not regulating no matter what I do (not leaking either).
venom8798 is offline   Reply With Quote
Old 03-31-2010, 03:58 AM #3
Daliz's Avatar
Join Date: Jun 2007
Location: Finland
Disassemble, clean, lube (dow33 or synthetic air tool oil), reassemble and try again. If it doesn't work then the easiest thing would be to order a seal kit from Palmers ($5) and replace the seals. The Stab is quite easy to disassemble, there's a couple of videos about it on youtube too.
Daliz is offline   Reply With Quote

Thread Tools

Posting Rules
Forum Jump