Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-20-2010, 05:03 PM #1
eVLution9450
I'm so throwed
 
eVLution9450's Avatar
 
Join Date: Nov 2005
Location: Texas
Wireless net problems?

Hey there ST:T

I've never had such trouble with my wireless net on my desktop, here's the skinny... Every other PC and device in my house has local and internet access except for my desktop. It will connect to the router fine and have local capabilities.. but it won't connect to the internet.

_Linksys Wireless G receiver
_Verizon DSL via an Actiontec router,
_an Asus M3A78-T mobo, if that helps
_Vista Ultimate 32bit (*cough*, we'll say it's.. a slim version... PBNation supports legal software ^_^)

I've TRIED..
-Re-installing drivers for the receiver... I even tried using my back-up receiver..
-Disabling/re-enabling the device via device manager
-ipconfig /release \ /renew
-Virus scan [all clean]
-Resetting router/PC [of course]
-Turned every firewall off possible

I simply opened two webpages as normal, then it wouldn't connect to the next.


I'm out of ideas... I appreciate anyone's thoughts, thanks


EDIT: interesting find, seems internet access works in Safe Mode + Networking.
__________________
OOOOOOOOOH.

I just felt mah dick move!

Last edited by eVLution9450 : 02-21-2010 at 06:10 AM.
eVLution9450 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-20-2010, 06:59 PM #2
Zepplify
NY Chaos
 
Zepplify's Avatar
 
Join Date: Apr 2009
Location: South Florida
Zepplify owns a Planet Eclipse Etek
What kind of router do you have and what sort of security does it sport?
__________________
Rope lanes, rip paint, bunker punks; wisdom....
Zepplify is offline   Reply With Quote
Old 02-20-2010, 07:53 PM #3
Jocasta (Banned)
 
Join Date: Mar 2007
Location: KO's bushes
What address is your PC pulling down? Is it a 192.168.x.x/10.x.x.x or is it one of those bull**** 169.x.x.x addresses?
Jocasta is offline   Reply With Quote
Old 02-20-2010, 10:52 PM #4
plushdragon
 
 
plushdragon's Avatar
 
Join Date: Sep 2003
 has been a member for 10 years
plushdragon helped look for balloons
try this simple test turn off the device in windows system or under network settings and plug in a usb wifi device if your friend have a spare from there pc.
if it works fine then you know your old card is craping out.
__________________
Does an ursine quadruped void wastes in an arboreal environment?
plushdragon is offline   Reply With Quote
Old 02-21-2010, 05:09 AM #5
eVLution9450
I'm so throwed
 
eVLution9450's Avatar
 
Join Date: Nov 2005
Location: Texas
Quote:
Originally Posted by Zepplify View Post
What kind of router do you have and what sort of security does it sport?
Like I said, it's an Actiontec router... Model GT704-WG. Looks to be standard router firmware security... our firewalls, etc on it are turned off for the sake of getting this PC back online.

Quote:
Originally Posted by Jocasta View Post
What address is your PC pulling down? Is it a 192.168.x.x/10.x.x.x or is it one of those bull**** 169.x.x.x addresses?
It's giving me and all my other devices a legit 192.168.1.65....[67, 68, etc]


Quote:
Originally Posted by plushdragon View Post
try this simple test turn off the device in windows system or under network settings and plug in a usb wifi device if your friend have a spare from there pc.
if it works fine then you know your old card is craping out.
Already done this, like I said... no luck with either cards
__________________
OOOOOOOOOH.

I just felt mah dick move!
eVLution9450 is offline   Reply With Quote
Old 02-21-2010, 11:41 AM #6
plushdragon
 
 
plushdragon's Avatar
 
Join Date: Sep 2003
 has been a member for 10 years
plushdragon helped look for balloons
you may be running more then one anti virus or firewall that could be screwing you up in normal mode. run a hijack this log and post it.
__________________
Does an ursine quadruped void wastes in an arboreal environment?
plushdragon is offline   Reply With Quote
Old 02-21-2010, 04:23 PM #7
eVLution9450
I'm so throwed
 
eVLution9450's Avatar
 
Join Date: Nov 2005
Location: Texas
Quote:
Originally Posted by plushdragon View Post
you may be running more then one anti virus or firewall that could be screwing you up in normal mode. run a hijack this log and post it.
That's what I'm thinking too,

as it seems uTorrent is the ONLY program in normal mode that can still access the net... it doesn't make much sense

but I've decided to reformat to 7 today, I've been needing a fresh reformat for a long *** time and I may as well do it now

Thanks for all the input
__________________
OOOOOOOOOH.

I just felt mah dick move!
eVLution9450 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump