Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 02-06-2010, 09:30 PM #1
26oz
 
 
Join Date: Jan 2010
Location: Tdot
solenoid problem

have a problem with an ion ive been fixing that I cant quite figure out.

I bought it not working with the batt cable ripped out of it. Repaired the cable and serviced all the components.
Now I gased it up and it shot maybe 20 or so through it then it wouldnt fire. I could here the faint click of the armature moving but not a real click. Swapped battery thinking it was that now to make a long story short it seems the solenoid C clip is getting magnetized and as it touched the solenoid head its magnetizing it and the armature is being atracted to the cap and staying there. Ive checked for any shorts I may created when I soldered the batt wires on. nothing its all clean.

Last edited by 26oz : 02-06-2010 at 11:12 PM.
26oz is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 02-08-2010, 11:23 AM #2
peachesarenottasty
 
 
peachesarenottasty's Avatar
 
Join Date: Jun 2009
Location: EsconGhetto, Ca
peachesarenottasty is playing at Living Legends III
peachesarenottasty supports Team VICIOUS
peachesarenottasty supports Pev's Paintball
peachesarenottasty has achieved Level 3 in PbNation Pursuit
If you want to rebuild the board using a different one PM me
__________________
peachesarenottasty is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump