Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-10-2009, 06:49 PM #1
Et3rnal
 
 
Join Date: Dec 2009
Faulty Solenoid on Alias?

Hello all id be thankful to anyone who could shed some light on this.

I have a 2k4 alias that i have owned for quite some time and have always had a certain problem. When I first turn on the gun i will press the trigger but I wont hear the solenoid cycle, just the microswitch clicking. Now the solenoid will eventually start to kick in but only after a random number of trigger pulls, it could be 5 or it could be 500 its random everytime. After i get it to start working I dont really have problems all day but even when i let it sit dormant for a short amount of time it will take a few shots for it to start up again.

Anyone have an idea on what the problem is? thanks.
Et3rnal is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-10-2009, 07:06 PM #2
gamer565
Place ran by hypocrites
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Sounds like its time to clean the noid.
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 12-10-2009, 07:15 PM #3
Et3rnal
 
 
Join Date: Dec 2009
Alright ill give it a shot. How difficult is it? I see the guide in the sticky posts but ive heard they can be pretty delicate
Et3rnal is offline   Reply With Quote
Old 12-10-2009, 07:21 PM #4
gamer565
Place ran by hypocrites
 
gamer565's Avatar
 
Join Date: Dec 2005
Location: OK
Annual Supporting Member
gamer565 is playing at Living Legends VI
gamer565 is playing at Living Legends VII
gamer565 posts videos on PbNation
gamer565 is reppin' sidebar 4 life
gamer565 has achieved Level 6 in PbNation Pursuit
gamer565 is one of the top 100 posters on PbNation
gamer565 is Boss
Unscrew the top piece then push out spool.

http://www.pbnation.com/showthread.p...1#post10612411
__________________
Jolly Green (╯□)╯︵ ┻━┻

gamer565 is offline   Reply With Quote
Old 12-10-2009, 09:25 PM #5
Et3rnal
 
 
Join Date: Dec 2009
Well i took out the spool, cleaned it off and relubed it. Still the same problem though I did noticed that if i flick the solenoid it will start to cycle. Almost seems like something is sticking inside and once it unsticks then everything works.
Et3rnal is offline   Reply With Quote
Old 12-10-2009, 10:57 PM #6
Leafy
Uses the man pedal
 
Leafy's Avatar
 
Join Date: May 2008
Location: Sandown, NH/Worcester,MA
Leafy helped look for balloons
replace the battery.
__________________
WPI class of '12 ME
Team Captain: WPI Engineers Paintball
Take my drop box referral and we both get an extra 250 Mb free!
Gear Bag Sale!

Feedback More Feedback
Leafy is offline   Reply With Quote
Old 12-11-2009, 12:32 AM #7
Et3rnal
 
 
Join Date: Dec 2009
One of the first things I did was check the battery currently 8.9 volts. Ive found that now if i beat the bottom of the trigger frame a couple times the solenoid will start working. Kinda crude lol but it seems to work for now.
Et3rnal is offline   Reply With Quote
Old 12-11-2009, 10:53 AM #8
potatowedge (Banned)
19D Cav scout...Hoooah
 
Join Date: Jun 2008
Location: Colorado Springs
potatowedge owns a Planet Eclipse Ego
potatowedge supports Team VICIOUS
potatowedge supports Team VICIOUS
potatowedge supports Team VICIOUS
potatowedge posts videos on PbNation
Yeah go through your noid and clean it! Use Dow 33 though. Be careful because there are these two real small pins(and I mean really small) that can fall out. If that happens you are screwed, it wont work! But cleaning it is very easy!


DONT LOSE THE PINS!
potatowedge is offline   Reply With Quote
Old 12-11-2009, 11:53 AM #9
MstrKey
 
 
Join Date: Aug 2001
Location: SSM, Ontario, Canada
MstrKey is a founding member
 has been a member for 10 years
MstrKey is for the Gunfight
MstrKey supports our troops
You can also try running a higher LPR pressure and/or dwell to solve this problem as well.
__________________

Black/Purple Spire F/s. Freshly updated from Virtue.
MstrKey is offline   Reply With Quote
Old 12-20-2009, 04:41 PM #10
E-BLADE-PIMP
BLACK/W RED ACCENTS ION
 
E-BLADE-PIMP's Avatar
 
Join Date: Jul 2004
Location: REDDING
 has been a member for 10 years
there is most likely hella sticky **** all over it. take it out of your gun and clean it
__________________
$^PoOTiE^$

.:{{SHorT*fUzE}}:.
*ALIAS owner*
E-BLADE-PIMP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump