Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 12-09-2009, 08:47 PM #1
dominicangng652
 
 
Join Date: Nov 2009
helpp pleaseee!!!

i have a stryker emx 1000...the other day i put on my airtank which was filled to about 2000 psi... i pulled the bolt back and pulled the trigger and it shot and air was coming out and it worked fine but...the bolt did not go back by itslef and i relle need help..if anyone knows the problem please help me.
dominicangng652 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 12-10-2009, 12:11 AM #2
Fubarius
Yep, it's orange.
 
Fubarius's Avatar
 
Join Date: Aug 2003
Location: New Richmond, WI
Annual Supporting Member
 has been a member for 10 years
Fubarius supports our troops
Fubarius has achieved Level 1 in PbNation Pursuit
Fubarius has achieved Level 2 in PbNation Pursuit
Fubarius is a Forum Captain
Clean, lube (use proper paintball gun oil), and possibly check the hammer o-ring.

Also I've seen a few VL/BE/Stryker guns where it helped to turn the velocity all the way in when you first gas it up, then you turn it back out to a safe velocity.
Fubarius is offline   Reply With Quote
Old 12-10-2009, 05:18 AM #3
sumsemperfi
the fat guy
 
sumsemperfi's Avatar
 
Join Date: Dec 2006
Location: Shawnee, OK
sumsemperfi has achieved Level 1 in PbNation Pursuit
sumsemperfi has perfected Level 1 in PbNation Pursuit
just check the orings...you should be ok..
__________________
THERE IS A FAT KID ON EVERY PAINTBALL TEAM. IF YOU ARE THAT FAT KID, PUT THIS IN YOUR SIG
sumsemperfi is offline   Reply With Quote
Old 12-10-2009, 03:50 PM #4
-=TigerPB=-
 
 
-=TigerPB=-'s Avatar
 
Join Date: Jan 2004
Location: Laramie, WY
 has been a member for 10 years
Troubleshooting steps:

Turn your velocity adjuster in--this makes the hammer hit the valve pin harder, causing more air to go through the bolt to the ball--and more air to push against the hammer. As Fubarius suggested, turn it to normal levels and try again.

Make sure your output pressure is high enough. Borrow someone's full CO2 tank and give it a try. Not sure why you're using HPA with such a cheap gun, but make sure your tank is a high-pressure output tank (800 psi or so).

If the problem is not solved, remove the bolt and hammer, clean out the insides of the inner and upper tubes (be sure not to leave any lint), replace the hammer o-ring (should be a standard bottle o-ring), lubricate, and reassemble.

If none of this works, you've basically gone through all the expected troubleshooting steps expected of a normal paintball player--you should call up Brass Eagle, and make them fix it--it's possible your valve spring is too strong, that the valve pin is too thick (not letting enough air through) or something like that.
__________________
Go Pokes!
-=TigerPB=- is offline   Reply With Quote
Old 12-10-2009, 08:55 PM #5
dominicangng652
 
 
Join Date: Nov 2009
thanks everyone
dominicangng652 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump