wierd leak...need help fast! - PbNation
Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

 
Archived Thread - Cannot Edit  
Old 07-07-2004, 08:18 PM #1
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
Question wierd leak...need help fast!

I just recently bought my DM4, has been working fine, worked great the last time i used it. But today i air it up and it starts leaking fron the back of the bolt/down the feedneck area. I have no clue what happend, i checked the o rings on the bolt they look fine to me. Could it be the LPR?

Any help is appreciated!'

Thanks
azzxruller is offline  
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-07-2004, 08:40 PM #2
天鋆更韙
Rock'n the DM4!!
 
天鋆更韙's Avatar
 
Join Date: Feb 2003
 has been a member for 10 years
That very first o-ring on the tip of the bolt; I forget what number it is..Try replacing that one; then lube it generously...
__________________
Black to Blue DM4

Feedback: http://www.pbnation.com/showthread.p...7#post14742987

quote:
------------------------------------------------
Originally posted by pxh1984
You're the man Nelson.
------------------------------------------------
That's right /\ :)
天鋆更韙 is offline  
Old 07-07-2004, 08:50 PM #3
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
just tried that...still does the same thing...
thanks anyways
azzxruller is offline  
Old 07-07-2004, 08:54 PM #4
天鋆更韙
Rock'n the DM4!!
 
天鋆更韙's Avatar
 
Join Date: Feb 2003
 has been a member for 10 years
try lubing your top hat o-rings..a little more or replace them..
__________________
Black to Blue DM4

Feedback: http://www.pbnation.com/showthread.p...7#post14742987

quote:
------------------------------------------------
Originally posted by pxh1984
You're the man Nelson.
------------------------------------------------
That's right /\ :)
天鋆更韙 is offline  
Old 07-07-2004, 09:09 PM #5
DlowS
I'm back
 
DlowS's Avatar
 
Join Date: Mar 2004
Location: New JErSey
 has been a member for 10 years
Quote:
Originally posted by 天鋆更韙
try lubing your top hat o-rings..a little more or replace them..
i agree
DlowS is offline  
Old 07-07-2004, 09:15 PM #6
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
replaced them, still the same
azzxruller is offline  
Old 07-07-2004, 09:46 PM #7
天鋆更韙
Rock'n the DM4!!
 
天鋆更韙's Avatar
 
Join Date: Feb 2003
 has been a member for 10 years
sorry man I cant think of anything else..
__________________
Black to Blue DM4

Feedback: http://www.pbnation.com/showthread.p...7#post14742987

quote:
------------------------------------------------
Originally posted by pxh1984
You're the man Nelson.
------------------------------------------------
That's right /\ :)
天鋆更韙 is offline  
Old 07-07-2004, 09:52 PM #8
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
np, thanks for the help
azzxruller is offline  
Old 07-08-2004, 01:11 PM #9
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
all the o rings on the bolt changed still leaks
azzxruller is offline  
Old 07-08-2004, 02:33 PM #10
elementdm4
 
 
Join Date: Apr 2004
 has been a member for 10 years
change orings they may look fine but the might not be also lube them well remember as you fire the gun you are also firing lube out of the front of the bolt don't be afraid to cake on the lube
elementdm4 is offline  
Old 07-08-2004, 02:34 PM #11
elementdm4
 
 
Join Date: Apr 2004
 has been a member for 10 years
leak

change orings they may look good and make sure you cake on the lube cuz as you fire the gun you are also firing the lubeout the front of the bolt
elementdm4 is offline  
Old 07-08-2004, 02:37 PM #12
elementdm4
 
 
Join Date: Apr 2004
 has been a member for 10 years
leak

your lpr might be to high turn in your lpr all the way then back it out 5 full turns that takes you back to the factory preset
elementdm4 is offline  
Old 07-09-2004, 03:40 PM #13
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
i think i blew the noid, the noid wont click anymore
azzxruller is offline  
Old 07-09-2004, 03:44 PM #14
Demon Imp
Engineer
 
Demon Imp's Avatar
 
Join Date: Jul 2003
Demon Imp is a Supporting Member
 has been a member for 10 years
Jeesh...what did you do to that poor dm4!!! lol.

Well you might want to consider calling up DYE and ask to talk to a tech or you could send it in and have them fix it.
__________________
Psalm 91
Demon Imp is offline  
Old 07-09-2004, 03:48 PM #15
azzxruller
Banned
 
azzxruller's Avatar
 
Join Date: Nov 2003
Location: 412
 has been a member for 10 years
im one step ahead of you hehe...sent it in today
azzxruller is offline  
 




Posting Rules
Forum Jump