Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 09-16-2009, 05:31 AM #1
danielkong916
 
 
danielkong916's Avatar
 
Join Date: Jul 2009
Kind Of Strange Problem

So my gun was working perfectly fine last time i used it. I Went to clean the gun and did the normal bolt pin/ bolt stuff and it had been quite a while since i have cleaned my LPR. So I went ahead and serviced it I.e. Cleaned the lube off and re-lubed. Now I am having a really strange spiking issue. Basically immediately after gassing the gun up the LPR pressure spikes to about double what its set at and then after that when I shoot it the first time it returns to the normal set pressure(around 90 PSI) Any Idea what is causing this? I have a spare LPR core and plenty of o-rings but i just don't really understand what is going on. LMK if you have nay ideas! Thanks in advance,
-Dan
__________________
My Updated FS/T Thread (Various Upgrades and Some Rare Mag Parts):

http://www.pbnation.com/showthread.p...=danielkong916


.
danielkong916 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 09-16-2009, 05:41 AM #2
danielkong916
 
 
danielkong916's Avatar
 
Join Date: Jul 2009
Also I just noticed it seems to be creeping up not badly but enough to notice over like 5 mins




EDIT: Changed LPR o-ring and fixed creep but it still does the original problem

RE-EDIT: Changed the middle Bolt o-ring and now its fine. Not entirely sure why TBH mainly because i dont really see the relationship between that o-ring and why it would change the pressure after the 1st shot. If somone knows I would really appreciate the explanation. Thanks in advance,
-Dan

LOVE MY QUEST!!!
__________________
My Updated FS/T Thread (Various Upgrades and Some Rare Mag Parts):

http://www.pbnation.com/showthread.p...=danielkong916


.

Last edited by danielkong916 : 09-16-2009 at 06:09 AM.
danielkong916 is offline   Reply With Quote
Old 09-16-2009, 06:50 AM #3
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
The middle o-ring on the bolt is one of a number of points in the Quest's bolt kit where air from the HPR and air from the LPR are separated just by the o-ring. If one of these o-rings leaks, then HP air will mix with the LP air, causing the pressure to rise. So that is the reason for your problem.

Why is the o-ring appearing to seal after one cycle of the bolt? That's a little less clear cut. Possibly the cycle of the bolt is causing grease to redistribute throughout the bolt kit, and that is helping the o-ring to then seal better.

Another possibility is that the LPR itself is the cause of the spike. The LPR piston uitself may be slightly stuck prior to completing a cycle. This could lead to the LPR core staying open longer due to the piston not moving away from it as pressure builds. The pressure could rise above the normal setting prior to the piston moving away from the LPR core, and the core closing off the air supply to set the pressure.

Last edited by Uziel Gal : 09-16-2009 at 06:53 AM.
Uziel Gal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump