Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 08-30-2009, 03:16 AM #1
youngage
hugo.
 
youngage's Avatar
 
Join Date: Jun 2007
Location: Toronto, Canada
youngage supports Team VICIOUS
is my ion redefined board messed up?

me being a noob... found the manual just googled....

but for some reason when i set it to psp... it only does 2 ball... unless i cant hear right and my noid is clicking 3 times....
__________________
Please PM me back on offers i have made on your sales or anything, i don't chack back on them. thanks!

Last edited by youngage : 08-30-2009 at 03:49 AM.
youngage is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 08-30-2009, 12:15 PM #2
Idiosyncrisia
Shhh... Just embrace it.
 
Idiosyncrisia's Avatar
 
Join Date: Nov 2006
Shoot some paint to see if it's actually working. Or dry fire.

I mean what is it now, 13.3 D1 and pro? Hell that's pretty friggen easy to walk if it's shooting only two balls per pull.

Maybe you set it to response trigger if that's even a setting. A ball fired on a pull and release. Sometimes the LEDs can look pretty similar in the color.
Idiosyncrisia is offline   Reply With Quote
Old 08-30-2009, 12:35 PM #3
jerzyb0rn
DEVIL
 
jerzyb0rn's Avatar
 
Join Date: Jun 2009
Location: 2o1
jerzyb0rn owns a Planet Eclipse Ego
PSP mode is 2 flashes of the purple light.

Put it on Auto Response (5 flashes) and listen to that, that should only be 2 shots after you pull and release...then go back to PSP mode and listen to the difference, i think you might just not be hearing it right.

Im clicking the noid right now with out air on PSP and its clickin 3 times but its hard to really hear each click cause there so fast.
__________________
PE Ego9
Dye Rotor
CrossFire 68/45
jerzyb0rn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump