Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-09-2009, 09:12 AM #1
silversurfermex
 
 
Join Date: Mar 2007
eye malfunction

im having a weird problem. i have the four eyes installed in my vice and without air and paint, the eyes work fine. i put my finger in and out and it reads that both eyes are working. i even pull the trigger, pull my finger out then back in and it continues to work. the problem is when i air it up and put my eggy 3 on it, and a ball is in the breachand fire the first shot, they eyes works fine, but when i fire the second shot it shows a yellow blinking light which is a eye malfunction. the weird thing is, and i tried this lik a hundred times, whenever i take the hopper off and only put two ball in, one in the breach and one right after it the eyes work fine. as soon as i put 3 ball in, one in the breach and two right after it, stacked on top without the hopper, their is a eye malfunction. i tested this like a hundred times and its the same thing every time. and i also notice that it has alot of blowback because if i dont have my hands over the feedneck the ball pop right out. what could be the problem with the eyes.
silversurfermex is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 07-09-2009, 09:49 AM #2
bronze
copper alloy
 
bronze's Avatar
 
Join Date: Jun 2007
Location: MI
bronze donated to help Peyton Trent
u tried installing the 2 eyes back on?
bronze is offline   Reply With Quote
Old 07-09-2009, 11:45 AM #3
james carter
899th Tank Destroyers
 
james carter's Avatar
 
Join Date: Jun 2007
Location: oklahoma
james carter helped look for balloons
james carter owns a Planet Eclipse Ego
james carter supports Team VICIOUS
i had that same problem and i talked to bob about this and he said some vices have their wires backwards so its normal unless you cant shoot fast and mine wasnt so he replaced my eyes for me for free
__________________
james carter is offline   Reply With Quote
Old 07-09-2009, 11:52 AM #4
Daigz525
Proud Timmy Shooter
 
Daigz525's Avatar
 
Join Date: Mar 2008
Location: Jacksonville, FL
definately sounds like the wiring issue, what board do you have?
__________________
The same Daigz525 as on IntimidatorOwners.com

Gearbag Sale

PbN Feedback
IntimidatorOwners Feedback
Daigz525 is offline   Reply With Quote
Old 07-09-2009, 11:17 PM #5
silversurfermex
 
 
Join Date: Mar 2007
i have the oringinal board that came with the gun.
silversurfermex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump