Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 07-06-2009, 11:21 AM #1
PBMT
 
 
Join Date: Jan 2006
Location: 505
Sudden drop-off issues

So my ion has been working fine for the last 2 years until a recent drop off problem, anything over 5bps. Here's the setup...
Powerlyte 06 body
Air Soldier QEV
L7 Bolt
CP reg
Dwell: Normally at 10 with no drop off, tried bumping it up to 15 and it didn't help

So first I replace the battery with a fresh one, did this twice to no avail. Then decided to clean the CP reg, the reg was quite dirty but after a thorough cleaning same problem, so put my gladiator reg on there and still had drop-off. Oh, and yes, the internals are clean and lubed with hater v2 as usual.

So I've narrowed it down to either the banjo near the HPR, the solenoid, or the other banjo fitting that came with the powerlyte body that fills the dump chamber.

So does anyone have any good educated guesses at to which of these is most likely to be the culprit, or if you think it could be something else?

UPDATE: So I replaced the air soldier QEV with a SP 360 QEV, and also cleaned and lightly lubed the plunger inside the solenoid but that didn't fix the prob....ARGH!

Last edited by PBMT : 08-09-2009 at 08:59 AM.
PBMT is online now   Reply With Quote
Old 07-06-2009, 11:23 AM #2
DSDM
Dark Side Donut Master
 
DSDM's Avatar
 
Join Date: Sep 2007
Location: Fort Drum, NY
DSDM plays in the PSP
DSDM donated to help Peyton Trent
DSDM owns a Planet Eclipse Geo
DSDM owns a Planet Eclipse Ego
DSDM is Legendary
try replacing the QEV.
__________________
2 complete 08 ego players setups
PTI Certified Master Airsmith #2822
Sergeant First Class, U.S. Army, Retired (1983-2003)
Facebook
DSDM is offline   Reply With Quote
Old 07-06-2009, 11:28 AM #3
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Or dropping the QEV and banjo's into some boiling water and blowing the gunk out of them. Before blowing money on replacement parts, eliminate all the possibilities
[NA]WARLORD is offline   Reply With Quote
Old 07-06-2009, 11:42 AM #4
PBMT
 
 
Join Date: Jan 2006
Location: 505
Quote:
Originally Posted by [NA]WARLORD View Post
Or dropping the QEV and banjo's into some boiling water and blowing the gunk out of them. Before blowing money on replacement parts, eliminate all the possibilities
hmm, is that the best way to clean a qev? Worth a shot, I guess there is a better chance that the qev is jacked rather than a banjo since the banjos have no moving parts.
PBMT is online now   Reply With Quote
Old 07-06-2009, 01:29 PM #5
countryboynance
..some random guy..
 
countryboynance's Avatar
 
Join Date: Jun 2009
Location: Lumberton, NC
countryboynance supports Team VICIOUS
I hear trying to shoot fast with the L7 bolt can cause drop off. It was on IonOwners.com and a guy came up with a simple, effective, cheap fix. Link:

http://www.ionowners.com/showthread....658#post251658

I don't know if that's it but, it's worth a shot either way.
__________________
Guns

-Azodin KP(stock, not for long)
-SP Ion(CP 1-Piece .689 barrel-Dust Red On/Off and reg, Shocktech trigger-body-feedneck-bolt, Virtue Redefined board, Stock trigger frame-grips)
-Tippmann 98C (stock)
If your parents DON'T pay for your paintball stuff put this in your sig!
countryboynance is offline   Reply With Quote
Old 07-06-2009, 01:33 PM #6
DSDM
Dark Side Donut Master
 
DSDM's Avatar
 
Join Date: Sep 2007
Location: Fort Drum, NY
DSDM plays in the PSP
DSDM donated to help Peyton Trent
DSDM owns a Planet Eclipse Geo
DSDM owns a Planet Eclipse Ego
DSDM is Legendary
Quote:
Originally Posted by countryboynance View Post
I hear trying to shoot fast with the L7 bolt can cause drop off. It was on IonOwners.com and a guy came up with a simple, effective, cheap fix. Link:

http://www.ionowners.com/showthread....658#post251658

I don't know if that's it but, it's worth a shot either way.
countryboynance,

If that was the case it would have showed up as soon as he put in the L7. In this case it came on all of a sudden like a heart attack or a stroke, which indicates something is plugged or partially plugged. The most likely culprit is the QEV since it is about 2 years old and when a qev gets plugged it acts like a blocked artery.

DSDM
__________________
2 complete 08 ego players setups
PTI Certified Master Airsmith #2822
Sergeant First Class, U.S. Army, Retired (1983-2003)
Facebook
DSDM is offline   Reply With Quote
Old 07-06-2009, 01:43 PM #7
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
Quote:
Originally Posted by PBMT View Post
hmm, is that the best way to clean a qev?
Only way I know of that works. You can blow out with a can of air without fear of burning your lips
[NA]WARLORD is offline   Reply With Quote
Old 07-06-2009, 01:54 PM #8
countryboynance
..some random guy..
 
countryboynance's Avatar
 
Join Date: Jun 2009
Location: Lumberton, NC
countryboynance supports Team VICIOUS
DSDM I thought the samething too. I just put that up just incase that might have been it or if anyone ever got an L7 and had problems and actually "DID SEARCH it FIRST" They could come over this thread and see what it may have been.
__________________
Guns

-Azodin KP(stock, not for long)
-SP Ion(CP 1-Piece .689 barrel-Dust Red On/Off and reg, Shocktech trigger-body-feedneck-bolt, Virtue Redefined board, Stock trigger frame-grips)
-Tippmann 98C (stock)
If your parents DON'T pay for your paintball stuff put this in your sig!
countryboynance is offline   Reply With Quote
Old 07-06-2009, 02:47 PM #9
pb1bg
Penn State Behrend
 
pb1bg's Avatar
 
Join Date: Dec 2007
take the plunger in the noid out and just clean it and use a small amount of dow 33 on it
__________________
Gear Bag Sale

WTB ANYTHING
pb1bg is offline   Reply With Quote
Old 08-09-2009, 08:59 AM #10
PBMT
 
 
Join Date: Jan 2006
Location: 505
So I replaced the air soldier QEV with a SP 360 QEV, and also cleaned and lightly lubed the plunger inside the solenoid but that didn't fix the prob....ARGH!

Updated 1st post
PBMT is online now   Reply With Quote
Old 08-09-2009, 02:30 PM #11
[NA]WARLORD
 
 
[NA]WARLORD's Avatar
 
Join Date: Dec 2001
Location: Sunny FLA !!!!!!!!!!!
[NA]WARLORD is a founding member
 has been a member for 10 years
[NA]WARLORD has achieved Level 2 in PbNation Pursuit
[NA]WARLORD supports Empire
what did you lube the plunger with ?
[NA]WARLORD is offline   Reply With Quote
Old 08-09-2009, 02:33 PM #12
ProtoxxPaintball
USAF
 
ProtoxxPaintball's Avatar
 
Join Date: Dec 2005
Location: 941
ProtoxxPaintball donated to help Peyton Trent
ProtoxxPaintball supports our troops
ProtoxxPaintball is an NCPA player
ProtoxxPaintball supports Empire
the plunger should be completely dry, NO lube should EVER go on this.

Change your battery.
__________________
Old Feedback +54/-0
NIKON D60 FS PM ME
ProtoxxPaintball is offline   Reply With Quote
Old 08-09-2009, 08:56 PM #13
Lacerate
 
 
Lacerate's Avatar
 
Join Date: Jul 2009
Location: Massachusetts
Try changing your dwell and rate of fire settings. You may just want to make the dwell kind of high to see if that helps. If it does then just follow the directions to optimizing the dwell (found in the sticky).

Also you can run the gun with no air and eyes off, and then see if you can hear the solenoid clicking when you pull the trigger. You'll probably have to take the grip frame off the body so you can hear it without the noise of the trigger, and just click it on the board directly (be careful, it's very fragile). Click it fast and listen to the solenoid, if it makes a strange noise or sounds different when you're shooting fast then it may be time for a new one.
Lacerate is offline   Reply With Quote
Old 08-09-2009, 10:02 PM #14
Zenky41
 
 
Zenky41's Avatar
 
Join Date: Jul 2008
try replacing your bolt orings and ones in your firing chamber
__________________

>>>>Stuff For Sale<<<<
Zenky41 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump