Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 11-10-2006, 11:04 PM #1
SEAL 6
The Anti-Hype
 
SEAL 6's Avatar
 
Join Date: May 2006
Location: Nor*Cal
SEAL 6 is playing at Living Legends VI
SEAL 6 has achieved Level 1 in PbNation Pursuit
Ultimate NME Troubleshooting thread!

Seeing as a lot of people have been encountering similar problems recently I decided to write a thread to address these minor, quick-fix problems. Though it may eliminate a large chunk of threads in this forum (lol, it might just happen ), it’s always good to have something to check if something goes awry and no one is around to answer.
Remember that checking o-rings is a given and I’m not going to state every time that you should check them.

Having problems with the board? Need the manual? Then look no further
http://www.pbnation.com/showthread.php?t=2420181

Issue 1) Help! My NME is chopping like a blender!
Solutions:
1) Check your eyes. Make sure they are clean, check the breach for obstructions, and paint as well.
2) Back out bolt by using set screw in the back of your ram cap. Back out the bolt until you can drop a ball into the breach and it falls unobstructed but DOES NOT ROLL OUT OF VIEW OF THE EYES. Also, be sure to check with multiple balls because not all paintballs are identical.
3) Raise your BIP delay setting. This setting changes the amount of time the bolt is in the “back” position before checking for another ball in the breach. The factory setting is 10ms. My setting is 5ms.
4)Check your detents. Damaged and old detents cause rollouts, doublefeeds, and chops. If your detents aren’t cutting it use the ones make by PBK. These can be found at paintballkingdom.com.
5) Check for pinched/damaged eye wires in the grip frame and eye covers.
6) Check your eye mode. The NME tends to chop in eye mode 1 for some reason. Be sure its eyes are not off and its not in simulate mode either. Change to eye mode 2.


Issue 2) I am getting massive drop off after only a couple of shots!
Solutions:
1) Check your HPR and LPR settings. Every NME is different but the screw in the bottom of the HPR should NEVER be past flush. If it is screwed in too deep you can damage the pin inside the reg. Most people have one or two threads showing on the screw for 280fps. The LPR should NEVER go far past 90psi or you run the risk of damaging your solenoid. The normal setting for the LPR is about 80 for most people but some people have been able to bring it down to about 50-60. Be sure to set your LPR when your tank has more than 800psi or the pressure in the LPR may jump unnoticed.
2) Check your dwell. Normally I say never mess with your dwell because a bad setting can either cause drop off or bad efficiency. I’d check it and bring it back to 7.0ms.
3) Check your tank/ASA. This is only for if you have the stock ASA (I’m saying this because a lot of people change them out). The stock ASA is kind of weird in that if you screw in both the tank and the knob on the ASA all the way it will restrict air flow and cause drop off. To remedy this all you have to do is screw in the tank all the way and then UNSCREW it about a turn. Then start to screw in the ASA knob until you feel the gun pressurize, then continue to screw it in about two more turns then stop.


Issue 3) My gauge reads zero and there is no air going to the bolt!
Solutions:
1) Check for pinched hoses in grip frame. Reroute if necessary.
2) Check HPR assembly and o-rings (to be sure that air is coming out of the HPR, just unscrew the HPR from the body but leave it intact and connected to the macroline. Then screw in your tank and on/off and check for airflow)
3) Check LPR assembly and o-rings. The most common time that this issue happens is after someone lubes their LPR and unknowingly putting something in backwards. The most common piece is the metal piece that fits behind the spring in the nose of the LPR behind the adjustment knob. Just take it out and put it in the right way. If it is in backwards, it won’t depress the pin in the LPR and allow air flow.
4) Check for clogged hoses. Maybe you over lubed your regs and the lube got stuck in a hose. Just clean them out with a very thin pin or replace. (not a very common problem though)

Issue 4) My bolt has pressure and the gun is on but nothing happens when I pull the trigger!
Solutions:
1) Check your batteries, it may not have enough juice to power the solenoid.
2) Your Solenoid may be fried. Not quite sure how to check that but its a possibility.
3) Is marker firing in simulation mode?
A. If Yes check detents / Bolt Position, make sure the ball has about a 1 millimeter gap between
the bolt and detents.
B. If No,
1b) Check your batteries, it may not have enough juice to power the solenoid.
2b) Your Solenoid may be fried. Listen for click with no air applied in simulation fire mode. No click
= toasted noid.

Issue 5) My gun is leaking down the barrel!
Solutions:
1)Check and lube poppet o-ring.

sorry i don't have pics, i don't have a digital camera

Feel free to add ideas, issues and solutions and i'll edit them in and give you credit.

Thanks to Rymx (Issue 4, Solution 3)
__________________
"It can shoot so fast your hopper will catch fire and explode due to the frustration of trying to keep up."
------------------------------------------------------
Bob Long G6R
System X NME LE Black/Silver
(but everyone still loves the minimag)

Last edited by SEAL 6 : 04-25-2013 at 12:59 AM.
SEAL 6 is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 11-11-2006, 12:55 AM #2
nme2110the2nd
will strip for paint.
 
nme2110the2nd's Avatar
 
Join Date: Sep 2006
Location: sofla
Q.how do i mantain nme?
A www.nmeownersgroup.com
watch vids
__________________
smartparts 07 nxt shocker d.black
system x nme
invert mini
pic cominng soon
black etek2
"it's not hip-hop it's electro,prick".
nme2110the2nd is offline   Reply With Quote
Old 10-14-2007, 11:28 PM #3
SEAL 6
The Anti-Hype
 
SEAL 6's Avatar
 
Join Date: May 2006
Location: Nor*Cal
SEAL 6 is playing at Living Legends VI
SEAL 6 has achieved Level 1 in PbNation Pursuit
So i got tired of constantly typing up how to's on getting the gun to cylce faster so i figured i'd add this in

"okay, SO, if you're having BPS problems, that typically means one (or, if god hates you, more) of 3 things: low pressure/airflow, electronic cycling issues, and cycling issues in general

because you're not really getting shootdown, i'd like to rule out that you have air flow problems.

so that leaves electronics and general cycling issues. and i think you have a bit of both. okay, first, reset the board and put the gun on eye mode 2. set the BIP delay to 3 or 4 and LEAVE IT.

NEXT, relube the ram and poppet, but this time, use 15% less grease. there should not be a thick layer on each o-ring, only enough to make it smooth. same with the poppet, but put some in the excess space around the oring as well.

now, get some blowback oil (the thin stuff-baby oil should work too) and dab a bit on your fingers and then use your fingers to dab the oil on the o-rings on the bolt. no, it won't swell, don't worry. also, remove the front o-ring; all it does is kill your detent.

FINALLY, adjust your detents and bolt position so that the ball will just fall straight in the breach but cannot roll out of the way of the eyes. if it rolls around too much, that is a guaranteed chop in eye mode 2. just by looking at the detent position with the eye covers off, it should about mid, or back a little, just to give you an idea. they don't necessarily need to be in the same spot relative to the slots to be even with each other, so alight them by looking down into the breach.

the bolt should be flush with the back on the breach. this can be tested by just running your finger over it. it should not be too far forward, as this will cause some issues too. a good test to see if everything is good, is to take 10 balls and just manually drop each one in. if it gets hung up AT ALL on the way down (like on a ledge or one the detents) FIX IT. use the adjuster on your ram cap to adjust the bolt position, but be careful not to over tighten the ram cap, cuz then you'll need a wrench to remove it (which will scratch it). so i suggest already fitting a crescent wrench to it, put the gun between your legs and hold the wrench while you adjust (strap wrenches are even better)."
__________________
"It can shoot so fast your hopper will catch fire and explode due to the frustration of trying to keep up."
------------------------------------------------------
Bob Long G6R
System X NME LE Black/Silver
(but everyone still loves the minimag)

Last edited by SEAL 6 : 03-05-2008 at 09:25 PM.
SEAL 6 is offline   Reply With Quote
Old 02-06-2008, 08:18 PM #4
PaintballFanatic08
 
 
PaintballFanatic08's Avatar
 
Join Date: Jan 2008
thanks, i just found the NME site and bookmarked it =]
PaintballFanatic08 is offline   Reply With Quote
Old 02-04-2009, 03:29 AM #5
SystemXballer82
Wiping = Castration
 
SystemXballer82's Avatar
 
Join Date: Jan 2009
Location: PA
I Found A Fix!

Issue 4) My bolt has pressure and the gun is on but nothing happens when I pull the trigger!
Solutions:


#4- Press the red button on your noid with a small allen wrench. This clears out alot of debris and junk thats messing with your noid. Also make sure the marker is air'd up before you press it or it will do nothing. 2 or 3 presses fixed mine and now its running perfectly. Sorry i can't get more in depth of how this works, im not much of the tech type ha. But i hope this helps.
__________________
Everybody Tells Me I Have A Drinking Problem, I Think I Like Problems...
Black/Blue Promaster
06 DUST BLACK NME
Blue WGP Pump
SystemXballer82 is offline   Reply With Quote
Old 04-12-2009, 01:20 PM #6
brige03
 
 
brige03's Avatar
 
Join Date: Apr 2009
This www.nmeownersgroup.com site is no longer available. Does anyone have still these vids? Thanks.
brige03 is offline   Reply With Quote
Old 04-12-2009, 06:10 PM #7
[Tsunami]charlu
 
 
Join Date: Aug 2004
Location: r-n, qc
Quote:
Originally Posted by brige03 View Post
This www.nmeownersgroup.com site is no longer available. Does anyone have still these vids? Thanks.
I actually do... pm me if you want them
[Tsunami]charlu is offline   Reply With Quote
Old 04-13-2009, 01:33 AM #8
brige03
 
 
brige03's Avatar
 
Join Date: Apr 2009
pmed thanks!
brige03 is offline   Reply With Quote
Old 05-24-2009, 10:55 AM #9
jerry76
 
 
Join Date: May 2008
hey i'm having trouble trying to turn up the velocity. i've messed with the dwell and other board settings, but can still only get it up to about 260. any know anything. lpr is at 80 and the allen screw is about a half a thread from being flush with the bottom of reg.
jerry76 is offline   Reply With Quote
Old 06-20-2009, 12:19 PM #10
sunshinekid91
That funky little monkey.
 
sunshinekid91's Avatar
 
Join Date: Jun 2009
Quote:
Originally Posted by jerry76 View Post
hey i'm having trouble trying to turn up the velocity. i've messed with the dwell and other board settings, but can still only get it up to about 260. any know anything. lpr is at 80 and the allen screw is about a half a thread from being flush with the bottom of reg.
the operating pressure might be too high (above 300psi going into the hpr). try lowering your hpr. set the dwell back to the stock setting and see what happens. increase your dwell if the fps is still too low, and maybe increase your lpr a tad also.
__________________
My pre-paintball breakfast: 1 can of monster energy, two snickers, and a honey bun. Sure I get the crash...but I'm a beast 'till 1 o'clock.
If you've canned a dm9 shooting your spyder, put this in your sig.
Screw pink, green is the color of money. NME owners group
Drive through daiquiris...its not drinking and driving till you put a straw in it.
WE MESSED WITH TEXAS
LSU Rugby...play hard, party even harder.
sunshinekid91 is offline   Reply With Quote
Old 06-20-2009, 07:33 PM #11
noctem89
 
 
noctem89's Avatar
 
Join Date: Apr 2009
noctem89 owns a Planet Eclipse Geo
anyone have a vid/know how to get to my poppet valve? need to lube/replace poppet oring and poppet
noctem89 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump