Find fields & stores near you!
Find fields and stores
Zipcode
PbNation News
PbNation News
Community Focus
Community Focus

Reply
 
Thread Tools
Old 06-15-2009, 08:14 PM #1
importdirect
Gun Whore
 
importdirect's Avatar
 
Join Date: Mar 2004
Location: Honolulu, HI
 has been a member for 10 years
half cycle

Well I changed the middle oring on a friends quest that was leaking. Fixed the leak. I lubed it up with hater. LPR looks like its around 80-90psi. After fresh lube it chrono 285 fps +/-5 no problem but it randomly will just get stuck half cycling, with balls going maybe 3 feet away lol. I will remove the bolt relube, I even checked to see if the bolt is dragging. It glides on the bolt guide and in the body fairly easily.

It shoots fine again after relube then it will randomly start to half cycle. I am guessing it's just drag on an oring, I could probably fix by upping the dwell I just wanted your guys input on it.

Fresh batteries, and its a was board.
__________________
"chronic action" "Paintball Whore"
My Marker Collection previous and current:2010 Macdev Cyborg RX, 2010 Macdev Clone, 2007 Eclipse Ego, 2008 Origin Ego, 2008 Xfactor Ego, Eclipse Sl-94, Bob Long Vice, 2006 Ego,Marq 7, Bob Long Rapper, 2008 Autococker SR, 2008 ION, Tippman 98, Spyder compact 2 in 1, (2) Samurai, 2007 Quest, Rebel, 2007 Real Tree Legend, CCM-SS25 Pump and Autococker pump.


ULTIMATE BUY SELL TRADE!!!!!!!! UPDATED CONSTANTLY CLICK ME!!!
MYVIDZ
importdirect is offline   Reply With Quote
Old Sponsored Links Remove Advertisement
Advertisement
Old 06-15-2009, 08:30 PM #2
LU_aDaK
See you at LL7
 
LU_aDaK's Avatar
 
Join Date: Jan 2006
Location: FoxPB & CPXSPORTS
Annual Supporting Member
LU_aDaK is playing at Living Legends VI
LU_aDaK is playing at Living Legends VII
Could you have accidently put it in diagnose mode? The board has a pretty cool setting which will help diagnose leaks, one thing it will do is mess with the bolt cycles.
__________________
FEEDBACK 96+NEW OLD


LU_aDaK is offline   Reply With Quote
Old 06-15-2009, 09:00 PM #3
importdirect
Gun Whore
 
importdirect's Avatar
 
Join Date: Mar 2004
Location: Honolulu, HI
 has been a member for 10 years
Quote:
Originally Posted by LU_aDaK View Post
Could you have accidently put it in diagnose mode? The board has a pretty cool setting which will help diagnose leaks, one thing it will do is mess with the bolt cycles.
WAS board has a diagnose mode? How do you put it in diagnose mode. What has been happening is its a friends Quest and he would come off the field with it half cycling I would degas it, turn it off , relube it, then turn it on and it would be fine again.

So how do you put it in diagnose mode and what is the color of the led when it is in this mode.

On my quest I have a lucky board so I am not familiar with the WAS.
__________________
"chronic action" "Paintball Whore"
My Marker Collection previous and current:2010 Macdev Cyborg RX, 2010 Macdev Clone, 2007 Eclipse Ego, 2008 Origin Ego, 2008 Xfactor Ego, Eclipse Sl-94, Bob Long Vice, 2006 Ego,Marq 7, Bob Long Rapper, 2008 Autococker SR, 2008 ION, Tippman 98, Spyder compact 2 in 1, (2) Samurai, 2007 Quest, Rebel, 2007 Real Tree Legend, CCM-SS25 Pump and Autococker pump.


ULTIMATE BUY SELL TRADE!!!!!!!! UPDATED CONSTANTLY CLICK ME!!!
MYVIDZ
importdirect is offline   Reply With Quote
Old 06-15-2009, 09:08 PM #4
LU_aDaK
See you at LL7
 
LU_aDaK's Avatar
 
Join Date: Jan 2006
Location: FoxPB & CPXSPORTS
Annual Supporting Member
LU_aDaK is playing at Living Legends VI
LU_aDaK is playing at Living Legends VII
Honestly I have not owned a WAS in nearly 2 years lol... Gailon... help?
__________________
FEEDBACK 96+NEW OLD


LU_aDaK is offline   Reply With Quote
Old 06-15-2009, 09:31 PM #5
bomb_xero
LIKE A BOSS
 
bomb_xero's Avatar
 
Join Date: Sep 2006
Location: 603
bomb_xero donated to help Peyton Trent
bomb_xero has achieved Level 1 in PbNation Pursuit
bomb_xero has achieved Level 2 in PbNation Pursuit
bomb_xero has achieved Level 3 in PbNation Pursuit
is it a fresh battery? whats the dwell set at?
__________________
THIS SPACE FOR RENT
bomb_xero is offline   Reply With Quote
Old 06-16-2009, 06:51 AM #6
Uziel Gal
It's not a Geo2, honest..
 
Uziel Gal's Avatar
 
Join Date: Mar 2004
Location: London, UK
Uziel Gal donated to help Peyton Trent
Uziel Gal owns a Planet Eclipse Geo
Uziel Gal owns a Planet Eclipse Ego
Uziel Gal supports our troops
I'd also suggest checking that the dwell setting is in the right ballpark. Stock dwell on the WAS board was pretty low if memory serves, which was good for efficiency, but not for reliability.

As for the WAS board maintenance mode, solid blue signifies that the marker is entering maintenance mode.

Unfortunately, I can't seem to copy and paste from my Quest Equalizer manual on my little laptop - I was going to post the section of the manual relating to the maintenance mode - but if you PM me your e-mail address, I can send you a copy of the manual when I get home.
Uziel Gal is offline   Reply With Quote
Old 06-19-2009, 12:40 PM #7
Gailon
FEP Sticky
 
Gailon's Avatar
 
Join Date: Jan 2006
Location: Baltimore
Maintenance Mode
If you hold the trigger for 6 full seconds (until the LED lights up blue) while turning on the power, the marker will be in ‘maintenance mode™’.
This mode allows you to determine if you have any leaks in your bolt assembly. The Quest is a very unique marker design. When the bolt is fully in the back or the front position, it should never leak or otherwise transfer air through the bolt. The only time air is transferred to the bolt assembly (to expel a ball) is while the bolt is in the forward motion, moving from the back to the front position.
While in maintenance mode, when you pull the trigger the solenoid will stay engaged for as long as the trigger is held, causing the bolt to move and stay locked forward until you release the trigger. This is a great way to determine if you have an o-ring problem on the forward stroke of the bolt. Without this capability, you would never be able to diagnose a problem with some of the o-rings. Never hold the trigger for more than just a few seconds, as this could possibly cause the solenoid coil to overheat and become damaged.

---

I use it now and then to test orings. It's actually pretty cool I like it =)
Gailon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
Forum Jump